none
Migracion exitosa! GPOs no RRS feed

  • Pregunta

  • Hola gente... una nueva pregunta tengo para hacerles.

    Hacabo de migrar un servidor  AD+DC+GC 2003 sp2 a un 2008 r2.
    Todo parece estar perfecto, pues todos los roles nombran al servidor nuevo.

    Todos los usuarios y equipos se han transferido al servidor nuevo...
    Pero tengo un inconveniente:

    En el servidor viejo tengo una UO con una GPO para poder controlarles el enntorno a algunos usuarios...

    El problema es que en el servidor nuevo Esta esa OU con los usuarios dentro pero no puedo ver la GPO.

    espero me puedan ayudar.
    saludos.
    juan

    jueves, 27 de octubre de 2011 14:25

Respuestas

Todas las respuestas

  • ¿Cómo se ha hecho la migración? o ¿a qué llamas "migración"?

    ¿Con ADMT? ¿agregando el nuevo DC con 2008-R2?

    Porque si se transfirieron los roles indicaría que hay replicación, y luego no sería lógico que no se replicara la GPO

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 27 de octubre de 2011 15:04
    Moderador
  • Gracias Guillermo por responder e interesarte en la solucion.

    la migracion la hice Agregando el Hardware nuevo al dominio, luego promoviendolo como servidor integrande adicional del domino existente y luego migrando los roles utilizando la consola MMC del AD.

    Luego de eso he reiciniciado para el servidor nuevo para comprobar que no existan errores y luego he consultado los roles desde el server viejo y me ha mostrado al servidor nuevo como el servidor primario y actual del dominio.

    lo que no entiendo es porque no puedo ver ni editar ni nada a la Unica GPO que tengo en todo el dominio.

    saludos.
    juan
    jueves, 27 de octubre de 2011 15:08
  • Raro, raro ... :-)

    Primera pregunta ¿supongo que no se cambiaron los permisos sobre la carpeta Sysvol o Windows? ¿o sí?

    Por lo que entiendo puedes ver la OU en Usuarios y Equipos de AD, el problema es que en el Administrador de Directivas de grupo da el error ¿cuál es exactamente el error?

    Revisa los logs del Visor de Sucesos, que seguro que hay eventos relacionados, a ver qué podemos averiguar. Indica de ellos el Origen y el número de cada uno

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    jueves, 27 de octubre de 2011 16:29
    Moderador
  • Guillermo... gracias nuevamente por responder.

    estaba confundido yo. (pensaba que se las GPO se veian desde las propiedades de la OU como antes)
    pero el asunto todavia sigue algo rraro.
    La GPO la veo en el administrador de Directivas de Grupo. Esta presente... pero.... dice "Configuracion No Definida"
    Por lo que no puedo ver ningun parametro para configurar.

    que podrá ser.?

    saludos y gracias


    jueves, 27 de octubre de 2011 19:20
  • Gente... acabo de resolverlo por suerte....

    encontre una pagina que conoci a travez de este foro (EventId)

    Y buscando encontre la respuesta y la solucion.
    http://www.eventid.net/display.asp?eventid=13568&eventno=1743&source=NtFrs&phase=1

    Ya puedo ver las GPO en el servidor nuevo.

    gracias.
    juan
    CASO CERRADO

     

    viernes, 28 de octubre de 2011 1:42