none
consulta de certificado publico RRS feed

  • Pregunta

  • Hola a todos,

    Tengo un escenario de migracion de exchange 2010 a 2013, (Se tiene 2 servidores con roles separados  MB/HT  y CAS - ambos servidores estan sobre exchange 2013 CU1 ) pero el autodiscover no funciona sobre todos los equipos, quiere decir que la autoconfiguracion no funciona de correcta, por  ejm cuando un usuario configura su buzon en un equipo A , este se configura de manera normal, pero si el mismo usuario configura su buzon en un equipo B, muestra un error indicando que el servidor no se encuentra disponible.

    Durante la migracion de buzones es necesario mover las carpetas publicas y OAB  al exchange 2013 ?

    Se ha podido detectar que cuando muestra el error donde menciona que el servidor no esta disponible apunta al servidor con rol MB/HT  y no al servidor CAS , a que podria deberse ?

    Se entiende que el outlook busca al servidor CAS , mi duda es porque el servidor con rol HT/MB tiene configurado el certificado publico, estaria bien dicha configuracion ?

    Gracias por la ayuda


    • Editado mikent lunes, 18 de noviembre de 2013 6:13
    lunes, 18 de noviembre de 2013 6:02

Respuestas

  • Hola Mikent,

    Ok con respecto a tus dudas, primero te comento como funciona ahora Exchange 2013, Recuerdas que en las versiones 2007 y 2010 cada rol funcionaba de manera independiente, bueno pues ahora Exchange 2013 se ha vuelto a unificar.

    Exchange 2013 con el Rol de MBX ahora funciona como un servidor Multirol y el Servidor CAS solo es un Proxy hacia el servidor MBX.

    Es un estilo BackEnd y FrontEnd

    Ahora bien tu pregunta aca sería entonces mis clientes a donde se van a conectar? pues igual al CAS, el realizará un Proxy hacia el MBX y hará la conexión.

    Correspondiente a las Carpetas Públicas pues como sabes hay un procedimiento para que se realice la migración ya que de ser una BD ahora pasan a ser un buzón por lo que debes poner atención al mismo.

    Te recomiendo valides mediante el cmdlet Test-OutlookWebServices tu infraestructura y valides que los servicios están funcionando sin fallas.

    http://exchangeserverpro.com/exchange-2013-test-outlook-web-service/

    Te comparto un documento que posiblemente te ayude un poco más a comprender como funciona ahora Exchange 2013

    http://msdn.microsoft.com/en-us/library/office/jj900169(v=exchg.150).aspx


    • Marcado como respuesta Uriel Almendra jueves, 20 de marzo de 2014 19:37
    jueves, 20 de marzo de 2014 19:26