none
communication problems W2k with Solaris 10 G RRS feed

  • Pregunta

  • good afternoon, I have problems of communication between a win2k server and a solaris 10. occur intermittently in communication and validated with a sharp ping. The servers are communicating properly with other servers. I wonder if your operating system problem or a patch on win2k. This is full patched.
    thanks and hope for a quick response.
    • Editado EPSA CETSA lunes, 25 de abril de 2011 20:48 idioma
    lunes, 25 de abril de 2011 20:47

Respuestas

Todas las respuestas

  • Hola EPSA

    Este es un foro de lengua española.

    Es necesario proporcionar más datos para ayudarte. El W2k está comunicando con otros servidores Windows sin problema? Cuál es el error y cual tarea está ejecutando?

    Puedes también plantear una pregunta en los foros de Solaris

    http://forums.oracle.com/forums/search.jspa?objID=c300&q=Solaris

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    miércoles, 27 de abril de 2011 15:08
  • buenos dias. gracias por responder. TE cuento que ambos servidores el solaris y el windows estan comunicados con otros servidores sin problemas. nos dimos cuenta porque teniamos problemas al conectar una aplicacion del IIS con la base de datos respectiva. revisando con un Ping sostenido tiene caidas continuas en el ping contra este servidor pero con todos los demas el ping es estable. luego se levanta la comunicacion se coloca estable y luego vuelve y tiene una caida continua. el servidor solaris no tiene problemas de comuunicacion con los otros IIS solo con ese. lo unico diferente que veo es que es un win2k no mas. gracias y quedo atento.
    miércoles, 27 de abril de 2011 15:37
  • Hola , digamos que el applications server es el windows 2000? Y la BD esta en el Solaris? Si crees que el problema esta en el 2000 , fíjate en el visor de eventos. Ahora , que se corte el ping , no es bueno pero tampoco quiere decir que se corto al comunicaron con el equipo , te puede dar una perdida de ping si el equipo esta , muy sobrecargado. Si el windows 2000 , tiene algún momento de funcionamiento correcto , ejecutar el monitor de rendimiento , para establecer una línea base. Releva IO de disco y trafico de la placa de red. Guardas esos valores para hacer alguna comparación luego cuando el equipo pierde conexión con el Solaris. Saludos
    Jorge Cavallin - Argentina
    jueves, 28 de abril de 2011 14:42
  • hola. si la BD esta en solaris. ya revise el visor y no hy eventos que podamos relacionar a este hecho especifico. el servidor esta "relajado" cuando sucede la perdida de paquetes del ping. estamos revisando enrutamiento en el solaris en este momento. Les cuento como nos va.
    viernes, 29 de abril de 2011 13:14
  • Hola , no tengo solaris pero arme algo como tu escenario con un Linux , bien le genero erroreras de comunicacion y en estos casos en el 2000 siempre me queda algun evento , esto lo hago recargarndo al windows 2000 , lo que si vi tambien es que si la BD supera las coneciones definidas , alguno queda afuera y hace el efecto de caida.
    Jorge Cavallin - Argentina
    • Propuesto como respuesta Ismael Borche lunes, 9 de mayo de 2011 14:33
    viernes, 6 de mayo de 2011 23:13
  • muchas gracias. revisando desde el solarias hacia el 2000 no encuentro caidas en el ping. me parecio muy extraño , igual revisamos conexiones y demas.. y enrutamiento , inclusive reiniciamos el solaris y digamos que ahora no son tan seguidas las caidas.... quedo atento y gracias

    lunes, 9 de mayo de 2011 14:51
  • Hola EPSA

    Puedes utilizar el Netmon en Windows 2000 y monitorear la conexión con Solaris a ver si encuentrar algo.

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=983b941d-06cb-4658-b7f6-3088333d062f&displaylang=en

    Puedes también entrar en contacto con soporte de Solaris

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Propuesto como respuesta Ismael Borche viernes, 13 de mayo de 2011 16:48
    • Marcado como respuesta Ismael Borche lunes, 16 de mayo de 2011 16:18
    miércoles, 11 de mayo de 2011 14:38
  • buenas tardes.

    gracias por las respuestas. les cuento que la conexion comenzo a funcionar. se coloco fija la Arp. ip vs mac y se reinicio el solaris! pero o vi nada raro con nada

    gracias!!!

    • Marcado como respuesta Ismael Borche lunes, 16 de mayo de 2011 16:18
    viernes, 13 de mayo de 2011 16:54