none
[Exchange 2003][Outlook 2007][ISP Externo] - Se envian correos aparentemente duplicados (cabeceras) RRS feed

  • Pregunta

  • Buenas tardes,
    Tengo un servidor con Windows 2003 SBS y Exchange 2003, pero que sólo se usan en lo que respecta al tema para consultar calendarios públicos y almacenamiento de correos.
    Los nombres de usuario estan configurados como usuario@midominio.com
    Luego, cada una de las máquinas tiene configurada su cuenta de correo en el hosting correspondiente siendo también usuario@midominio.com , el envio y recepcion es siempre externo, no hace nada el servidor.
    Se usa Outlook 2007 del paquete Office 2007 Profesional
    A un usuario en particular, desde hace ya casi un año se le envían correos duplicados (de 2 a x siendo x mínimo 4), o eso parecía hasta que hemos cogido un correo duplicado por banda.
    En sus elementos enviados sólo aparece uno, pero en este que, probando, me llegaron tres, abrí las cabeceras y aparentemente es igual, excepto por algunas cosas que remarco en negrita:

    Return-path: <usuario1@dominio.com>
    Envelope-to: usuario2@dominio.com
    Delivery-date: Fri, 14 Oct 2011 14:23:14 +0200
    Received: from [IPPÚBLICANUESTRA] (port=60176 helo=NOMBREMAQUINA)
        by linux09.dns-servicios.com with esmtpa (Exim 4.69)
        (envelope-from <usuario1@dominio.com>)
        id 1REgnC-0007mH-Kh
        for usuario2@dominio.com; Fri, 14 Oct 2011 14:23:14 +0200
    From: =?iso-8859-1?Q?USUARIO1?= <usuario1@dominio.com>
    To: <usuario2@dominio.com>
    Subject:
    Date: Fri, 14 Oct 2011 14:23:06 +0200
    Message-ID: <000001cc8a6c$08e1ab50$1aa501f0$@com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0001_01CC8A7C.CC6A7B50"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: AcyKbAVidU6Ob5miSFOkA6QB9/HZqA==
    Content-Language: es
    X-Antivirus: AVG for E-mail 2012.0.1831 [2090/4551]
    X-AVG-ID: ID43E0BDBC-3AF9DB83


    ¿Alguna idea de porqué puede pasar esto?, lo que más me ha dado por sospechar  ha sido que el puerto desde el que se envía cambia, por eso parece que son varios mails, pero no se quien es el "duplicador", ya que ya he borrado su cuenta de correo y recreada (en el hosting).
    Tambien he probado formateando su pc, borrando su cuenta de usuario del pc, limpiar todo...


    ¡Saludos!
    Ángel
    lunes, 17 de octubre de 2011 13:39

Respuestas

  • Hola,

    Mira es muy sencillo identificar si los correos son duplicados por culpa de Exchange o bien si son duplicados debido al cliente.

    La primera es revisar en los correos aparentemente duplicados la información del cabecero en especifico el Message-ID

    Si este es diferente entonces Exchange no los duplica, seguramente tu Cliente en conjunto con Add-in está enviando 2 correos.

    Si es el mismo, entonces hay que descartar que la falla se presente en el cliente, reproduce el evento vía OWA, si se sigue presentando, entonces valida tu Anti-Spamque no sea quien interfiera con este proceso.

    Haz un by pass temporal del AntiSpam para realizar esta prueba; en su defecto Actualiza a la ultima versión disponible.

    Saludos

    • Marcado como respuesta Uriel Almendra lunes, 12 de mayo de 2014 20:26
    lunes, 12 de mayo de 2014 15:54

Todas las respuestas

  • Hola,

    Mira es muy sencillo identificar si los correos son duplicados por culpa de Exchange o bien si son duplicados debido al cliente.

    La primera es revisar en los correos aparentemente duplicados la información del cabecero en especifico el Message-ID

    Si este es diferente entonces Exchange no los duplica, seguramente tu Cliente en conjunto con Add-in está enviando 2 correos.

    Si es el mismo, entonces hay que descartar que la falla se presente en el cliente, reproduce el evento vía OWA, si se sigue presentando, entonces valida tu Anti-Spamque no sea quien interfiera con este proceso.

    Haz un by pass temporal del AntiSpam para realizar esta prueba; en su defecto Actualiza a la ultima versión disponible.

    Saludos

    • Marcado como respuesta Uriel Almendra lunes, 12 de mayo de 2014 20:26
    lunes, 12 de mayo de 2014 15:54
  • Hola,

    El mensaje es de hace varios años (2011).

    El causante fue el servidor de un antivirus (no antispam) no obstante. teníamos un filtro de smtp y ese proxy parecía "envenenado"

    Si ves la negrita, efectivamente marco el Message-ID como distinto, pero el cliente que enviaba era externo a la máquina.


    Ángel

    lunes, 12 de mayo de 2014 20:38