none
Problemas con la conexión Wan del Isa Server RRS feed

  • Pregunta

  • Buenas tardes, disculpen la molestia.

         Les escribo porque llevo días tratando de configurar las conexiones del ISA Server, la tarjeta de red que designé como LAN, trabaja perfectamente, pero la conexión WAN debe estar por DHCP ya que no poseo ISP que me de IP fija. Luego de que instalo el ISA Server 2006, la tarjeta WAN se queda buscando IP y nunca la consigue y a lo máximo que llega es a decir que existe conetividad limitada o nula. No sé qué problema pueda ser. Si alguien puede ayudarme en esto, lo agradecería.

    martes, 28 de diciembre de 2010 17:35

Respuestas

  • Buenas noches Jose.

    Me alegra que la parte WAN este Ok.

    Entiendo por tu cometnario que el RDP, tambien lo tienes ahora mismo operativo ¿no?

    Para la administracion remota puedes instalarte la consola de administracion, la cual viene en las opciones de instalacion del Isa Server, asignar a tu usuario desde el Isa Server 2006 tareas administrativas, asi no tendras que conectarte al servidor y lo podras gestionar con la consola MMC que te instales.

    Para temas de rendimiento --> http://technet.microsoft.com/es-es/library/bb794835.aspx

    Manuel de configuraciones basicas--> http://www.slideshare.net/ces1227/manual-de-isa-server

    Y por ultimo, a mi me gusta mucho esta web www.isaserver.org

     

    Espero haber podido ayudarte en todo lo posible.

    Mira muy bien el planing de implementacion y arquitectura, ya que es un parte importante de tu red el servicio de firewaling

    Un saludo.

    • Propuesto como respuesta Alberto Mateo miércoles, 29 de diciembre de 2010 21:34
    • Marcado como respuesta Jose A Goncalves jueves, 30 de diciembre de 2010 15:30
    miércoles, 29 de diciembre de 2010 21:34

Todas las respuestas

  • Buenos dias.

     

    ¿Podrias detallar el direccionamiento con el gateway de ambas tarjetas?

    Aparentemente lo que te esta bloqueando es el acceso desde la red WAN, deberias meter un ip fija, aunque fuera interna.

     

    Un saludo

    martes, 28 de diciembre de 2010 23:07
  • Hola Jose...

    Mira si te dice "Conectividad nula o limitada" es por que nunca recibio una direccion del DHCP (por lo que entiendo esta direccion te la asigna el ISP... Muchas veces me he encontrado con lo que los ISP "amarran" una direccione MAC a la direccion IP que te corresponde, asi que lo primero que te recomendaria es que converses con el soporte tecnico de tu ISP para saber si existe alguna reservacion en el DHCP...

    Por otro lado, como pruebas basicas te recomendaria:

    1. Probar la tarjeta de red WAN con otro servicio (por ejemplo, con el DHCP de la LAN) esto solo para descartar que no sea un problema con la tarjeta propiamente.

    2. Tienes instalado el ultimo driver de la tarjeta?

    3. Tienes todos los updates del OS instalados?

    4. Si bajas todos los servicios del ISA y pruebas conectando el cable nuevamente que pasa?

     

    Saludos,


    Jimcesse / mjk_b25@hotmail.com
    martes, 28 de diciembre de 2010 23:29
    Moderador
  • Buenos Días Alejandro, te comento sobre el direccionamiento.

            La tarjeta Wan del ISA la coloqué para que tomara por DHCP la IP, Net Mask y Gateway del módem del ISP mientras que la IP del DNS la coloqué fija apuntando a la  IP del DNS Server que es el mismo DHCP Server, Wins Server y Domain Controller para la Lan (192.168.1.2), esto porque creé una política que permite únicamente que sea e DNS Server el que resuelva direcciones DNS hacia las redes externas.

           De la misma forma coloqué para esta tarjeta que no tuviera sufijo DNS para la conexión, deshabilité el netBios sobre TCP/IP y no le coloqué Wins.

     

    Para la tarjeta Lan fijé una IP que estuviera dentro del rango de la LAN pero fuera del Scope del DHCP (192.168.1.3), la Net Mask coloqué 255.255.255.0 y no le coloqué Gateway, como servidor DNS preferido coloqué 192.168.1.2, habilité la opción de que el sufijo DNS para esa conexión fuera el DNS Server Habilité NetBios sobre TCP/IP y coloque la dirección de wins (192.168.1.2).

          En el domain server coloqué que el gateway fuese la dirección IP del ISA Server.   

    Otro detalle que tiene es que pareciera desconfigurarse la política que creé de acceso remoto al ISA, ya que repentinamente no me deja establecer la sesión RDP desde mi máquina en la red interna. De Antemano gracias por la ayuda.

    Saludos.

    miércoles, 29 de diciembre de 2010 15:50
  • Buenos Días Jimcesse, al colocar la tarjeta LAN por DHCP si toma la configuración y se conecta, los OS están al día y el Driver de la tarjeta también y al bajar todos los servicios no renueva la IP.

    Crees entonces que sea ese "amarre" de IP a la dirección MAC lo que está produciendo la falla?. Gracias por la ayuda.

     

    Saludos

    miércoles, 29 de diciembre de 2010 15:54
  • Buenos dias.

     

    Vamos a ir acotando el cerco para buscar el problema.

    1º--> Pon una ip fija a tu tarjeta WAN y comprueba que puedes realizar un simple ping al router.

    2º--> Si no puedes acceder, vete al log del ISA y vuelve a lanzar el ping, y copianos aqui que denegacion te da.

    Prueba esto y no cuentas.

    ¿Tienes creada una regla que sea de interna a interna permitido¿?

     

    Un saludo.

    miércoles, 29 de diciembre de 2010 15:57
  • Buenas tardes Alberto, te comento que antes de recibir tu respuesta había desinstalado el ISA Server y en seguida la tarjeta Wan tomó una IP en seguida, luego de esto, reinstalé el ISA Server y siguió teniendo Conex... No quise colocarle IP Fija ya que como el ISP despacha direcciones IP por DHCP luego de seguro dará problemas, lo que hice fue colocarle como segundo DNS (Opcional) y al parecer mejoró un poco la situación... Hice ping a google y también a computadoras que están contenpladas en el segmento de red de la LAN. Espero se mantenga así.

    Con respecto al caso que te comenté de las conexiones RDP, creo que había conflicto entre los usuarios de terminal Services y los que contemplé en mi regla de acceso RDP en el ISA, que aunque eran los mismos, parece que en cierto punto entraban en conflicto y las conexiones empezaban a ser denegadas, para esto agregué a los usuarios determinados en el terminal server del ISA y en la regla de acceso di permiso a todos los usuarios. Sigo haciendo pruebas.

        Cualquier comentario, sugerencia que tengas con gusto serán recibidas, no doy el caso por cerrado porque sé que aún me falta mucho, tengo que configurar reglas para DHCP, DNS, CORREOS, Acceso Web, etc.

        Si sabes de algún buen tutorial o Manual y puedes darme el link te lo agradecería bastante.

     

    Saludos y muchas gracias...

    miércoles, 29 de diciembre de 2010 21:23
  • Buenas noches Jose.

    Me alegra que la parte WAN este Ok.

    Entiendo por tu cometnario que el RDP, tambien lo tienes ahora mismo operativo ¿no?

    Para la administracion remota puedes instalarte la consola de administracion, la cual viene en las opciones de instalacion del Isa Server, asignar a tu usuario desde el Isa Server 2006 tareas administrativas, asi no tendras que conectarte al servidor y lo podras gestionar con la consola MMC que te instales.

    Para temas de rendimiento --> http://technet.microsoft.com/es-es/library/bb794835.aspx

    Manuel de configuraciones basicas--> http://www.slideshare.net/ces1227/manual-de-isa-server

    Y por ultimo, a mi me gusta mucho esta web www.isaserver.org

     

    Espero haber podido ayudarte en todo lo posible.

    Mira muy bien el planing de implementacion y arquitectura, ya que es un parte importante de tu red el servicio de firewaling

    Un saludo.

    • Propuesto como respuesta Alberto Mateo miércoles, 29 de diciembre de 2010 21:34
    • Marcado como respuesta Jose A Goncalves jueves, 30 de diciembre de 2010 15:30
    miércoles, 29 de diciembre de 2010 21:34
  • Buenos días Alberto, nuevamente sucedió que la conexión WAN está dando problemas, estoy pensando que para esta conexión, la IP debe ser fija o tiene que haber una regla muy específica que contemple un protocolo a parte del DHCP desde el host local hacia la red externa para que no se caiga la conex. Voy a seguir haciendo pruebas y leeré los tutoriales y páginas que me enviaste a ver si consigo la solución.

     

                 Te agradezco por tu tiempo y pro las respuestas ofrecidas.

     

    Saludos

    jueves, 30 de diciembre de 2010 16:06
  • Buenas Jose.

     

    Si quieres, estoy dispuesto a revisar un poco la configuracion remotamente con teamviewer, veras las operaciones que voy realizando.

     

    Mi correo es alberto.mateo.lopez@hotmail.com

     

    Si lo deseas seguimos por ahi.

     

    Un saludo.

     

     


    Microsoft MCTS | MCITP | MCP | CCNA
    jueves, 30 de diciembre de 2010 16:16
  •       Buenas tardes Alberto, disculpa el tiempo transcurrido hasta hoy, sólo quería dar las gracias por el soporte brindado y comentar que el problema que sucedía con la conexión WAN en el ISA Server venía dado porque en las directivas del sistema no estaba agregada la red externa en el inciso de DHCP.

         Ahora bien, cuando creo una regla de restricción de sitios como por ejemplo Youtube y quiero que se aplique solmente a un grupo de usuarios, selecciono sus nombres del servidor de dominio y armo un grupo determinado en el ISA Server, cuando trato de aplicar dicha regla, la misma se aplica para todos los usuarios no sólo para el grupo. Te ha pasado algo similar alguna vez?

     

     

    Saludos.

    jueves, 13 de enero de 2011 18:31
  • Hola Jose.

     

    Para seguir la tonica y organizacion del Foro.

     

    Cerramos este post, y realiza la pregunta concreta, en una nueva pregunta, y lo vemos.

     

    Un saludo.


    Microsoft MCTS | MCITP | MCP | CCNA
    jueves, 13 de enero de 2011 21:07