locked
gran problema al cambiar el idioma para programas no unicodes RRS feed

  • Pregunta

  • Pues necesito usar programas en chino en mi windows que está en español, el problema surgió cuando instalé el SP1, ya que antes todo funcionaba perfectamente. Ahora al cambiar la opcion de Idioma para programas no unicodes de la Configuración regional y de idioma del panel de control, al reiniciar el pc después de esto me salta una pantalla de error de inicio de windows diciendo que el archivo NLS está dañado o corrupto y un código de error que ahora mismo no recuerdo. La primera vez que me sucedió lo pude corregir con la herramienta automática que me indica junto al fallo desde el cd de windows vista, pero la segunda vez no se pudo corregir y tuve que reinstalar todo. Pues me gustaría que me dieran alguna solución para poder usar programas en chino. Gracias

    miércoles, 10 de septiembre de 2008 23:26

Respuestas

  • Hola Juan:

     

    Siempre es más complicado usar un programa codificado en otro idioma al del sistema operativo. Yo lo sé, pues soy coreano y veo diversos escenarios de éste estilo todos los días.

     

    Cuando actualizaste tu Vista SP1, ¿Cómo estába configurado tu Vista en cuando a configuración regional, idioma, programas non unicode, etc.? Espero que no lo hallas mezclado antes de actualizar. A veces dan problemas inesperados.

     

    Si los costos ameritan, y el hardware te lo permite, tal vez revisar algunas propuestas de virtualización sería lo mejor.

    viernes, 12 de septiembre de 2008 12:26

Todas las respuestas

  • Hola Juan:

     

    Siempre es más complicado usar un programa codificado en otro idioma al del sistema operativo. Yo lo sé, pues soy coreano y veo diversos escenarios de éste estilo todos los días.

     

    Cuando actualizaste tu Vista SP1, ¿Cómo estába configurado tu Vista en cuando a configuración regional, idioma, programas non unicode, etc.? Espero que no lo hallas mezclado antes de actualizar. A veces dan problemas inesperados.

     

    Si los costos ameritan, y el hardware te lo permite, tal vez revisar algunas propuestas de virtualización sería lo mejor.

    viernes, 12 de septiembre de 2008 12:26
  •  

    pues cuando lo actualice lo tenia en español como programa no unicode si no recuerdo mal, y cuando fui a cambiarlo con sp1 ya integrado aún no me dio problemas, pero cuando reinicio y tal me aparece la pantalla de error y me dice que haga la herramienta automática del cd del windows. En internet no encontré nada de nada sobre el tema, no sé si me faltó algo por ver pero solo encontré gente con el mismo problema y algunos dicen que es por la memoria, que yo tengo 3 GB ddr2 y no creo que hagan falta más memoria, o si?

    Y gracias

    viernes, 12 de septiembre de 2008 23:29