none
Busco solución para Windows Live Messenger en Windows Vista RRS feed

  • Pregunta

  • Busco solución para poder abrir Windows Live Messenger, descargué la versión Essentials 2011, pero al abrir Messenger me aparece un mensaje que dice "Error al iniciar la aplicación; la configuración no es correcta. Colsulte el registro de eventos de la aplicación para obtener detalles."

    Al revisarlo me marca esto:

    Error al generar el contexto de activación para "C:\Program Files\Windows Live\Messenger\msnmsgr.exe". Error en el archivo de manifiesto o directiva "" en la línea . Una versión de componente requerida por la aplicación está en conflicto con la versión de otro componente activo. Los componentes en conflicto son:. Componente 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest. Componente 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest.

    Origen: SideBySide

    ID evento: 78

    sábado, 20 de noviembre de 2010 23:09

Respuestas

  • Saludos Sergio:

     

    Nuevamente, acabo de revisar el archivo que se descarga con el link que propones y es el mismo que ya use, hice ese procedimiento antes y no funciona sigue el problema. Crei que el archivo que propones tenia alguna diferencia con lo que ya habia hecho, pero no, es lo mismo. 

    Qué recomiendas.

     


    Hola, pero lo instalaste? Es que es el mismo pero si tu bajaste el web, este ya baja el paquete completo y es de fuente oficial para descartar que haya sido mala descarga.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    domingo, 28 de noviembre de 2010 15:44

Todas las respuestas

  • Hola Jerry,

    No es normal que te esté indicando errores con el manifiesto de la aplicación.
    Trata de hacer la descarga manual del paquete (Desinstalación previa del que tienes) desde:
    http://g.live.com/1rewlive4-all/es/wlsetup-all.exe??WLI=1&WLXID=995a0cd4-82ba-4e68-b106-7cacacad919a&RID=01f26087e1c&TID=1290689593442&lid=

    Haz la instalación nuevamente.

    Coméntanos.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    jueves, 25 de noviembre de 2010 12:53
  • Saludos Sergio.

    Tengo el mismo problema, voy a intentar solucionarlo como dices, espero se corrija el problema, de cualquier modo te comento que sucedio. 

    Gracias. 

    viernes, 26 de noviembre de 2010 16:16
  • Saludos Sergio:

     

    Nuevamente, acabo de revisar el archivo que se descarga con el link que propones y es el mismo que ya use, hice ese procedimiento antes y no funciona sigue el problema. Crei que el archivo que propones tenia alguna diferencia con lo que ya habia hecho, pero no, es lo mismo. 

    Qué recomiendas.

     

    viernes, 26 de noviembre de 2010 16:24
  • Saludos Sergio:

     

    Nuevamente, acabo de revisar el archivo que se descarga con el link que propones y es el mismo que ya use, hice ese procedimiento antes y no funciona sigue el problema. Crei que el archivo que propones tenia alguna diferencia con lo que ya habia hecho, pero no, es lo mismo. 

    Qué recomiendas.

     


    Hola, pero lo instalaste? Es que es el mismo pero si tu bajaste el web, este ya baja el paquete completo y es de fuente oficial para descartar que haya sido mala descarga.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    domingo, 28 de noviembre de 2010 15:44
  • Hola Sergio, tengo el mismo problema.

    He vuelto a instalar desde el enlace que indicas y sigo con el mismo problema.

    Tienes alguna idea de donde puede estar el problema

    gracias

    miércoles, 16 de marzo de 2011 18:53
  • Hola Sergio, tengo el mismo problema.

    He vuelto a instalar desde el enlace que indicas y sigo con el mismo problema.

    Tienes alguna idea de donde puede estar el problema

    gracias

    Buenas tardes a mi me pasa lo mismo y he probado a desinstalar todo y volverlo a hacer y sigo igual.

    Lo único que puedo aportar es que en el visor de sucesos me dice que el origen del problema es con el SidebySide. 

    martes, 22 de marzo de 2011 15:29
  • Tengo exactamente el mismo problema. Restauro el sistema a varios días antes y la cosa se soluciona, pero pocos días después uno apaga el ordenador y cuando lo encienda se da la misma situación. Otra manifestación que he observado, algo menos molesta, es con el Windows Live Mail, porque me permite leer y escribir correos, pero al apagarlo, siempre me da error y se reinicia de nuevo, teniéndolo, por tanto, que cerrar por segunda vez. ¿Alguna solución a este problema doble de Messenger y Windows Live Mail?
    lunes, 19 de septiembre de 2011 8:29
  • Y veo que no hay nuevas soluciones al problema. Durante meses he estado funcionando y ahora, tras una nueva actualización del Windows Vista o del Microsoft Essentials Security, se me ha vuelto a reproducir el problema. Son cuatro cosas que detecto:

    a) imposibilidad de arrancar el Windows Live Messenger

    b) cada vez que cierro el Windows Live Mail se me reinicia el solito, a menos que yo lo interrumpa con el click sobre la x

    c) cuando pincho enlaces que van en los e-mails, me da error en algo así como Windows Live Album viewer, pero la cosa es que la página web se abre, pese a ese aviso

    d) cada dos por tres la Libreta de Direcciones me da error y se vuelve a iniciar el Windows Live Mail

    En el visor de eventos me salen estos errores

    Nombre de registro:Application
    Origen:        SideBySide
    Fecha:         05/01/2012 09:38:18
    Id. del evento:78
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Alex
    Descripción:
    Error al generar el contexto de activación para "C:\Program Files\Windows Live\Messenger\msnmsgr.exe". Error en el archivo de manifiesto o directiva "" en la línea . Una versión de componente requerida por la aplicación está en conflicto con la versión de otro componente activo. Los componentes en conflicto son:. Componente 1: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest. Componente 2: C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="SideBySide" />
        <EventID Qualifiers="49409">78</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-01-05T08:38:18.000Z" />
        <EventRecordID>107790</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Alex</Computer>
        <Security />
      </System>
      <EventData>
        <Data>C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.4148_none_5090ab56bcba71c2.manifest</Data>
        <Data>C:\Windows\WinSxS\manifests\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada.manifest</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>C:\Program Files\Windows Live\Messenger\msnmsgr.exe</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>

     

    Nombre de registro:Application
    Origen:        Application Error
    Fecha:         05/01/2012 09:37:50
    Id. del evento:1000
    Categoría de la tarea:(100)
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Alex
    Descripción:
    Aplicación con errores wlmail.exe, versión 15.4.3538.513, marca de hora 0x4dcdb9d1, módulo con errores ntdll.dll, versión 6.0.6002.18327, marca de tiempo 0x4cb73436, código de excepción 0xc0000005, desplazamiento con errores 0x00066579, Id. de proceso 0x%9, hora de inicio de la aplicación 0x%10.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-01-05T08:37:50.000Z" />
        <EventRecordID>107788</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Alex</Computer>
        <Security />
      </System>
      <EventData>
        <Data>wlmail.exe</Data>
        <Data>15.4.3538.513</Data>
        <Data>4dcdb9d1</Data>
        <Data>ntdll.dll</Data>
        <Data>6.0.6002.18327</Data>
        <Data>4cb73436</Data>
        <Data>c0000005</Data>
        <Data>00066579</Data>
      </EventData>
    </Event>

     

    Nombre de registro:Application
    Origen:        Application Error
    Fecha:         05/01/2012 08:49:58
    Id. del evento:1000
    Categoría de la tarea:(100)
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Alex
    Descripción:
    Aplicación con errores WindowsLivePhotoViewer.exe, versión 15.4.3538.513, marca de hora 0x4dcdb323, módulo con errores ntdll.dll, versión 6.0.6002.18327, marca de tiempo 0x4cb73436, código de excepción 0xc0000005, desplazamiento con errores 0x000665d6, Id. de proceso 0x104c, hora de inicio de la aplicación 0x01cccb7e9b47bef4.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-01-05T07:49:58.000Z" />
        <EventRecordID>107767</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Alex</Computer>
        <Security />
      </System>
      <EventData>
        <Data>WindowsLivePhotoViewer.exe</Data>
        <Data>15.4.3538.513</Data>
        <Data>4dcdb323</Data>
        <Data>ntdll.dll</Data>
        <Data>6.0.6002.18327</Data>
        <Data>4cb73436</Data>
        <Data>c0000005</Data>
        <Data>000665d6</Data>
        <Data>104c</Data>
        <Data>01cccb7e9b47bef4</Data>
      </EventData>
    </Event>

     

    Gracias por vuestra amabilidad

    jueves, 5 de enero de 2012 9:32