none
Error autenticacion para conexión a una máquina virtual RRS feed

  • Pregunta

  • Buenas,

    A ver si consigo explicarlo todo con el máximo posible de detalle. Sobre un dominio 2003 (con nivel funcional 2000) he instalado un windows server 2008 R2 en un equipo y he instalado el rol de Hyper-V. La máquina funciona correctamente, puedo crear, borrar y de mas tareas sobre hyper-V. Desde un windows 7 con las RSAT instaladas (ultima versión), me conecto con la consola de hyper-V al servidor antes citado con el rol de hyper-V, puedo arrancar y parar las maquinas virtuales por ejemplo, pero lo que no me deja al conectarme a una maquina virtual (desde la consola del windows 7) y poder usarla. Me da los siguientes errores:

    - Aun usando el administrador de dominio me pide credenciales, introduzco de nuevo el administrador de dominio. Si introduzco el usuario administrador local si me deja conectarme perfectamente.

    - Después de introducir el usuario y poner la contraseña(administrador dominio) sale el siguiente mensaje:"No se pudo establecer contacto con ninguna entidad de certificación para la autenticación. Si está usando una puerta de enlace de Escritorio remoto con una tarjeta inteligente, intente conectarse al equipo remoto mediante una contraseña". Quiero aclarar que si que puedo conectarme por escritorio remoto al windows server sin ningún problema, solo pasa al conectar con las maquinas, y un detalle es que la consola, en la miniatura de la maquina virtual donde ves el estado de la pantalla se ve correctamente, solo es a la hora de controlar la máquina virtual.

     

    Espero haber descrito todo con la mayor precisión.

     

    Muchas gracias!!!!



    viernes, 5 de abril de 2013 6:06

Todas las respuestas

  • Saludos,

    Solo para estar seguros, el servidor Hyper-V esta ingresado al dominio? Las VMs estan ingresadas al dominio? Que sistema operrativo tienen las VMs? Las VMs tienen conexion a la red?

    Me suena a un problema de seguridad o permisos de usuario, o que por alguna razon tus VMs no se estan comunicando con tus domain controllers (lo cual tambien podria causar el problema de seguridad o permisos de usuario).

    lunes, 22 de abril de 2013 4:47
  • Saludos,

    Solo para estar seguros, el servidor Hyper-V esta ingresado al dominio? Las VMs estan ingresadas al dominio? Que sistema operrativo tienen las VMs? Las VMs tienen conexion a la red?

    Me suena a un problema de seguridad o permisos de usuario, o que por alguna razon tus VMs no se estan comunicando con tus domain controllers (lo cual tambien podria causar el problema de seguridad o permisos de usuario).

    Buenas,

    El host de Hyper-v está en dominio, las VMs no están en dominio ni están en la red del dominio, usan Windows XP y si tienen conexión de red pero es a una DMZ. Lo que se quiere es que las máquinas virtuales accedan a la red de la DMZ y no a la del dominio.

    Gracias.

    lunes, 22 de abril de 2013 6:14
  • Si entendi bien, tu problema parece ser uno de permisos de usuario. Si tus VMs no estan en el dominio, las cuentas del dominio no tienen acceso a las VMs a menos que no se los des manualmente (digo, estoy asumiendo que no lo has hecho).

    Para darle permisos a tus usuarios de dominio sobre tus VMs fuera del dominio debes ir al area de manejo de usuarios de la VM y anadir tu usuario de dominio al grupo de Administradores. Con eso deberias poder hacer login, escritorio remoto, etc. con tus credenciales de dominio.

    lunes, 22 de abril de 2013 18:34
  • Si entendi bien, tu problema parece ser uno de permisos de usuario. Si tus VMs no estan en el dominio, las cuentas del dominio no tienen acceso a las VMs a menos que no se los des manualmente (digo, estoy asumiendo que no lo has hecho).

    Para darle permisos a tus usuarios de dominio sobre tus VMs fuera del dominio debes ir al area de manejo de usuarios de la VM y anadir tu usuario de dominio al grupo de Administradores. Con eso deberias poder hacer login, escritorio remoto, etc. con tus credenciales de dominio.

    Como puse antes, estoy usando el administrador de dominio, con lo que es administrador de la maquina, no se si te refieres a eso.
    lunes, 22 de abril de 2013 18:39
  • Si entendi bien, tu problema parece ser uno de permisos de usuario. Si tus VMs no estan en el dominio, las cuentas del dominio no tienen acceso a las VMs a menos que no se los des manualmente (digo, estoy asumiendo que no lo has hecho).

    Para darle permisos a tus usuarios de dominio sobre tus VMs fuera del dominio debes ir al area de manejo de usuarios de la VM y anadir tu usuario de dominio al grupo de Administradores. Con eso deberias poder hacer login, escritorio remoto, etc. con tus credenciales de dominio.

    Como puse antes, estoy usando el administrador de dominio, con lo que es administrador de la maquina, no se si te refieres a eso.

    Pero hiciste al administrador del dominio administrador de la maquina manualmente?... Porque si la maquina no esta en el dominio, el administrador de dominio no es administrador de la maquina por defecto, hay que anadirlo manualmente al grupo de administradores locales de la maquina.
    lunes, 22 de abril de 2013 18:55
  • No es algo de autenticacion respecto a la máquina virtual ya que si esta apagada y la inicio no me deja tampoco ver la consola.....
    miércoles, 24 de abril de 2013 6:20