locked
maquina que se enciende sola RRS feed

  • Pregunta

  • Hola.

     

    He estado mirando mensajes a ver si alguien lo había expuesto previamente pero no encuentro nada. Acabo de adquiri un PC, clonico, es decir de los baratos por lo que me fio poco. El problema está que cuando lo apago, al cabo de unos minutos se enciende solo. ¿es problema de hardware?

     

    Salu2.

     

    domingo, 7 de septiembre de 2008 17:04

Respuestas

  • Si lo tienes conectado a un red, al router por ejemplo, hay trafico de red, y con ciertas señales de red, el PC se "despierta". Entra en la bios de la maquina y a todo lo que ponga "Wake"... lo desactivas. En particular el WOL (Wake on lan).

    Hazlo y comentanos.

    Un saludo,
    domingo, 7 de septiembre de 2008 17:07
  •  ant.dar Escribió:

    Pero ¿por qué en la otra maquina no lo hace y en la Bios pone que el Wake On LAN está "enabled"?


    BIen, lo raro es que se despierte por un paquete WOL... es decir, me inclino por problema raro de hardware (Bios), pero nada preocupante.

    Me explico, el "Magic Packet" (ver en: http://en.wikipedia.org/wiki/Wake-on-LAN ) no es un paquete clasico ni faci de construir y mucho menos que atraviese un router por lo que parece que el trafico normal despierta a ese equipo cuando no debiera. En cualquier caso, sucede bastante a menudo e insisto que no es preocupante porque configuras la Bios para no hacerlo caso y a correr...)

    Un saludo,
    domingo, 7 de septiembre de 2008 17:49

  • Un saludo,
    domingo, 7 de septiembre de 2008 17:53

Todas las respuestas

  • Si lo tienes conectado a un red, al router por ejemplo, hay trafico de red, y con ciertas señales de red, el PC se "despierta". Entra en la bios de la maquina y a todo lo que ponga "Wake"... lo desactivas. En particular el WOL (Wake on lan).

    Hazlo y comentanos.

    Un saludo,
    domingo, 7 de septiembre de 2008 17:07
  • Voy a apagar. En unos minutos te digo.

     

    Salu2.

     

    domingo, 7 de septiembre de 2008 17:11
  • FUNCIONA !   Eres un monstruo

     

    Pero ¿por qué en la otra maquina no lo hace y en la Bios pone que el Wake On LAN está "enabled"?

     

    Salu2.

    domingo, 7 de septiembre de 2008 17:27
  •  ant.dar Escribió:

    Pero ¿por qué en la otra maquina no lo hace y en la Bios pone que el Wake On LAN está "enabled"?


    BIen, lo raro es que se despierte por un paquete WOL... es decir, me inclino por problema raro de hardware (Bios), pero nada preocupante.

    Me explico, el "Magic Packet" (ver en: http://en.wikipedia.org/wiki/Wake-on-LAN ) no es un paquete clasico ni faci de construir y mucho menos que atraviese un router por lo que parece que el trafico normal despierta a ese equipo cuando no debiera. En cualquier caso, sucede bastante a menudo e insisto que no es preocupante porque configuras la Bios para no hacerlo caso y a correr...)

    Un saludo,
    domingo, 7 de septiembre de 2008 17:49
  • Muchas gracias por la explicación. Y por resolverlo. 

     

    Salu2.

     

    domingo, 7 de septiembre de 2008 17:53

  • Un saludo,
    domingo, 7 de septiembre de 2008 17:53