locked
problema sysprep y configuracion regional RRS feed

  • Pregunta

  • Ante todo si este no es el sector correcto por favor que algun moderador lo mueva.

    Estimados, tengo un problema con Sysprep. El problema es que despues de sellar la pc me cambia la configuracion regional, más precisamente la parte de configuracion de moneda.

    Adjunto una captura para que se entienda mejor lo que estoy hablando

    http://imageshack.us/photo/my-images/651/71260999.jpg/

    Lo que necesito es que la configuracion quede como yo la dejo indicada pero el sysprep me la cambia. O bien, cuando se ejecute el sysprep poder definirla como yo quiero.

    Tendria que ser:

    Separador Decimal= (.)punto

    Simbolo de separacion de miles: (,) coma

    Separedor de lista= (;) punto y coma

    Actualmente la configuracion del sysprep.ini es la siguiente:

    ;SetupMgrTag
    [Unattended]
        InstallFilesPath=C:\sysprep\i386
        TargetPath=\WINDOWS
        KeepPageFile=1
       
    [GuiUnattended]
        AdminPassword=xxxx
        EncryptedAdminPassword=NO
        AutoLogon=Yes
        AutoLogonCount=1
        OEMSkipRegional=1
        TimeZone=70

    [UserData]
        ProductKey=xxxxxxxxxxx
        FullName=xxxxxxxxx
        OrgName=xxxxxxxxxxxx

    [Display]
        BitsPerPel=32
        Xresolution=1024
        YResolution=768

    [RegionalSettings]
        LanguageGroup=1
        SystemLocale=00002c0a
        UserLocale=00002c0a
        InputLocale=2c0a:0000080a

    [Identification]
        JoinDomain=xxxxxxxxxxxxx

    [Networking]
        InstallDefaultComponents=No

    [NetClients]
        MS_MSClient=params.MS_MSClient

    [Branding]
        BrandIEUsingUnattended=Yes

    [Proxy]
        Proxy_Enable=0
        Use_Same_Proxy=0

     

    Alguien me puede decir como se hace para definirlo dentro del sysprep?

    Muchas gracias




    lunes, 30 de mayo de 2011 15:34

Todas las respuestas

  • Hola, ¿Qué sistema estás desplegando, XP?
    Ten en cuenta que es normal que te la borre o mejor dicho te la vuelva a un primer estado puesto que ése es el trabajo de Sysprep al resellar, lo que tendrías que hacer dependiendo de qué estés desplegando es utilizar un archivo de respuesta para que le indiques esa configuración y que al momento de resellar lo tome para que la mantenga.
    lunes, 30 de mayo de 2011 16:33
  • Gracias por tu respuesta Sergio. Eso es lo que estoy tratando de hacer, de configurar el sysprep para que cuando se ejecute nuevamente cargue los valores que deseo. El problema es que en ningun lado encontre los parametros.

    Saludos

    lunes, 30 de mayo de 2011 17:05
  • nadie sabe?
    martes, 21 de junio de 2011 16:35
  • amigo la verdad yo veo esa cadena muy larga dentro del ini yo lo unico que agrego alli es esto

    ;SetupMgrTag
    [GuiUnattended]
        EncryptedAdminPassword=NO
        OEMSkipRegional=1

    [UserData]
        FullName=""
        OrgName=""

    [SetupMgr]
        DistFolder=C:\sysprep\i386
        DistShare=whistlerdist

    [Identification]
        JoinWorkgroup="Grupo de trabajoDominio"

    [Networking]
        InstallDefaultComponents=Yes

    [Sysprep]
    BuilMassStorageSection=Yes
    [SysprepMassStorage]
     y nunca he tenido problemas


    FABIO ANDRES MOLINA CARDONA
    sábado, 1 de octubre de 2011 14:03