locked
DTExec: The package execution returned DTSER_FAILURE (1). RRS feed

  • Pregunta

  • Hola, esto me aparece en el View History al ejecutarse un plan de mantenimiento que realiza backup de distintas databases y del transaction log en un servidor remoto. Antes la copia se hacía correctamente, aunque aparecía el error. Eliminé el trabajo y lo volví a crear, como comentaban en otros posts sobre este tema, pero ahora me falla el step que realiza el plan de mantenimiento, así que ya no funciona la copia.

    ¿Alguna ayuda?
    miércoles, 24 de junio de 2009 7:38

Respuestas

  • Hola.

    Por desgracia, esa problemática me suena. Es un error genérico en la ejecución de un DTSX, pero nada concreto. Puede que exista un fichero de log dentro del propio plan (le pulsas al botón "Reporting and Loggin", a la derecha de "Manage Connections"). A lo mejor ahí tienes algo de información. También es posible que te diga que todo fue perfecto cuando en realidad no hizo nada. Ya que estás ahí, márcale la opción de "log extended information".

    Si te es posible, intenta ejecutar el plan a mano (botón derecho + Execute), o lo que es lo mismo, ejecuta el job que tiene la programación del plan. Si es un problema de permisos es posible que por esta vía lo descubras.

    Alberto López Grande.
    miércoles, 24 de junio de 2009 15:09
    Moderador

Todas las respuestas

  • Hola.

    Mira en la historia de los planes de mantenimiento, ahí vendrá algo más de información que en la historia de los jobs.

    Alberto López Grande.
    miércoles, 24 de junio de 2009 12:57
    Moderador
  • Hola Alberto, la historia de los planes de mantenimiento muestra menos información, para ser exacto solo muestra que se ha realizado correctamente pero sin ningún mensaje.

    Saludos
    miércoles, 24 de junio de 2009 14:31
  • Hola.

    Por desgracia, esa problemática me suena. Es un error genérico en la ejecución de un DTSX, pero nada concreto. Puede que exista un fichero de log dentro del propio plan (le pulsas al botón "Reporting and Loggin", a la derecha de "Manage Connections"). A lo mejor ahí tienes algo de información. También es posible que te diga que todo fue perfecto cuando en realidad no hizo nada. Ya que estás ahí, márcale la opción de "log extended information".

    Si te es posible, intenta ejecutar el plan a mano (botón derecho + Execute), o lo que es lo mismo, ejecuta el job que tiene la programación del plan. Si es un problema de permisos es posible que por esta vía lo descubras.

    Alberto López Grande.
    miércoles, 24 de junio de 2009 15:09
    Moderador