none
ERROR despues de actualizar Windows 2004, Windows no puede volver a conectar las unidades de red RRS feed

  • Pregunta

  • Buen día

    Hace pocos días, varios computadores con el sistema operativo Windows 10 Pro se actualizaron a la ultima versión de Microsoft 2004, y notamos que las unidades de red que estaban en los equipos aparecían con una X roja como si se hubieran desconectado, las volvimos a conectar al equipo y funcionaron, pero después de reiniciar o apagar el equipo vuelve y ocurre el mismo problema de que aparecen con una X roja con el siguiente mensaje:

    Error al conectar a la unidad de red: (Nombre de unidad de red)

    Microsoft Windows Network: Ya se esta utilizando el nombre del dispositivo local

    No se restauro la conexión 

    Las carpetas compartidas se comparten a través de un servidor ya que contamos con un sistema de información local.

    Tuvimos que detener el Windows Update de varios computadores que se iban a actualizar a la versión 2004 y dejarlos en la 1909, ya que en la ultima versión 1909, no nos ocurre este problema.

    lunes, 21 de septiembre de 2020 20:57

Respuestas

  • Hola Julian Andres965

     

    Gracias de nuevo por tu consulta. Con respecto a la misma, este error se está produciendo de manera bastante habitual al actualizar a Windows 100 2004. Primeramente, asegúrate que tu equipo se encuentra actualizado correctamente así como tus controladores. Por otra parte revisa que estos servicios se encuentren funcionando correctamente:

     

    Host de proveedor de detección de función (fdPHost)

    Publicación de recurso de detección de función (FDResPub)

    Dispositivo host de UPNP (upnphost)

    Detección SSDP (SSDPSRV)

    El servicio Cliente DNS (dnscache)

     

    Resetear la configuración de red

     

    Pulsa las teclas del logo de Windows + X y seleccione Símbolo del sistema (Administrador)

     

    En la consola escriba los siguientes comandos (de uno en uno) y pulse Enter después de cada uno de ellos:

     

    netsh winsock reset

    netsh int ip reset

    ipconfig /release

    ipconfig /renew

    ipconfig /flushdns

    ipconfig /registerdns

     

    Cierre la consola CMD y reinicie el sistema.

     

    Al reiniciar compruebe la conexión a Internet y si se ha solucionado el problema

     

    Igualmente te comparto casos similares al que nos presentas. Revisa las indicaciones que se muestran en ellos para poder solucionar tus problemas:

     

    https://social.technet.microsoft.com/Forums/es-ES/e9e899d0-5726-455e-9fb3-c71546ef1ce5/windows-10-pro-no-se-conecta-a-unidades-de-red-al-inicio-de-sesin?forum=win10itprogeneralES

     

    https://answers.microsoft.com/en-us/windows/forum/all/after-updating-to-windows-10-v2004-cannot-map/cf7eeb62-f794-465c-8693-7e543a907dae?page=7

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 22 de septiembre de 2020 22:07
    Moderador

Todas las respuestas

  • Hola Julian Andres965

     

    Gracias por levantar tu consulta en los foros de TechNet. Entendimos su pregunta y vamos a darle seguimiento para buscar la mejor repuesta pertinente al caso.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 21 de septiembre de 2020 23:52
    Moderador
  • Hola Julian Andres965

     

    Gracias de nuevo por tu consulta. Con respecto a la misma, este error se está produciendo de manera bastante habitual al actualizar a Windows 100 2004. Primeramente, asegúrate que tu equipo se encuentra actualizado correctamente así como tus controladores. Por otra parte revisa que estos servicios se encuentren funcionando correctamente:

     

    Host de proveedor de detección de función (fdPHost)

    Publicación de recurso de detección de función (FDResPub)

    Dispositivo host de UPNP (upnphost)

    Detección SSDP (SSDPSRV)

    El servicio Cliente DNS (dnscache)

     

    Resetear la configuración de red

     

    Pulsa las teclas del logo de Windows + X y seleccione Símbolo del sistema (Administrador)

     

    En la consola escriba los siguientes comandos (de uno en uno) y pulse Enter después de cada uno de ellos:

     

    netsh winsock reset

    netsh int ip reset

    ipconfig /release

    ipconfig /renew

    ipconfig /flushdns

    ipconfig /registerdns

     

    Cierre la consola CMD y reinicie el sistema.

     

    Al reiniciar compruebe la conexión a Internet y si se ha solucionado el problema

     

    Igualmente te comparto casos similares al que nos presentas. Revisa las indicaciones que se muestran en ellos para poder solucionar tus problemas:

     

    https://social.technet.microsoft.com/Forums/es-ES/e9e899d0-5726-455e-9fb3-c71546ef1ce5/windows-10-pro-no-se-conecta-a-unidades-de-red-al-inicio-de-sesin?forum=win10itprogeneralES

     

    https://answers.microsoft.com/en-us/windows/forum/all/after-updating-to-windows-10-v2004-cannot-map/cf7eeb62-f794-465c-8693-7e543a907dae?page=7

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 22 de septiembre de 2020 22:07
    Moderador