none
Pantalla negra RRS feed

  • Pregunta

  • Tengo Un Asus X450CC Con Windows 8.1, la cuestion es que al encenderlo ayer el equipo inicia muestra el logo de windows 8 y la bolita cargando y despues de un rato la pantalla se queda encendida (da luz) pero totalmente negra, al mover el cursor este aparece y funciona normalmente pero indica parpadeando como si hubiese una operacion en segundo plano, es decir la bolita cargando al lado del puntero pero en cuanto lo dejo quieto desaparece nuevamente.
    revisando en otros foros, he intentado 2 cosas  sin exito:
    1 Suspender el equipo y despertarlo nuevamente , Comportamiento: al despertarlo de la suspension la pantalla ya no da luz osea, oscura totalmente y el cursor no aparece mas, pero si bajo la tapa y la vuelvo a subir regresa al estado original con luz , negra y el cursor parpadeante.
    2 Actualizar la bios, no habia notado que tenia la bios un poco desactualizada version 205, igual no habia tenido problemas con esta version, la actualize boteando desde windows 7 a la version actual 210, Comportamiento: NINGUN CAMBIO.

    Progarmas instalados antes del problema, Age of empires 2 , Age of empires 2 Conquerors expansión , Age of empires 2 The forgotten expansion V2.2 (free) , Direcx ( creo que el nueve, no recuerdo, lo requeria el age)

    Age Of empires 2 HD The forgotten v3.5, , Gameranger ( plataforma para hostear juegos online), Adobe flash player web plugin 15 (la ultima, creo que es esa)

    Estos progamas se instalaron durante toda la semana pasada y estan en el orden que los instale, siendo los 3 primeros los mas recientes , instalados en ese orden (recalco esto porque después de estos 3 con el direxct el notebook empezó a presentar el problema tras apagarlo y encenderlo nuevamente al dia siguiente.)

    Intente redactar el problema lo mas claro posible

    agradeceria su ayuda pronta!!

     
    miércoles, 17 de septiembre de 2014 23:01

Respuestas

  • Lo primero que yo haría seria apagar el equipo y desconectar toma de corriente y la batería para asegurarme que está parado y no en suspensión/hinvernacion y encenderlo de nuevo.

    Si sigue pasando, una vez llegues a la 'pantalla negra' usa la combinación "Control + Alt + Supr" para ejecutar el administrador de tareas. Si se ejecuta, ves a la pestaña procesos y elimina explorer.exe (Si este aparece), después ves a la pestaña aplicaciones y llama a una nueva tarea con el nombre "explorer.exe". Funciona?

    Si aun así continua fallando reinicia la máquina y después de que aparezca la pantalla de BIOS, pulsa repetidamente F8 asta que aparezca el menú de arranque de Windows y selecciona La  última configuración buena conocida. Funciona?

    Esperamos tus respuestas.

     

    • Marcado como respuesta Uriel Almendra viernes, 19 de septiembre de 2014 15:43
    jueves, 18 de septiembre de 2014 8:19