locked
Problemas instalación Exchange 2007 RRS feed

  • Pregunta

  • Hola a todos estoy intentando instalar un Exchange 2007, para migrar el actual Exchange 2003 que tenemos.

    Esté irá montado sobre w2008 estandar, el problema es que una vez instalados los prerequisitos, al intentar instalar el propio exchange. Sale un error indicando que el usuario no tiene permisos para porder acceder a los log. Que se le agregue como usuario al grupo de administradores locales (built in).

    He comprobado que dicho usuario, que es el administrador del dominio. Tiene pertenece a dicho grupo.

    A que puede deberse este error?

     

     

    lunes, 25 de octubre de 2010 11:54

Respuestas

  • Buenas a todos, ya he encontrdo el problema. La versión estandar de Windows 2008 viene con el UAC habilitado, con lo que no deja instalar exchange debido a que cambia drásticamente el sistema y el AD. Para que funcione hay que deshabilitarlo y con eso ya deja hacer la instalación sin problemas.

     

    Un saludo

    • Marcado como respuesta bedwydrin viernes, 29 de octubre de 2010 14:03
    viernes, 29 de octubre de 2010 14:02

Todas las respuestas

  • Puedes poner el error exacto y lo que dice el visor de eventos? A aprte, es un 2007 o un 2007 con SP1 integrado al menos?
    -------- Salu2!! Javier Inglés - Microsoft Active Professional 2010
    martes, 26 de octubre de 2010 6:26
  • El mensaje que sale al lanzar la instalación es el siguiente:

    setup failed due to insuficcient permissions. Please make sure that the current user has local administrator permissions. Error: the source was not found, but some or all  events logs could not searched. Inaccesible logs: security.

    En los logs no me aparece ningún mensaje de error.

     

     

     

    martes, 26 de octubre de 2010 10:15
  • Si pruebas con una cuenta de usaurio que sea Enterprise Admin?
    -------- Salu2!! Javier Inglés - Microsoft Active Professional 2010
    martes, 26 de octubre de 2010 11:10
  • Buenas a todos, ya he encontrdo el problema. La versión estandar de Windows 2008 viene con el UAC habilitado, con lo que no deja instalar exchange debido a que cambia drásticamente el sistema y el AD. Para que funcione hay que deshabilitarlo y con eso ya deja hacer la instalación sin problemas.

     

    Un saludo

    • Marcado como respuesta bedwydrin viernes, 29 de octubre de 2010 14:03
    viernes, 29 de octubre de 2010 14:02
  • ?¿?¿?¿ No consiste en deshabilitar la UAC socio, si no en hacer uso de ella para instalarlo; he puesto Exchange2010 sobre 2008 sin problemas con la UAC; hicieste un botón derecho sobre el ejecutable-->ejecutar como adminsitrador?
    -------- Salu2!! Javier Inglés - Microsoft Active Professional 2010
    domingo, 31 de octubre de 2010 18:12