Todas las respuestas

  • Try downloading and installing the standalone version.

    Carey Frisch

    jueves, 10 de enero de 2013 20:13
  • Hi Carey,

    Tried that, it does try to install but stops half way through and a message comes up as follows:-

    "The feature you are trying to use is on a network resource that is unavailable"



    jueves, 10 de enero de 2013 23:38
  • I have tried the custom update and download versions several times. Total failure count must be over 10 times now.

    The standalone download install gets to the point where it says it is configuring .net and will be ready in 1 second.

    After several seconds it backs out the install and windows pop up saying install failed and that it wants to send error reports to MS, which I did.

    Should I just remove .net to solve this security exposure?

    Seriously, if .net poses a risk which is known to hackers and MS is unable to provide an installable bug fix in a timely manner I should do something to close that security exposure.

    sábado, 12 de enero de 2013 0:03
  • Try Method 2 (uninstall/reinstall) 


    Do as repair install of NET 1.1 then go to Windows Update. Consider disabling your AV before installing update.

    sábado, 12 de enero de 2013 1:15
  • Hi,

    .NET Framework setup team can help look into the detailed install logs from your machine and investigate the root cause. You can get detailed logs from your
    machine for complete analysis by running the log collection utility, from elevated command prompt, from here:

    The tool produces a cab (%TEMP%\ which you can send to:netfxsetup_at_microsoft_dot_com(Alias:netfxsetup).

    Can you also check if the following KB article addresses your issue?


    Vivek Mishra - MSFT

    Vivek Mishra - MSFT

    sábado, 12 de enero de 2013 2:34