none
Conexión VPN no resuelve mi Alias RRS feed

  • Pregunta

  • Mi servidor DNS, DHCP, RAS (VPN) y IIS, tiene un cliente VPN que no resuelve nombres a traves de browser; pero si por IP.
    El servidor lleva configurado en DNS un alias "www", el cual no resuelve nombre en Internet Explorer de cliente, pero si coloco la IP del servidor si resuelve la webpage
    Las confiruraciones son:

    Servidor

    Windows IP Configuration

     

       Host Name . . . . . . . . . . . . : srv4

       Primary Dns Suffix  . . . . . . . : sys.com

       Node Type . . . . . . . . . . . . : Unknown

       IP Routing Enabled. . . . . . . . : Yes

       WINS Proxy Enabled. . . . . . . . : Yes

       DNS Suffix Search List. . . . . . : sys.com

     

    PPP adapter RAS Server (Dial In) Interface:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

       Physical Address. . . . . . . . . : 00-53-45-00-00-00

       DHCP Enabled. . . . . . . . . . . : No

       IP Address. . . . . . . . . . . . : 192.168.1.30

       Subnet Mask . . . . . . . . . . . : 255.255.255.255

       Default Gateway . . . . . . . . . :

     

    Ethernet adapter LAN1:

     

       Connection-specific DNS Suffix  . : sys.com

       Description . . . . . . . . . . . : Intel 21140-Based PCI Fast Ethernet Adapter (Generic)

       Physical Address. . . . . . . . . : 00-03-FF-94-19-91

       DHCP Enabled. . . . . . . . . . . : No

       IP Address. . . . . . . . . . . . : 192.168.1.6

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . :

       DNS Servers . . . . . . . . . . . : 192.168.1.6

     

    Ethernet adapter LAN2:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Intel 21140-Based PCI Fast Ethernet Adapter (Generic) #2

       Physical Address. . . . . . . . . : 00-03-FF-95-19-91

       DHCP Enabled. . . . . . . . . . . : No

       IP Address. . . . . . . . . . . . : 192.168.2.1

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . :

       DNS Servers . . . . . . . . . . . : 192.168.1.6

       NetBIOS over Tcpip. . . . . . . . : Disabled

    Cliente (conectado a VPN)

    Windows IP Configuration

     

            Host Name . . . . . . . . . . . . : xpeng

            Primary Dns Suffix  . . . . . . . : sys.com

            Node Type . . . . . . . . . . . . : Hybrid

            IP Routing Enabled. . . . . . . . : No

            WINS Proxy Enabled. . . . . . . . : No

            DNS Suffix Search List. . . . . . : sys.com

     

    Ethernet adapter lan:

     

            Connection-specific DNS Suffix  . :

            Description . . . . . . . . . . . : Intel 21140-Based PCI Fast Ethernet Adapter (Generic)

            Physical Address. . . . . . . . . : 00-03-FF-DC-9B-D0

            Dhcp Enabled. . . . . . . . . . . : Yes

            Autoconfiguration Enabled . . . . : Yes

            IP Address. . . . . . . . . . . . : 192.168.1.20

            Subnet Mask . . . . . . . . . . . : 255.255.255.0

            Default Gateway . . . . . . . . . : 192.168.1.6

            DHCP Server . . . . . . . . . . . : 192.168.1.6

            DNS Servers . . . . . . . . . . . : 192.168.1.6

            Lease Obtained. . . . . . . . . . : Wednesday, October 14, 2009 2:51:13 PM

            Lease Expires . . . . . . . . . . : Thursday, October 22, 2009 2:51:13 PM

     

    PPP adapter sys:

     

            Connection-specific DNS Suffix  . :

            Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

            Physical Address. . . . . . . . . : 00-53-45-00-00-00

            Dhcp Enabled. . . . . . . . . . . : No

            IP Address. . . . . . . . . . . . : 192.168.1.28

            Subnet Mask . . . . . . . . . . . : 255.255.255.255

            Default Gateway . . . . . . . . . : 192.168.1.28

            DNS Servers . . . . . . . . . . . : 192.168.1.6

                                                192.168.1.6

     


    ignaba
    miércoles, 14 de octubre de 2009 17:50

Respuestas

  • Tema solucionado, gracias por su tiempo.
    ignaba
    • Marcado como respuesta Ignacio Barrios viernes, 16 de octubre de 2009 16:50
    viernes, 16 de octubre de 2009 16:50
  • Hola Ignaba,

    Es posible usted hablar un poco sobre como fue solucionado su problema? Es posible tener otras personas con la misma situación que usted y su solución puede ayudar a otros usuarios.

    Saludos!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    • Marcado como respuesta Ignacio Barrios lunes, 19 de octubre de 2009 17:44
    viernes, 16 de octubre de 2009 18:06
    Moderador
  • Solo reinicié el server y funcionó bien.
    Gracias.
    ignaba
    • Marcado como respuesta Ignacio Barrios lunes, 19 de octubre de 2009 17:46
    lunes, 19 de octubre de 2009 17:46

Todas las respuestas

  • Hola Ignaba,

    Qué tal? Muchas gracias por su pregunta!

    Yo creo usted necesita crear una regla en las directivas del firewall que diga que permites el trafico entre la VPN y el DNS Server (192.168.1.6).
    Los problemas más comunes reportados al tratar de hacer una VPN, más que con la configuración del servidor VPN, está en la redirección de puertos del Router, o el permiso en el cortafuegos.

    Bueno, nosotros estamos a su disposición para cualquier otra duda, ok? Estoy seguro de que será un placer ayudarle otra vez.

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    viernes, 16 de octubre de 2009 13:24
    Moderador
  • No tengo Firewall activado en ninguna de los dos equipos, necesito activarlo ?
    Gracias
    ignaba
    viernes, 16 de octubre de 2009 14:04
  • Hola Ignaba,

    No... no es necesario activarlo.

    Mira si es posible hacer un ping al DNS Server (192.168.1.6) cuando estas con la VPN activa.

    Creo que hay un problema de comunicación con el servicio su DNS.

    Saludos!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    • Marcado como respuesta Ignacio Barrios viernes, 16 de octubre de 2009 16:49
    • Desmarcado como respuesta Ignacio Barrios viernes, 16 de octubre de 2009 16:50
    viernes, 16 de octubre de 2009 15:09
    Moderador
  • Tema solucionado, gracias por su tiempo.
    ignaba
    • Marcado como respuesta Ignacio Barrios viernes, 16 de octubre de 2009 16:50
    viernes, 16 de octubre de 2009 16:50
  • Hola Ignaba,

    Es posible usted hablar un poco sobre como fue solucionado su problema? Es posible tener otras personas con la misma situación que usted y su solución puede ayudar a otros usuarios.

    Saludos!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    • Marcado como respuesta Ignacio Barrios lunes, 19 de octubre de 2009 17:44
    viernes, 16 de octubre de 2009 18:06
    Moderador
  • Solo reinicié el server y funcionó bien.
    Gracias.
    ignaba
    • Marcado como respuesta Ignacio Barrios lunes, 19 de octubre de 2009 17:46
    lunes, 19 de octubre de 2009 17:46