none
Problema con OWA 2003 y USando un Router con NAt e ISA Server 2004 RRS feed

  • Pregunta

  •  

    Saludos "Gracias a Dios y A todos lo involucrados con mantener estos foros ya que es una bendicion"

     

    Tengo un regla para publicar OWA, pero esta no es accesible desde el internet. Ya mire el monitor y me percato que la peticion llega al ISA pero es denegada por la defaul rules.

     

    El problema surge cuando cambie de ISP y este usa un router con NAT delante del ISA. "Por asunto de seguridad debe ser asi",

     

    LA ip de mi router es la siguiente desde mi red interna 172.16.1.1 /29

    La Tarjeta externa de mi ISA tiene la 172.16.1.3 /29 GW 172.168.1.1

    Mi red Interna en el ISA es 192.168.1.8 /24 y mi Exchange esta en la 192.168.1.9/24 con GW 192.168.1.8

     

    Mi ip publica en el router es algo como esto 190.80.XX.YYY

     

    Estoy monitoriando el ISA y la peticion al OWA se deniega y dice lo siguiente.

     

    Log Time Destination IP Destiation Port Protocol Action Rules Client IP Client Username Sourcer Network Destination Network
    28/02/2008 6:00 p.p 172.12.1.3

     

    443

    HTTPS Denied Conection Default Rules 200.42.15.32 External  Internal

    Quisiera saber como desviar la peticion del OWA para que no muera en el ISA.

     

    Tengo ISA 2004 sobre w2k3

    EXCHANGE 2003 Sobre W2k3

    Un Proxy CISCO 800

    UN DC W2k3

     

    He visto una peticion similar en el foro, pero no comprendo bien lo que le quisieron explicar. agradeceria que fueran un poco explisito si es posible.

    viernes, 29 de febrero de 2008 5:39

Respuestas

  • Ok...

    Primero, para que puedas iniciar la comunicacion por via OWA deber abrir el Pto 80 y el 443.

    Segundo, en tu ISA, la tarjeta interna (la que mira a tu lan) no lleva gateway (lo sigo por si acaso).

    Tercero, prueba colocando en from = external y en PublicName = IP externa de tu ISA (172.16.1.3)

     

    PD: aclaro que yo estoy operando con el ISA 2006 y no se cuan distinto sea de tu ISA 2004

     

    Prueba y ve como te va, Saludos

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 16:43
    sábado, 1 de marzo de 2008 3:18

Todas las respuestas

  • En la parte de "Firewall policies", en Task hay una opcion para crear una nueva regla "publish exchange web client access". Recuerda que cuando publicas un servidor tienes que publicar los protocolos con apellido "Server" (por ejem pop3 server) segun corresponda. Espero que algo te ayude, saludos

    viernes, 29 de febrero de 2008 19:48
  • Hola ZAM-CC Gracias por responder.

     

    TE cuento que no se si estoy realizando algo mal, pero me lleve de este link para asegurarme de hacer las casos bien

    https://msmvps.com/blogs/exchangebloglatino/pages/41228.aspx

    Tengo un registro mx en mi ISP que apunta a mi IP publica y verifico el trafico y si llega la peticion de OWA a mi ISA.

     

    lo que sucede es que no la interpreta y la default rule me niega el acceso.

     

    Voy a tratar de explicar mas claramente que sucede.

     

    MI red esta compuesta de los siguiente elemento

    1. router del ISP con NAT IP interna 172.16.1.1, Publica 190.80.xx.yyy (delante)

    2. ISA 2004 Tarjeta externa 172.16.1.3 con Gateway 172.16.1.1, Red Interna 192.168.1.8 (detras del router)

    3. Exchange Red 192.168.1.9 Gateway 192.168.1.8 (en mi red)

     

    Mi regla de OWA esta al INICIO y tiene los siguiente parametro.

     

    Public Name: 190.80.xx.yyy, Paths: los defaults, Bridging: SSL 443, User: All Users, Schedule: Always, Link Translation: Nada

    Name: OWA 2003, Action: Allow, From: AnyWhere, To: exchangeserver, Traffic: HTTPS, Listener: OWA SSL

     

    Es lo normal cuando se crea la regla, no estoy seguro que debo poner es esto campos:

    TO: aqui puse mi servidor interno de exchange

    Public Name: Puse mi direccion Publica o en algunos caso pongo el nombre publico empresa.com.do

     

    Si alguien sabe como ayudar se lo agradezco mucho. No se si es redireccionamiento o que cosa necesito para lograr que funciones desde el internet?..........

     

    sábado, 1 de marzo de 2008 0:19
  • Ok...

    Primero, para que puedas iniciar la comunicacion por via OWA deber abrir el Pto 80 y el 443.

    Segundo, en tu ISA, la tarjeta interna (la que mira a tu lan) no lleva gateway (lo sigo por si acaso).

    Tercero, prueba colocando en from = external y en PublicName = IP externa de tu ISA (172.16.1.3)

     

    PD: aclaro que yo estoy operando con el ISA 2006 y no se cuan distinto sea de tu ISA 2004

     

    Prueba y ve como te va, Saludos

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 16:43
    sábado, 1 de marzo de 2008 3:18
  • Gracias por tu respuesta, para mi basta y sobra que me contestaras. Gracia otra vez

     

     

    Aun no soluciones el caso pero dejare abierta la preguna por si algun que trabaje con ISA 2004 y Exchange 2003 me pueda ayudar.

     

    O en dado caso alguien me indique como puedo contactar a los experto de microsoft en el centro de soporte para poner un caso de los que tengo disponible por usar licenciamiento por volumen.?

     

    Gracias...

     

    lunes, 3 de marzo de 2008 1:40