none
DC no crea registros SRV RRS feed

  • Pregunta

  • Buenas tardes comunidad,

    Espero que alguien me puede colaborar con el siguiente problema:

    Estoy pormoviendo un WK2012 R2 a DC  servidor DNS, realiza la instalación de los roles sin problema, pero al validar los registro SRV ldap._tcp.dc._msdcs.domainname , este no lo crea.

    Hay una manera de crearlos manualmente o cual sera la falla, ya he realizado varias veces disminución de nivel y lo vuelvo a promoveer pero continua el problema.

    Agradeciendo sus valiosos aportes,

    Ing. Jhon C. Rosas


    • Editado jhon rosas miércoles, 28 de enero de 2015 21:04
    miércoles, 28 de enero de 2015 21:03

Respuestas

  • Hola Jhanseek, te recomiendo crees una nueva pregunta, por varios motivos: está ya tiene casi un año de antigüedad, y para poder ayudar mejor faltan muchos datos

    Sería bueno saber:

    - La salida de IPCONFIG /ALL del servidor (Oculta nombres si quieres)

    - ¿El servicio DNS lo instaló el proceso de promoción? ¿o estaba antes? ¿o lo agregaste luego?

    - El nombre de Dominio ¿tiene sintaxis DNS? (nombre.sufijo)

    - ¿Están creadas ambas zonas? (dominio.sufijo y _msdcs.dominio.sufijo)

    Cualquier otro dato que creas pueda ayudar a encontrar el problema

    Respecto a volverlo a promover, ten en cuenta que aunque se llame igual será un Dominio diferente, por lo tanto habrá que unir nuevamente todos los clientes al Dominio, crear usuarios, grupos, GPOs, etc.

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Moderador M martes, 29 de diciembre de 2015 16:14
    miércoles, 23 de diciembre de 2015 19:55
    Moderador

Todas las respuestas

  • Hola Jhon,

    • Primero de todo revisa tu configuración DNS en el TCP/IP si este no es el primer DNS de tu infraestructura asegúrate de que en TCP/IP Propiedades DNS apunte a un DNS que esté operativo.
    • Segundo revisa bien los logs del visor de eventos, los de Directorio y DNS.
    • Ejecuta desde línea de comando net stop netlogon .... cuando finalice net start netlogon tras esto y pasado un tiempo comprueba en la zona si ha creado el srv, verifícalo en tus servidores DNS.
    • Luego desde línea de comandos escribe nslookuppresiona enter set type=all presiona enter y escribe _ldap._tcp.dc._msdcs.<var>Domain_Name</var>, donde Domain_Name es el nombre de tu dominio y presiona Enter. Este comando te debe devolver información relativa a los SRV y comprueba si aparece.
    • Hay un fichero denominado Netlogon.dns donde se pueden verificar los SRV ...este fichero lo tienes en %systemroot%\System32\Config folder.  el primer registro del fichero es justo el de LDAP tiene un formato así _ldap_tcp.Domain_Name mira si existe.



    Daniel Graciá - Madrid / España

    MCSA 2012, MCSA 2008, MCITP Enterprise Admin
    MCTS SCOM 2007, Windows Vista Configuration
    MCSA 2003 + Security, MCSE 2003 + Security
    MCP ISA SERVER 2000,ITIL Foundation v3

    El Blog de Dani Gracia
    Dani Gracia en Twitter
    Dani Gracia en LinkedIn

    • Propuesto como respuesta Moderador M jueves, 29 de enero de 2015 16:11
    miércoles, 28 de enero de 2015 21:22
  • Daniel,

    Gracias por tu respuesta, voy a realizar lo indicado y te cuento.

    sábado, 7 de febrero de 2015 23:34
  • Buenas tadres Daniel.

    Realice lo indicado pero no aprece los registros SRV, adjunto evidnecias:

    File Netlogon:

    _ldap._tcp.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.
    _ldap._tcp.Default-First-Site-Name._sites.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.
    _ldap._tcp.pdc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.
    _ldap._tcp.gc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 3268 SERVER01.REUR.LOCAL.
    _ldap._tcp.Default-First-Site-Name._sites.gc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 3268 SERVER01.REUR.LOCAL.
    _ldap._tcp.16b1abea-f60a-4fcc-b772-1c4a91fad784.domains._msdcs.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.
    c331174c-55cd-4e77-b72b-2c42c1b63245._msdcs.REUR.LOCAL. 600 IN CNAME SERVER01.REUR.LOCAL.
    _kerberos._tcp.dc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 88 SERVER01.REUR.LOCAL.
    _kerberos._tcp.Default-First-Site-Name._sites.dc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 88 SERVER01.REUR.LOCAL.
    _ldap._tcp.dc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.
    _ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.REUR.LOCAL. 600 IN SRV 0 100 389 SERVER01.REUR.LOCAL.

    Desde nslookup resulve el nombre pero desde cmd no:

    > reur.local
    Servidor:  localhost
    Address:  127.0.0.1

    Nombre:  reur.local

    C:\Windows\system32>ping reur.local
    La solicitud de ping no pudo encontrar el host reur.local. Compruebe el nombre y

    Visro de eventos:

    Tipo de evento: Información
    Origen del evento: Microsoft-Windows-DNS-Server-Service
    Categoría del evento: Ninguno
    Id. evento: 2
    Fecha: 02/02/2015
    Hora: 5:37:44 a. m.
    Usuario: NT AUTHORITY\SYSTEM
    Equipo: SERVER01.REUR.LOCAL
    Descripción:
    No se encuentra la descripción del id. de evento ( 2 ) en el origen ( Microsoft-Windows-DNS-Server-Service ). El componente que provoca este evento no está instalado en el equipo local, o bien la instalación está dañada. Puede instalar o reparar el componente en el equipo local o ponerse en contacto con el fabricante para obtener una versión más reciente.

    Si el evento se guardó desde otro equipo o lo reenvió un equipo remoto, es posible que tenga que incluir información para mostrar junto con los eventos al guardarlos o al configurar  .

    Quedo atento a su valiosa ayuda.

    Gracias,

    jueves, 12 de febrero de 2015 22:42
  • Tengo el mismo problema en un servidor W2K12 STD, alguien que tenga la solución? El mío es PDC y pues pienso desinstalar el DNS y el DC y volver a crearlos desde cero... Quizás para muchos no sea una opción pero no tengo de otra!
    miércoles, 23 de diciembre de 2015 15:43
  • Hola Jhanseek, te recomiendo crees una nueva pregunta, por varios motivos: está ya tiene casi un año de antigüedad, y para poder ayudar mejor faltan muchos datos

    Sería bueno saber:

    - La salida de IPCONFIG /ALL del servidor (Oculta nombres si quieres)

    - ¿El servicio DNS lo instaló el proceso de promoción? ¿o estaba antes? ¿o lo agregaste luego?

    - El nombre de Dominio ¿tiene sintaxis DNS? (nombre.sufijo)

    - ¿Están creadas ambas zonas? (dominio.sufijo y _msdcs.dominio.sufijo)

    Cualquier otro dato que creas pueda ayudar a encontrar el problema

    Respecto a volverlo a promover, ten en cuenta que aunque se llame igual será un Dominio diferente, por lo tanto habrá que unir nuevamente todos los clientes al Dominio, crear usuarios, grupos, GPOs, etc.

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Marcado como respuesta Moderador M martes, 29 de diciembre de 2015 16:14
    miércoles, 23 de diciembre de 2015 19:55
    Moderador