none
Nuevo elemento en bibliotecas de MOSS 2007 RRS feed

  • Pregunta

  •  

    Describo el problema que tengo:

     

    Tengo varias bibliotecas en el sitio de sharepoint, pero desde hace un tiempo cuando entro a una biblioteca y quiero crear un nuevo elemento no me aparece la opcion de nuevo elemento en el menu nuevo, solo me aparece la opcion crear carpeta. Tengo permisos de control total sobre el sitio y la biblioteca. Intente volver a crear una nueva biblioteca, pero sucede lo mismo, en el menu Nuevo, no me da opcion para crear un nuevo elemento de la biblioteca. Agradesco a quien me pueda asesorar con este problema. Gracias.

    viernes, 1 de agosto de 2008 17:56

Respuestas

  • Encontre la solucion al problema:

     

    Los pasos que realize fueron los siguientes:

     

    1. Haga clic en Inicio, en Herramientas administrativas y, a continuación, haga doble clic en Administración central de SharePoint.
    2. Haga clic en la ficha Administración de aplicaciones y, a continuación, haga clic en Proveedores de autenticación.
    3. En la lista Aplicación web, seleccione la aplicación web que tiene que actualizar.
    4. Haga clic en la Zona que desee.

     

    y en la parte de integracion de clientes en la opcion ¿Desea habilitar la integracion de clientes? seleccione la opcion si.

     

    Haciendo esto, me aparecieron las opciones en las bibliotecas y se soluciono mi problema. Gracias a todos.

    martes, 5 de agosto de 2008 20:42

Todas las respuestas

  • Me parece que es porque cuando creas la biblioteca de documentos, en el tipo de documento por defecto seleccionas "ninguno".

    De tdoas formas, esto lo puedes cambiar en la configuración de la biblioteca. Puedes crear varios tipos de contenido y estos son los que aparecen en el botón nuevo junto a la opción de nueva carpeta.

    Saludos

    http://www.mundosharepoint.es
    domingo, 3 de agosto de 2008 15:15
  • No es por esa razon. Ya que anteriormente si me aparecia la opcion de nuevo elemento en las bibliotecas que tengo actualmente en mi sitio.

     

    Si creo una nueva biblioteca les pongo el tipo que ocupo, ya sea de word, excel, etc. y en el menu nuevo solo aparece la opcion de crear carpeta. En el menu cargar aparecen cargar documento y cargar varios documentos. En el menu acciones me aparecen ver fuentes RSS, enviarme alertas y agregar a mis vinculos. En el menu configuracion tengo crear columna, crear vista y configuracion de biblioteca de documentos.

     

    Es como si tuviera permisos de colaborar, sin embargo tengo permisos de control total.

     

    Gracias, por su respuesta.

    domingo, 3 de agosto de 2008 23:30
  • ¿Qué configuración tienes dentro de "Configuración de la biblioteca" -->" Configuración avanzada " en los 2 primeros apartados (Tipos de Contenido y Plantilla de Documento)?

    http://www.mundosharepoint.es
    lunes, 4 de agosto de 2008 6:06
  • En una que es de documentos tengo lo siguiente: ¿Desea permitir la administracion de tipos de contenido? No y en la plantilla del documento Documents/Forms/template.doc.

     

    En una de formularios tengo ¿Permitir administracion de tipo de contenido? Si y en la plantilla del documento Orden Internamiento/Forms/template.xml.

     

    Gracias por tu respuesta.

    lunes, 4 de agosto de 2008 15:46
  •  

    Estube restaurando la configuración del sitio hasta el primer respaldo que tengo, aun asi siguen sin aparecerme las opciones de Nuevo Elemento, conectar a outlook, etc. Esto me hace pensar que el problema no es con la configuracion de sharepoint sino con otra cosa, quizas el IIS o alguna opcion del dominio,ya que los usuarios los optengo del dominio interno.

     

    En el IIS estube provando los metodos de autenticacion, puede ser que a partir de eso se desaparecieron esas opciones.

     

    Segire tratando de resolver este inconveniente, si alguien tiene alguna sugerencia, se lo agradecere.

    martes, 5 de agosto de 2008 0:35
  • Encontre la solucion al problema:

     

    Los pasos que realize fueron los siguientes:

     

    1. Haga clic en Inicio, en Herramientas administrativas y, a continuación, haga doble clic en Administración central de SharePoint.
    2. Haga clic en la ficha Administración de aplicaciones y, a continuación, haga clic en Proveedores de autenticación.
    3. En la lista Aplicación web, seleccione la aplicación web que tiene que actualizar.
    4. Haga clic en la Zona que desee.

     

    y en la parte de integracion de clientes en la opcion ¿Desea habilitar la integracion de clientes? seleccione la opcion si.

     

    Haciendo esto, me aparecieron las opciones en las bibliotecas y se soluciono mi problema. Gracias a todos.

    martes, 5 de agosto de 2008 20:42