none
Video mp4 no se puede ver RRS feed

  • Pregunta

  • Hola:

    Tengo un video mp4, wildlife.mp4, que no puedo ver en el navegador. En ningún navegador.

    Uso Windows server 2012 r2 en l servidor al cual accedo remotamente desde un equipo con Windows 7

    Gracias de antemano.

    martes, 8 de marzo de 2016 14:39

Todas las respuestas

  • Quizas, esté incorrectamente configurado, puede ser que alguno de los pcs no tenga los codecs necesarios o cualquier tema que se hubiese podido borrar.
    Espero le sirva
    Inn V. Ginner

    Si una respuesta le resulta util recuerde darle un voto positivo, o marcarla como respuesta. Si yo no fui claro indiqueme donde no lo fui, para que me sea mas facil ayudarle. Tenga un buen dia. Recuerde: Compartir lo que sabe, aprender lo que no sabe

    martes, 8 de marzo de 2016 17:07
  • Hola:

    Gracias Inn. ¿Cómo sé yo los códecs que tiene un navegador? Por ejemplo, el IE,

    Eso creo que debe fallar. O sea que probablemente veas el video tú. ¿Es así? Si es así sería un alivio menor.

    Gracias de nuevo por la ayuda.



    • Editado volar.2016 martes, 8 de marzo de 2016 17:36
    martes, 8 de marzo de 2016 17:23
  • volar.2016, si no puedes verlo en el cliente, aunque esté en el servidor, el problema es en el cliente que le falta el codec correspondiente

    Nunca instales codecs en un servidor, te pueden traer problemas graves. Puede utilizar alguna aplicación que viene con codecs incluidos, pero que no los instala en el sistema

    Prueba por ejemplo con VLC (http://www.videolan.org/vlc/index.html) pero recuerda que debes instalarlo, o usar la versión portable, pero en el cliente, no en el servidor

    Además los videos no es normal verlos en un navegador, sino en una aplicación específica

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M miércoles, 9 de marzo de 2016 14:22
    martes, 8 de marzo de 2016 18:28
    Moderador
  • Hola:

    El video originalmete es wildlife.mvw.

    Yo hago una conversión a formato mp4, y entonces lo muestro en este formato.

    Si yo hago doble click en el fichero, me lo visualiza sin problemas. Pero no en ningún navegador. ¿Qué puede ser?

    Me gustaría también que alguien me dijera si ve el video.

    Gracias anticipadas

    martes, 8 de marzo de 2016 19:20
  • Siendo un problema de explorador, que no tiene relación con W2012, por favor dirige la pregunta al foro correspondiente a IE

    Está en https://social.technet.microsoft.com/Forums/es-ES/home?forum=ietechnetes&filter=alltypes&sort=lastpostdesc


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M miércoles, 9 de marzo de 2016 14:22
    • Marcado como respuesta volar.2016 jueves, 10 de marzo de 2016 17:34
    • Desmarcado como respuesta volar.2016 viernes, 11 de marzo de 2016 19:14
    martes, 8 de marzo de 2016 21:37
    Moderador
  • Hola:

    Gracias, Guillermo. Si es un problema del cliente, será posible que tú quizás veas el video.

    Y aquí el problema que me parece es que no se ve, no tengo ningún software para dejar ver el video.

    Veo los videos de YouTube, por ejemplo. Pero no los míos, luego no m falla el equipo local, sino el servidor.

    Hablé con mi proveedor, dicen que no pueden hacer nada ya que es un servidor dedicado.

    Veo un artículo

    http://www.iis.net/configreference/system.webserver/staticcontent/mimemap

    Dicen cómo añadir el mime. Yo tengo Windows server 2012 r2 con iis8 en español. Me gustaría hacerlo

    Gracias anticipadas


    • Editado volar.2016 viernes, 11 de marzo de 2016 17:42
    viernes, 11 de marzo de 2016 17:39
  • Hola:

    Releyendo el hilo. Guillermo, ¿a qué aplicación específica te refieres? ¿Puedes decirme cómo puedo hacer para que se vean los videos? ¿si hay algo que no hice?

    Gracias


    • Editado volar.2016 viernes, 11 de marzo de 2016 18:04
    viernes, 11 de marzo de 2016 18:01
  • volar2016, debes ver el tema en el foro que corresponde a la pregunta. Sigue por favor las respuestas a lo que haz puesto en el foro de IIS

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 11 de marzo de 2016 19:31
    Moderador
  • A una aplicación para poner el cliente y ver videos localmente, sin necesidad de instalar codecs adicionales

    En el mensaje está el nombre y la página de descarga

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 11 de marzo de 2016 19:32
    Moderador
  • Hola:

    Me descargué el vlc. Vi el video en él directamente. Se ve sin problemas

    Pero sigo sin ver el video en mis páginas. Y ningún usuario lo puede ver No sé qué falla.

    Gracias por cualquier ayuda


    • Editado volar.2016 sábado, 12 de marzo de 2016 10:25
    sábado, 12 de marzo de 2016 8:36
  • Hola:

    Tal vez si quito el video/mp4 del IIS y lo vuelvo a poner pueda funcionar.

    ¿Qué creéis?

    Gracias de antemano.


    • Editado volar.2016 sábado, 12 de marzo de 2016 10:38
    sábado, 12 de marzo de 2016 10:27
  • Hola:

    Las características que tengo instaladas son

    Net Framework 3.5 Fetures (1 de 3 instalados)

    Net Framework 4.5 Features (4 de 7 instalados)

    Brancache

    Group Policy Management

    Ink and Handwriting services

    Media Foundation

    Remote Server Adminitration Tools (3 de 40 instalados)

    SMB 1.0/CIFS File Sharing Support

    Telnet Client

    User Interface an Infrastructure

    Windows Powershell (3 de 5 instalados)

    Windows Server Backup

    Wow64 Support

    Tal vez tenga que añadir más características o quitar alguna para ver videos mp4 en mis páginas.

    Gracias por cualquier ayuda.

    sábado, 12 de marzo de 2016 12:21
  • Hola:

    He podido ver el video en opera última versión, pero no en los demás navegadores.

    Voy a convertir en webm y ogg el video, aparte del mp4. Tal vez así se solucione

    ¿No se puede ver mp4 en IE ni Chrome?

    Gracias anticipadas

    sábado, 12 de marzo de 2016 15:24
  • Hola:

    Ahora estoy seguro que me falta algo del IIS que no me deja ver videos mp4 en mis páginas. Puedo ver videos del mismo formato en w3schools, por ejemplo.

    Os agradecería cualquier ayuda, sobretodo decirme si hay alguna característica que añadir a los que puse en uno de los mensajes anteriores.

    Aquí están los roles que tengo habilitados

    File and Storage Service (4 d 12 instalados)

    Web Server (IIS) (27 de 43 instalados)

    FTP Server (1 de 2 instalados)

    Management Tools (6 de 7 instalados)

    Gracias. Me gustaría solucionarlo con vuestra ayuda.


    • Editado volar.2016 domingo, 13 de marzo de 2016 14:36
    domingo, 13 de marzo de 2016 14:26