locked
adminpack para Vista RRS feed

  • Pregunta

  • Buenas.

     

    Estoy intentando instalar el adminpack para W2003 en Vista y no funciona. ¿como puedo administrar recursos de servidor? ¿algun parche?

     

    Saludines.

     

    miércoles, 26 de marzo de 2008 20:21

Respuestas

  • No se debe instalar ningun adminpack en Vista. Recupera desde un punto de restauracion para dejar el sistema como estaba.

     

    La herramienta para Vista es el Remote Server Administration Tools (RSAT) la cual permite administrar servers W2003 / W2008, y los links de descargas son:

     

     
     
    Un saludo,
    miércoles, 26 de marzo de 2008 20:30
  •  Jose Chavez Escribió:

    Que error te marca? quizas es de versión yo tengo el Admin Pack para 2003 en un Bussines Edition y corre de maravilla, ahora, también puedes instalar el Adexplorer de Sysinternals para administrar recursos.

    http://technet.microsoft.com/en-us/sysinternals/bb963907.aspx

     

    A propósito el RSAT que recomienda José Manuel NO sirve si no tienes SP1 instalado.

     

    Tanto los articulos del KB, como la informacion que poseemos los betatester sobre el adminpack desaconsejan su instalacion en Vista citandose siempre en los articulso de Microsoft que debe esperarse en Vista al RSAT. Para antes del SP1, existia un RSAT beta (que ahora MS lo ha quitado). Y en el momento de salida del SP1, Microsoft ha liberado el RSAT.

     

    Por favor, José Chavez... te pido mas seriedad en las respuestas ya que en vez de informar, estás desinformando en varias respuestas dadas por ti. Esto no es de recibo en ningun profesional de la informatica y te he tenido que llamar la atencion en diversas ocasiones.

     

     

     

    viernes, 28 de marzo de 2008 8:50

Todas las respuestas

  • No se debe instalar ningun adminpack en Vista. Recupera desde un punto de restauracion para dejar el sistema como estaba.

     

    La herramienta para Vista es el Remote Server Administration Tools (RSAT) la cual permite administrar servers W2003 / W2008, y los links de descargas son:

     

     
     
    Un saludo,
    miércoles, 26 de marzo de 2008 20:30
  • Que error te marca? quizas es de versión yo tengo el Admin Pack para 2003 en un Bussines Edition y corre de maravilla, ahora, también puedes instalar el Adexplorer de Sysinternals para administrar recursos.

    http://technet.microsoft.com/en-us/sysinternals/bb963907.aspx

     

    A propósito el RSAT que recomienda José Manuel NO sirve si no tienes SP1 instalado.

     

    SALUDOS!

     

     

    jueves, 27 de marzo de 2008 22:41
  •  Jose Chavez Escribió:

    Que error te marca? quizas es de versión yo tengo el Admin Pack para 2003 en un Bussines Edition y corre de maravilla, ahora, también puedes instalar el Adexplorer de Sysinternals para administrar recursos.

    http://technet.microsoft.com/en-us/sysinternals/bb963907.aspx

     

    A propósito el RSAT que recomienda José Manuel NO sirve si no tienes SP1 instalado.

     

    Tanto los articulos del KB, como la informacion que poseemos los betatester sobre el adminpack desaconsejan su instalacion en Vista citandose siempre en los articulso de Microsoft que debe esperarse en Vista al RSAT. Para antes del SP1, existia un RSAT beta (que ahora MS lo ha quitado). Y en el momento de salida del SP1, Microsoft ha liberado el RSAT.

     

    Por favor, José Chavez... te pido mas seriedad en las respuestas ya que en vez de informar, estás desinformando en varias respuestas dadas por ti. Esto no es de recibo en ningun profesional de la informatica y te he tenido que llamar la atencion en diversas ocasiones.

     

     

     

    viernes, 28 de marzo de 2008 8:50
  •  Jose Chavez Escribió:

    A propósito el RSAT que recomienda José Manuel NO sirve si no tienes SP1 instalado.

     

    En la documentación está clarisimo. Y José Manuel te ha llamado la atención sobre tu comportamiento y yo te la tengo que volver a llamar al igual que lo hice ayer.

     

    Si quieres ayudar, intentalo hacer: pero profesionalmente y no con los chapuceos que he visto que aconsejas de compatibilidades y tonterias de esas. Lo primero documentarse, lo segundo probar en base a esa documentacion.

     

     

     

    viernes, 28 de marzo de 2008 9:28
  •  xandro Escribió:
     Jose Chavez Escribió:

    A propósito el RSAT que recomienda José Manuel NO sirve si no tienes SP1 instalado.

     

    En la documentación está clarisimo. Y José Manuel te ha llamado la atención sobre tu comportamiento y yo te la tengo que volver a llamar al igual que lo hice ayer.

     

    Si quieres ayudar, intentalo hacer: pero profesionalmente y no con los chapuceos que he visto que aconsejas de compatibilidades y tonterias de esas. Lo primero documentarse, lo segundo probar en base a esa documentacion.

     

     

     

     

    Muy buen día, sean mis primeras palabras para saludarles cordialmente.

    Hasta donde estoy entendiendo tenemos un problema respecto al lenguage, espero que tomen en cuenta los regionalismos, sucede que en ocasiones el tono de conversación puede apreciarse de forma distinta, por ello; les pido disculpas.

     

    Después acerca del post(es de compatibilidad) podrías comprobarlo, me día a la tarea de imprimir mi pantalla, para que veas que en realidad funciona. Perdón por omitir el nombre del dominio pero es un poco delicado dado que tenemos son algunas cancillerías de gobierno.

     

    Esto es Sólo con la finalidad de aclarar que TODO lo que respondo está absolutamente probado y documentado.

    No voy a hablar de CV como suelen hacer los foristas pero créanme cuando digo que tengo suficiente valor como itpro igual que cualquiera de ustedes.

     

    Muy Cordialmente José Chávez A.

     

    http://www.uploadfilesystem.com//viewimage.php?file=/archivos/08/03/28/NGZ22057.jpg

    viernes, 28 de marzo de 2008 16:24