none
PROBLEMA COMPARTIENDO IMPRESORA EN 2003 RRS feed

  • Pregunta

  • Hola.

    Debo encargarme durante un tiempo de administrar una red y tengo un problema que, sinceramente, ignoro como solucionarlo. Os lo comento a ver si algún forero puede ayudarme. Voy a intentar explicarme lo mejor posible:

    En una red existen dos equipos en NT, uno con 2000NT y otro con 2003NT-SERVER. El primero es un controlador de dominio, supongamos DOMINIO, si bien nuestra red actúa como grupo de trabajo.  El segundo no es un controlar de dominio, estando unido al grupo de trabajo global (supongamos TRABAJO) teniendo, además, configuración de servidor de impresoras. En ambos hay instaladas impresoras compartidas, supongamos EPSON para el 2000 y OLIVETTI para el 2003. Ambas impresoras tiene idéntica configuración de seguridad y, hasta donde yo he investigado, acceso y permisos.

    Pues bién, cuando instalo una de estas impresoras de red en un equipo local (todos con XP-PROFESIONAL) para la EPSON del 2000 no me solicita nombre de usuario ni contraseña, instalándose sin mayores problemas, aunque se trate de un equipo nuevo en la red. En el caso de la OLIVETTI del 2003 también se instala perfectamente, previa pregunta de usuario y contraseña. Mi pregunta es: ¿Por qué en un caso pregunta usuario y contraseña y en el otro no?. La cuestión es que, por determinados motivos que no vienen al caso, necesito que las impresoras compartidas del 2003 se puedan instalar y, por extensión, acceder a ellas sin que nunca sea necesario facilitar usuario y contraseña.

    Gracias anticipadas por vuestra ayuda.

    JaPzG
    miércoles, 13 de septiembre de 2006 7:55

Respuestas

Todas las respuestas