locked
No puedo activar los puertos USB RRS feed

  • Pregunta

  • Muy buenas. 

    El problema que poseo es que tengo un PC en la oficina el cual tiene Ubuntu y Windows XP instalado, el gran problema es que los puertos USB están desactivados, alguien me puede ayudar como puedo activarlos de nuevo, ya que apenas paso el pantallaso de la BITS mi mouse y mi teclado dejan de funcionar. Y necesito hacerle back-up a la partición con Windows XP. 

    Gracias por su ayuda.

    jueves, 25 de febrero de 2016 14:45

Respuestas

  • Hola Snak96

    Pues por la informacion que indicas, vamos a ver si te puedo ayudar. Te voy a hacer algunas preguntas.

    1. ¿en ubuntu te funcionan los USB?
    2. ¿has tocado alguna configuración de la BIOS?
    3. En xp te funcionan ¿y luego dejan de funcionar? Si esto pasa pueden ser, desde un virus o alguna aplicación que te esté bloqueando el sistema, hasta que te esté fallando la placa base.
    4. ¿Has probado a conectar otros dispositivos USB?

    Mi recomendación es que inicies Windows XP pulsando F8 y que inicies el equipo a prueba de fallos, y intentes salvar todos los datos posibles. Luego volver a instalar el sistema operativo.

    Por cierto ya no hay soporte para Windows XP, te recomiendo encarecidamente Windows 10 si tu equipo en la empresa lo soporta:

    https://www.microsoft.com/es-es/windows/features

    Espero haberte ayudado, o darte alguna pista.

    Juan Pablo Sanz Sánchez

    • Propuesto como respuesta Diana Carolina TorresMVP jueves, 25 de febrero de 2016 16:00
    • Marcado como respuesta SnaK96 jueves, 25 de febrero de 2016 16:16
    jueves, 25 de febrero de 2016 14:53
  • Hola,

    Bueno, si van a dar de baja el equipo y necesitas el backup del disco... Que tal si lo remueves del equipo y lo conectas a otro PC para hacer la copia de la información...
    Creo que podrías intentar hacer esto y no desgastarte.

    Saludos! ;)


    Diana Torres - Cloud and Datacenter Management|MVP Bogota, Colombia

    • Marcado como respuesta SnaK96 jueves, 25 de febrero de 2016 16:17
    jueves, 25 de febrero de 2016 16:03

Todas las respuestas

  • Hola Snak96

    Pues por la informacion que indicas, vamos a ver si te puedo ayudar. Te voy a hacer algunas preguntas.

    1. ¿en ubuntu te funcionan los USB?
    2. ¿has tocado alguna configuración de la BIOS?
    3. En xp te funcionan ¿y luego dejan de funcionar? Si esto pasa pueden ser, desde un virus o alguna aplicación que te esté bloqueando el sistema, hasta que te esté fallando la placa base.
    4. ¿Has probado a conectar otros dispositivos USB?

    Mi recomendación es que inicies Windows XP pulsando F8 y que inicies el equipo a prueba de fallos, y intentes salvar todos los datos posibles. Luego volver a instalar el sistema operativo.

    Por cierto ya no hay soporte para Windows XP, te recomiendo encarecidamente Windows 10 si tu equipo en la empresa lo soporta:

    https://www.microsoft.com/es-es/windows/features

    Espero haberte ayudado, o darte alguna pista.

    Juan Pablo Sanz Sánchez

    • Propuesto como respuesta Diana Carolina TorresMVP jueves, 25 de febrero de 2016 16:00
    • Marcado como respuesta SnaK96 jueves, 25 de febrero de 2016 16:16
    jueves, 25 de febrero de 2016 14:53
  • Hola Juan Pablo, gracias por acudir a ayudarme. Acá están las respuestas.

    -En la pantalla de arranque para seleccionar las particiones, si. Pero entró y se queda sin USB.

    -Sólo he tocado la opción de booteo.  (Para que inicie con CD)

    -Apenas aparece el símbolo de Windows el mouse y el teclado se apagan.

    -Probé con mi USB y tampoco la reconoció.

    Al equipo le daremos de baja, pero necesitamos el back-up. Si lo se Igual que a Windows vista,  creo. 

    Intentaré entrar al windows en manera de a prueba de fallos, a ver si puedo.

    jueves, 25 de febrero de 2016 15:12
  • Hola,

    Bueno, si van a dar de baja el equipo y necesitas el backup del disco... Que tal si lo remueves del equipo y lo conectas a otro PC para hacer la copia de la información...
    Creo que podrías intentar hacer esto y no desgastarte.

    Saludos! ;)


    Diana Torres - Cloud and Datacenter Management|MVP Bogota, Colombia

    • Marcado como respuesta SnaK96 jueves, 25 de febrero de 2016 16:17
    jueves, 25 de febrero de 2016 16:03
  • Hola Diana

    Si, yo también lo pensé, pero... Los equipos que tenemos o están en uso o no tienen el suficiente tiempo para que se venza la garantía, así que me dijeron que no los abriera, y trate de ponerlo como esclavo pero no sirvió D:

    jueves, 25 de febrero de 2016 16:20