locked
Offline Address Books desaparece para un cliente x RRS feed

  • Pregunta

  • Muchachos buenas tardes,

    Les escribo por lo siguiente, hoy unos de nuestros clientes que tenemos hosteados en nuestra solución de correo electrónico Exchange 2010 nos reportó que no era capaz de ver la disponibilidad de las demás personas cuando agendaba una reunión. En ese momento descarte problemas de conectividad con los webservices y registro autodiscover ya que podían llegar sin problemas. dando unas vueltas más, me di cuenta que tampoco era capaz de bajar la Offline Address Books pero si era capaz de llegar a la url de OAB.

    al revisar desde uno de los servidores los servicios que tiene el usuario afectado con el comando Test-OutlookWebServices -Identity encontré que daba el siguiente error:

    RunspaceId : 1f5ccee9-adad-426a-b278-6552263d8ad8
    Id         : 1115
    Type       : Warning
    Message    : [EXCH] The OAB is not configured for this user in the AutoDiscover response received from

    luego de esto revise el directorio de los servidores CAS :

    C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OAB

    y encontré los directorios de cada cliente que tenemos. Al revisar a que cliente pertenece cada directorio con el comando Get-OfflineAddressBook -Identity "GUID de la carpeta" me di cuenta que entre todas las carpetas que existían, no estaba la de mi cliente con problemas.

    cuando fui al ADSI EDIT me encontré con la sorpresa que no existía la libreta fuera de línea, por lo tanto el problema estaría presente para todos los usuarios de esa organización.

    MI plataforma consta de 4 servidores, dos de cas y dos de mailbox con Exchnage 2010 sp1 modo hosted

    La pregunta del millón es, ¿Como podría volver a crear el directorio OAB perdido para ese cliente en particular?

    saludos.

    Santiago Muñoz



    miércoles, 5 de junio de 2013 21:15

Respuestas

  • Descubrí en base a la información recabada con la herramienta LDP, que los usuarios de la organización "X" tenían el valor 0 en el atributo msExchEwsEnabled. se colocò en 1 y fue solucionado el problema con la disponibilidad.

    saludos


    • Editado Santiago Muñoz miércoles, 26 de junio de 2013 20:07 agregar info
    • Marcado como respuesta Santiago Muñoz miércoles, 26 de junio de 2013 20:08
    miércoles, 26 de junio de 2013 20:07

Todas las respuestas

  • Muchachos, hasta el momento no he encontrado alguna solución que me permita reconstruir el objeto oab para una organización en especifico en mi implementación Exchange 2010 modo hosted.

    les cuento que escale este caso con Microsoft con severidad "A" y aun no pueden escalar con un ingeniero de segundo nivel en la India, debido a que el primer nivel no fue capaz de encontrar una solución.

    si alguien sabe como resolver este tema les agradecería cualquier pista que pudieran entregarme.

    saludos.

    miércoles, 12 de junio de 2013 22:28
  • Descubrí en base a la información recabada con la herramienta LDP, que los usuarios de la organización "X" tenían el valor 0 en el atributo msExchEwsEnabled. se colocò en 1 y fue solucionado el problema con la disponibilidad.

    saludos


    • Editado Santiago Muñoz miércoles, 26 de junio de 2013 20:07 agregar info
    • Marcado como respuesta Santiago Muñoz miércoles, 26 de junio de 2013 20:08
    miércoles, 26 de junio de 2013 20:07