locked
No puedo entrar en Modo a prueba de fallos RRS feed

  • Pregunta

  • Tengo un equipo con WXPProf. SP2 que no consigo que entre en Modo a prueba de fallos. Empieza a compilar y en un momento dado se autoreinicia sin posibilidad de entrar en el sistema de este modo. ¿Que puede ocurrir y como puedo resolverlo?.

    Muchas gracias y un saludo.

    miércoles, 28 de junio de 2006 9:19

Respuestas

Todas las respuestas

  • Si tienes algun dispositivo USB, desconectalo, siempre que no sea el teclado y comprueba si puedes acceder.
    miércoles, 28 de junio de 2006 9:47
  • Gracias por responder. Ya he quitado los dos dispositivos usb que tenia pero ocurre lo mismo. Sé que puede forzarse desde el boot.ini marcando /safeboot pero me da miedo que luego no pueda entrar ni de una ni de otra manera. ¿Que más podría mirar?
    miércoles, 28 de junio de 2006 10:41
  • Una vez modificado el boot.ini con el /safeboot, si tienes el CD para entrar en la consola de recuperación, podría reconstruirse el boot.ini mediante el comando

    bootcfg /rebuild

    miércoles, 28 de junio de 2006 11:02
  • Buff, no se, preferiría probar primero alguna otra cosa si es posible, ¿la hay?
    miércoles, 28 de junio de 2006 11:22
  • Lo que te comenta Jose es lo mas rapido y comodo, podrias intentarlo, o hacer entonces una reinstalacion del sistema, no perderas nada de lo instalado y repondras el arranque, pero tardara el timepo de instalarse.

    http://support.microsoft.com/default.aspx?FR=0&scid=kb;es;E315341

    miércoles, 28 de junio de 2006 11:56
  • Bueno, probaremos a ver. Muchas gracias por la ayuda.

    Un saludo.

    miércoles, 28 de junio de 2006 12:43
  • También podrías hacer una restauración del sistema manualmente. Te lo recomiendo porque en muchísimos casos es muy efectiva esta técnica.

    http://support.microsoft.com/kb/307545/es

    miércoles, 28 de junio de 2006 20:16
  • Has podido solucionar? ha pasado tiempito...
    lunes, 13 de abril de 2009 13:54
  • Este problema suele deberse a una infección de virus. Ciertos virus eliminan el contenido de cierta clave de Registro para evitar que el usuario pueda iniciar el sistema en modo seguro.

    La solución consiste en recuperar esa clave de Registro. Puedes descargar este fichero: http://www.didierstevens.com/files/data/SafeBoot.zip. Aplica el fichero .reg correspondiente a tu sistema operativo y reinicia el sistema.


    Microsoft MVP Windows Desktop Experience

    lunes, 13 de abril de 2009 14:46
  • Este problema suele deberse a una infección de virus. Ciertos virus eliminan el contenido de cierta clave de Registro para evitar que el usuario pueda iniciar el sistema en modo seguro.

    La solución consiste en recuperar esa clave de Registro. Puedes descargar este fichero: http://www.didierstevens.com/files/data/SafeBoot.zip. Aplica el fichero .reg correspondiente a tu sistema operativo y reinicia el sistema.
    Microsoft MVP Windows Desktop Experience

    Ah , era del 2006, me parece que le pifie y vos respondes cualquier cosa con tal de figurar....
    jejeje
    miércoles, 15 de abril de 2009 12:15
  • Saludos,


    Gracias por responder,

    Puedes intentar lo siguiente,

    Cuando esté encendiendo preciona la tecla F8 y selecciona la opcion no reiniciar en caso de error. Esta opcion te dará la opcion de ver el por qué el sistema se reinicia y no sube ni en modo a prueba de fallos, si puedes entrar de otro modo, es decir, si entras en modo normal pero no en modo a prueba de fallo, te sugiero lo siguiente:

    Busca tu CD de Windows Xp, incertalo en el CD-ROM y luego inicia el pc desde el CD, cuando te presente el menu, le das a la tecla r cuando estes en el command entonces escribes chkdsk c: /r /f /p esto buscara errores en el sistema de archivos que por lo general eso es lo que debe tener tu pc, dejala que termine el proceso normal, cuando termine escribe exit y dejala que suba normal a ver que pasa.


    Cualquier cosa, vuelve aqui y dinos si te resulto si o no.

    Gracias...


    Richard Sabino
    jueves, 17 de diciembre de 2009 15:39
  • Este problema suele deberse a una infección de virus. Ciertos virus eliminan el contenido de cierta clave de Registro para evitar que el usuario pueda iniciar el sistema en modo seguro.

    La solución consiste en recuperar esa clave de Registro. Puedes descargar este fichero: http://www.didierstevens.com/files/data/SafeBoot.zip. Aplica el fichero .reg correspondiente a tu sistema operativo y reinicia el sistema.


     

    Microsoft MVP Windows Desktop Experience


    Muuuchas gracias Daniel, yo no podia entrar a modo seguro, antes de hacerlo me salia una pantalla azul y ahi se quedaba, resolvi siguiendo tu recomendaciòn. Saludos. Alfonso.
    lunes, 17 de mayo de 2010 1:41
  • Muchas gracias por tu consejo me sirvió mucho, ahora estoy analizando los virus con malwarebytes para borrar los virus en modulo a prueba de errores.

     

    Saludos desde Quito-Ecuador

     

    Att

    Andres

    viernes, 28 de mayo de 2010 19:53