locked
Actualización Windows 7 SP1: Error crítico de rendimiento RRS feed

  • Debate general

  • Hola,

    Tengo un I5 con 6GB de RAM y 1TB de HD. El caso es que a mi Windows 7 siempre me ha ido bastante bien y lo he mantenido actualizado regularmente. Ayer intenté instalar la actualización del Service Pack 1 y, literalmente, no pude, aún intentándolo dos veces.

    En la primera ocasión el ordenador se quedó en un 24% de descarga, y su rendimiento bajó muchísimo. Apenas podía escribir; tardaban en aparecer los caracteres, los programas no podían abrir y todo era un kaos. Aún esperando durante bastante tiempo y comprobando mi conexión; esto no mejoró. Tras reiniciar en un par de ocasiones, la situación tampoco mejoró. De hecho, seguía quedándose en ese porcentaje de descarga y el ordenador iba realmente lento.

    Tal era la desesperación que tuve que restaurar el sistema a un día antes. Pensando que quizás había tenido mala suerte, me dispuse de nuevo a actualizar al SP1 cuando tardé 10 segundos en arrepentirme. Fue darle a descargar desde Windows Update, ver como se congelaba en el 0% de descarga y que todo el equipo fuera realmente mal.

    ¿A alguien más le pasa?

    lunes, 28 de febrero de 2011 10:38

Todas las respuestas

  • A mi no me ha ocurrido, en dos equipos, uno en español y otro en ingles y siempre desde Windows Update, de todas formas se debe tener presente la desinstalacion de cualquier version previa del SP1, estar conectado a la toma de corriente, en el caso de los portatiles y desactivar temporalmente las aplicaciones antivirus, asi como eliminar temporales del sistema e internet.


    Windows Expert - Consumer
    lunes, 28 de febrero de 2011 12:22
    Moderador
  •  Me parece muy bien. Yo lo he hecho en el mío y sí me ha pasado; y el motivo de mi mensaje era dejar constancia, no que alguien me dijera "a mi no me pasa".
    lunes, 28 de febrero de 2011 14:50
  •  Me parece muy bien. Yo lo he hecho en el mío y sí me ha pasado; y el motivo de mi mensaje era dejar constancia, no que alguien me dijera "a mi no me pasa".

    Creo que has mal interpretado mi mensaje, de todas formas prueba con lo que te he comentado de eliminar temporales y deshabilitar el antivirus.
    Windows Expert - Consumer
    lunes, 28 de febrero de 2011 16:42
    Moderador