none
Cambia Perfil de Red de Publico a Privado Windows 8 RRS feed

  • Pregunta

  • Que tal, en estos últimos días he experimentado un inconveniente con este Sistema operativo (W8).

    Resulta que tengo una red con tres ordenadores y un grupo en el hogar para compartir impresora y archivos pero tengo problemas con el perfil de red ya que automaticamente windows detecta la red como Pública(sin ningun patron, a veces en un pc, en otro o en todos) y no puedo acceder a los archivos compartidos. Para solucionar el problema lo que hago es corrre el Solucionador de problemas del  Grupo en el Hogar y hace inspecciones de la red, etc. es ahí donde me sugiere la corrección de configurar mi red como privada (es justamente lo que hago), pero tengo que hacerlo cada vez que enciendo las PC´s y es un lío no poder hacerlo al estilo de Windows 7 desde el Centro de Redes. Así que necesito orientación de algún Gurú. Saludos


    martes, 12 de febrero de 2013 4:59

Respuestas

  • Que tal, en estos últimos días he experimentado un inconveniente con este Sistema operativo (W8).

    Resulta que tengo una red con tres ordenadores y un grupo en el hogar para compartir impresora y archivos pero tengo problemas con el perfil de red ya que automaticamente windows detecta la red como Pública(sin ningun patron, a veces en un pc, en otro o en todos) y no puedo acceder a los archivos compartidos. Para solucionar el problema lo que hago es corrre el Solucionador de problemas del  Grupo en el Hogar y hace inspecciones de la red, etc. es ahí donde me sugiere la corrección de configurar mi red como privada (es justamente lo que hago), pero tengo que hacerlo cada vez que enciendo las PC´s y es un lío no poder hacerlo al estilo de Windows 7 desde el Centro de Redes. Así que necesito orientación de algún Gurú. Saludos


    En WIndows 8 Profesional o Enterprise:

    En el escritorio teclea WIN+R y ejecuta gpedit.msc

    Localiza

    Computer Configuration | Windows Settings | Security Setting | Network List Manager Policies

    (lo siento, lo tengo en inglés). Localiza el nombre de tu red en el panel de la derecha. Vete a la pestaña de "Network Location" y cambialo de No configurado a privado.

    Si estas ejecutando una version que no sea la Profesional o la Enterprise de Windows 8, no existe el programa gpedit.msc.

    En este caso hay que hacerlo mediante regitro. En este caso create un fichero de texto con extension .REG con el siguiente contenido:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\EveryNetwork]

    "IconReadOnly"=dword:-

    Guardalo y con un doble click sobre él se introducirá la clave en el registro.


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta gcc.8 martes, 12 de febrero de 2013 20:19
    • Marcado como respuesta XSuasenegerX sábado, 16 de febrero de 2013 4:55
    martes, 12 de febrero de 2013 5:22

Todas las respuestas

  • Que tal, en estos últimos días he experimentado un inconveniente con este Sistema operativo (W8).

    Resulta que tengo una red con tres ordenadores y un grupo en el hogar para compartir impresora y archivos pero tengo problemas con el perfil de red ya que automaticamente windows detecta la red como Pública(sin ningun patron, a veces en un pc, en otro o en todos) y no puedo acceder a los archivos compartidos. Para solucionar el problema lo que hago es corrre el Solucionador de problemas del  Grupo en el Hogar y hace inspecciones de la red, etc. es ahí donde me sugiere la corrección de configurar mi red como privada (es justamente lo que hago), pero tengo que hacerlo cada vez que enciendo las PC´s y es un lío no poder hacerlo al estilo de Windows 7 desde el Centro de Redes. Así que necesito orientación de algún Gurú. Saludos


    En WIndows 8 Profesional o Enterprise:

    En el escritorio teclea WIN+R y ejecuta gpedit.msc

    Localiza

    Computer Configuration | Windows Settings | Security Setting | Network List Manager Policies

    (lo siento, lo tengo en inglés). Localiza el nombre de tu red en el panel de la derecha. Vete a la pestaña de "Network Location" y cambialo de No configurado a privado.

    Si estas ejecutando una version que no sea la Profesional o la Enterprise de Windows 8, no existe el programa gpedit.msc.

    En este caso hay que hacerlo mediante regitro. En este caso create un fichero de texto con extension .REG con el siguiente contenido:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\EveryNetwork]

    "IconReadOnly"=dword:-

    Guardalo y con un doble click sobre él se introducirá la clave en el registro.


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta gcc.8 martes, 12 de febrero de 2013 20:19
    • Marcado como respuesta XSuasenegerX sábado, 16 de febrero de 2013 4:55
    martes, 12 de febrero de 2013 5:22
  • Gracias Por Responder Jose Manuel.

    La verdad estuve por varios días buscando la solución pero no encontraba ningún dato al respecto, además no acostumbro a preguntar en foros porque raramente responden y si lo hacen te dicen cualquier cosa y se arma alto quilombo, debo confesar que estaba totalmente equivocado con este foro.

    Respecto al problema del cambio en el perfil de red, he hecho lo que me recomendaste pero el nombre de mi red no aparecía en dicho apartado de las políticas de grupo por lo que aplique el cambio a las redes no identificadas que era tal como me mostraba en el centro de redes y recursos compartidos. Hice lo mismo en resto de ordenadores y luego para no reiniciar ingresé en el cmd el comando gpupdate /force para actualizar dichas políticas y listo, por fin dejo de cambiarse el perfil de red. Espero que esto sirva a más de alguno, Gracias y Saludos Jose Manuel


    sábado, 16 de febrero de 2013 5:06