locked
Problemas con Vista al conectar con Access Points Micronet SP918BK RRS feed

  • Pregunta

  • Hola a todos:

     

    Le doy soporte a un clínica que tiene implementado una red inalambrica con un serie de Access Points Micronet modelo SP918BK, la red trabaja bien con clientes XP, pero cuando se intenta conectar uno con Windows Vista no se puede, pero las mismas màquinas si se conectana  otro AP de otra marca, ya no se que hacer es posible que sea algo en la configuracuiòn de Vista por que ya intente todo desa el lado del AP es muy extraño no deberìa pasar esto, si todo se trabaja con estandares.

     

    Esperando su ayuda

     

     

    martes, 21 de agosto de 2007 21:15

Respuestas

  • Ponle la IP, puerta de enlace, etc... a mano. Es decir lo que te te debera dar el DHCP del AP.

    Muchos AP's no cumplen estricatamente la norma DHCP y esto causa problemas con Vista. Los fabricantes serios que tenian este problema ya han actualizado firmware por lo que una actualizacion tambien podria solucionarlo.

     

    Prueba poniendo los datos de IP, etc... y comentanos si sigues con problemas.

     

    Un saludo,

     

    martes, 21 de agosto de 2007 21:57

Todas las respuestas

  • Ponle la IP, puerta de enlace, etc... a mano. Es decir lo que te te debera dar el DHCP del AP.

    Muchos AP's no cumplen estricatamente la norma DHCP y esto causa problemas con Vista. Los fabricantes serios que tenian este problema ya han actualizado firmware por lo que una actualizacion tambien podria solucionarlo.

     

    Prueba poniendo los datos de IP, etc... y comentanos si sigues con problemas.

     

    Un saludo,

     

    martes, 21 de agosto de 2007 21:57
  • Si bien es siento configurar todos los datos de las propiedades de la T. de red, es necesario tambien verificar la configuracion del Access Point, ya que tube le mismo problema y luego de darle vuelta y re vuelta al Vista, rebice el Access Point y estaba activa los filtros de seguridad estandar, que no permitia conectarse, desactive estos y tube acceso normal.

     

    Pero bueno siempre es seguro ponerle una contraseña de acceso a la red inalambrica, pero a veces sus filtros generan problemas con el Vista.

     

    Espero te sirva

     

    Saludos

     

    Fernando

    domingo, 26 de agosto de 2007 20:29
  • No entiendo que quieres decir con eso de los filtros y la contraseña. Los puntos de acceso hay que configurarlos siempre con seguridad WPA o mejor WPA2. Nunca dejarlos sin seguridad o con la simple seguridad WEP (que se salta mediante el programa aircrack en cuestion de minutos).

     

    Un saludo,

     

    domingo, 26 de agosto de 2007 20:48
  • No entiendo que quieres decir con eso de los filtros y la contraseña. Los puntos de acceso hay que configurarlos siempre con seguridad WPA o mejor WPA2. Nunca dejarlos sin seguridad o con la simple seguridad WEP (que se salta mediante el programa aircrack en cuestion de minutos).

     

    Un saludo,

     

    Estimados el problema que estas teniendo es que ese modelo de Micronet no tiene encripción WPA ni WPA2 solo posee WEP. Vas a tener que actualizar tus componenetes de red a algo mas actual.

     

    Saludos.

    martes, 30 de marzo de 2010 2:43