locked
No puedo abrir un programa, SFC/Scan CBS.log RRS feed

  • Pregunta

  • Hola, hoy usando un determinado programa de diseño, éste se me ha quedado bloqueado, al retomar al escritorio y cerrar este programa ya no lo he conseguido abrir más. SOspecho que ha podido tener que ver con una subida de tensión en la red.

    Tras esto he intentado restaurar el sistema, pero no me ha dejado, ni siquiera en modo seguro.

    He hecho un SFC/scannow y me ha dicho que hay archivos dañados que no ha podido recuperar. en el CBS.log vienen un monton de lineas, pero en la que ponia que no se " cannot repair" es la siguiente:

    2015-04-10 17:30:22, Info                  CSI    000008be [SR] Cannot repair member file [l:36{18}]"Amd64\CNBJ2530.DPB" of prncacla.inf, Version = 6.3.9600.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch

    Sigo sin ser capaz de abrir el programa, ni siquiera reinstalándolo. Hasta hoy funcionaba perfectamente, y los otros programas y el resto de cosas me funciona con normalidad.

    Agradeceré cualquier ayuda,

    Un saludo.

    viernes, 10 de abril de 2015 16:30

Respuestas

  • Al final lo solucioné pasando el System Mechanic, y luego restaurando con conservacion de archivos a estado inicial con el CD de instalación.

    Al restaurar en un principio me salían los iconos grandes, como si estuviera en modo seguro pero sin estarlo, le volví a pasar el System Mechanic y al siguiente reinicio ya funcionó bien, gracias.

    • Marcado como respuesta HSim1 lunes, 27 de abril de 2015 7:50
    lunes, 27 de abril de 2015 7:50

Todas las respuestas

  • Hola HSim1,

    Preguntarte, ¿al momento de abrirlo(o que intenta abrirse) te da algún registro el visor de eventos (Windows Logs/Application)?

    Gracias por usar los foros de TechNet.

    Marco

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 15 de abril de 2015 16:56
  • Hola, gracias por contestar.

    Si, me aparece en errores: 

    Id del evento:  1000 y 1026

    Origen: Aplication Error y .NET Runtime

    Registro: Aplicacion y aplicacion

    En Informacion:

    Id del evento:  1001 

    Origen: Windows Error reporting 

    Registro: Aplicacion

    En Auditoria correcta:

    Id del evento:  4624 y 4672

    Origen: Microsoft windows security auditing y Microsoft windows security auditing

    Registro: Seguridad y seguridad

    Un Saludo,

    Hugo

    martes, 21 de abril de 2015 10:14
  • Hola HSim1,

    De acuerdo, vamos a intentar lo siguiente:

    Clic en Botón Inicio.
    Buscar por CMD.
    Clic derecho, clic en Ejecutar como administrador.
    Escribe lo siguiente:
    DISM /Online /Cleanup-Image /RestoreHealth
    (Puedes tomar como referencia esta entrada)
    También habría que asegurarnos que el programa este correctamente desinstalado, el Event ID 1001 apunta a un problema con Windows Installer, el programa no debería estar dentro de Control Panel / Programs and Features.

    Si te has asegurado que el programa no se encuentra más aquí y sigues teniendo el mismo sintoma, intenta borrarlo en modo seguro.

    Quedamos atentos.

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 23 de abril de 2015 20:51
  • Al final lo solucioné pasando el System Mechanic, y luego restaurando con conservacion de archivos a estado inicial con el CD de instalación.

    Al restaurar en un principio me salían los iconos grandes, como si estuviera en modo seguro pero sin estarlo, le volví a pasar el System Mechanic y al siguiente reinicio ya funcionó bien, gracias.

    • Marcado como respuesta HSim1 lunes, 27 de abril de 2015 7:50
    lunes, 27 de abril de 2015 7:50
  • Hola HSim1,

    Perfecto, gracias por compartirnos la respuesta, saludos!

    Gracias por usar los foros de TechNet.

    Marco

    _____


    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 27 de abril de 2015 15:05