none
No envia Alertas diarias ni Semanales MOSS 2007 RRS feed

  • Pregunta

  • Hola a todos,

    Os explico mi problema, cuando generamos una alerta inmediata estas funcionan llegan sin problemas, pero cuando la creamos Diarias o Semanales no se envian la alerta. Alguien sabe a que se puede deber o por donde puede investigar para ver como correguir el problema.

    Un saludo y muchas gracias

    viernes, 10 de septiembre de 2010 12:43

Respuestas

Todas las respuestas

  • Hola José Antonio,

    ¿has revisado el log a ver si tienes más información? Yo empezaría por ahí y luego revisando los Jobs (Definiciones de Trabajos del Temporizador) a ver si tienes alguno parado o con error.

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    viernes, 10 de septiembre de 2010 12:49
  • Muchas gracias Alberto por tu respuesta,

    He revisado el log de sharepoint pero no he visto nada que me indique un error del trabajo del temporizador, lo que si he observado en la administración central  en los trabajos de definiciones que solo me aparece el trabajo de "Alertas inmediatas" ¿ deberia aparecer hay tambien el diario y semanal? Si deben aparecer estos trabajos como los puedo activar.

    Un saludo.

     

    lunes, 13 de septiembre de 2010 8:25
  • Si, deberías de tener un job Alertas inmediatas por cada site de tu granja.

    Revisa este artículo que habla sobre habilitar las alertas desde stsadm http://technet.microsoft.com/es-es/magazine/2007.01.commandprompt.aspx

     


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 13 de septiembre de 2010 9:12
  • Hola Alberto.

    Comprobe las alertas tanto diarias como semanales, segun podia ver no tenia ninguna alerta creada al lanzar el siguiente comando:

    • stsadm -o getproperty -pn job-daily-alerts -url http://miweb
    • stsadm.exe -o getproperty -pn job-weekly-alerts -url http://share

    Ejecute el siguiente comando para activarlas:

    • stsadm.exe -o setproperty -propertyname job-weekly-alerts -propertyvalue "weekly between Fri 22:00:00 and                 Sat     24:00:00"      -url http://miweb
    • stsadm.exe -o setproperty -propertyname job-daily-alerts -propertyvalue "daily between 22:00:00 and 24:00:00"      -     url http://miweb

     

    Comprobe que las alertas ya estaban creadas. Pero siguen sin llegarme las alertas tanto diarias como semanales.

    Tras revisar el logs he visto lo siguiente

    • 09/15/2010 10:00:01.01  OWSTIMER.EXE (0x0624)                    0x075C Office Server                  Setup and Upgrade              8ikk High     Executing the Sku Type Synchronization job. 
    • 09/15/2010 10:00:01.01  OWSTIMER.EXE (0x0624)                    0x075C Office Server                  Setup and Upgrade              8ikl High     Finished executing the Sku Type Synchronization job. 

    Esto es lo único que he visto que me huele a trabajos de alertas. Y segun entiendo es como si no encontrara ninguna alerta.

     

     

    Un saludo.

    miércoles, 15 de septiembre de 2010 10:19
  • Uff, tendría que ver más en detalle el log y la configuración del servidor. No veo que estes haciendo nada mal.
    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    jueves, 16 de septiembre de 2010 8:30
  • Hola alberto,

    Parece ya me estan llegadon la alertas, he seguido los siguientes enlaces

    http://www.mcpblog.net/Lists/Posts/Post.aspx?ID=66

    http://sladescross.wordpress.com/category/alerts/

     

    de momento parece que funcionan las alartas diarias y semanales.

     

    Un saludo y muchas gracias.

     

     

    • Marcado como respuesta Jose-Antonio jueves, 16 de septiembre de 2010 14:18
    jueves, 16 de septiembre de 2010 14:18