none
Error al iniciar windows Sharepoint service search RRS feed

  • Pregunta

  • Saludos,

    necesito que porfavor me sugieran como puedo solucionar este problema Con el Windows SharePoint Services Search

     

    WSS_Search_PRIMEDATA on PRIMEDATA contains user-defined schema.  Databases must be empty before they can be used.  Delete all of the tables, stored procedures and other objects or use a different database.   at Microsoft.SharePoint.Administration.SPDatabase.EnsureSqlDatabase(SqlConnectionStringBuilder connectionString)
       at Microsoft.SharePoint.Administration.SPDatabase.SetDatabaseOptions(SqlConnectionStringBuilder connectionString, Dictionary`2 options, Boolean wYukon)
       at Microsoft.SharePoint.Administration.SPDatabase.Provision(SqlConnectionStringBuilder connectionString, String provisioningScriptPath, Dictionary`2 options)
       at Microsoft.SharePoint.Administration.SPDatabase.Provision(String connectionString, String provisioningScriptPath, Dictionary`2 options)
       at Microsoft.SharePoint.Search.Administration.SPSearchDatabase.Provision()
       at Microsoft.SharePoint.Search.Internal.UI.SPSearchServiceInstanceSettings.EnsureDatabase()
       at Microsoft.SharePoint.Search.Internal.UI.SPSearchServiceInstanceSettings.BtnSubmit_Click(Object sender, EventArgs args)
       at System.Web.UI.WebControls.Button.OnClick(EventArgs e)
       at System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument)
       at System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument)
       at System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument)
       at System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData)
       at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

    les agradeceria una solución.

     
     

    lunes, 13 de diciembre de 2010 16:58

Todas las respuestas

  • Buenas, ¿estás configurando tu servidor de búsqueda? El error dice que ya existe una base de datos con ese nombre y que deberías de borrarla antes de configurar el servicio.
    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 13 de diciembre de 2010 19:18
  • Estimado Alberto,

    gracias por la respuesta, pero no he podido configurar el servicio de busqueda (windows sharepoint services search) y nose como hacerlo, ya trate de configurarlo con una base de datos existente. y cuando trato de iniciarlo me sale error que relacione con anterioridad.

    Gracias por la atención.

    martes, 14 de diciembre de 2010 13:44
  • ¿has probado a quitar la base de datos? Ese es el problema que tienes, que la está intentando crear y ya existe y tiene contenido.
    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    martes, 14 de diciembre de 2010 13:56
  • Hola sr ALberto.

    ya borre las bases de datos y ahora me arroja el siguiente error.

     SPSearch (PRIMESTONE\SPSEARCH)   at Microsoft.SharePoint.Search.Internal.UI.SPSearchServiceInstanceSettings.BtnSubmit_Click(Object sender, EventArgs args)
       at System.Web.UI.WebControls.Button.OnClick(EventArgs e)
       at System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument)
       at System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument)
       at System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument)
       at System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData)
       at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) 

    Gracias por la atención.

    lunes, 3 de enero de 2011 22:30