none
Problemas de Login en el Server 2003 RRS feed

  • Pregunta

  •  

    Como estan?, les comento que tengo un problema cuando quiero iniciar sesion desde las terminales (Windows xp pro sp2) al server (Windows 2003 R2). Temporalmente  me muestra el siguiente mensaje de error: "El sistema no puede iniciar sesion en este momento porque el dominio SERVER no esta disponible".

    Los usuarios manejan perfiles moviles y utilizar el server como servidor de archvos.

     

    Espero puedan orientarme.Gracias

     

    Gallarro Jorge

     

    jueves, 24 de julio de 2008 14:46

Todas las respuestas

  • Que te refieres con temporalmente? que a veces inician y a veces no? cuando te refieres a terminales, te refieres a ordenadores o que quieres iniciar por Terminal Server? cuando te ocurre eso pruebas que tengas ping contra el servidor? estas utilizando el servidor AD como servidor de DNS y en los clientes tienes puesto las DNS del servidor? bueno, explicanos algo mas

     

    viernes, 25 de julio de 2008 8:05
  •  

    Joan, te comento que tenemos un server 2003 que ofrece el servicio de AD y DNS, cuando digo terminales me refiero a las estaciones de trabajo (ordenadores) y temporalmente, es como vos decis, a veces pueden logearse y a veces no.

     

    Con respecto a la configuracion de clientes todos tienen el servidor dns configurado. Lo primero que hago es ver si pierde comunicacion haciendo un ping, donde me muestra una buena respuesta, asi que descarto que sea ese el problema. Una de las soluciones que hemos encontrado es cambiar el cliente de Dominio a grupo de trabajo , reiniciar el sistema y volver a cambiar de grupo de trabajo a dominio y de esta manera se soluciona..pero no es logico que esto funcione asi, evidentemente hay algun problema.

     

    Bueno espero puedas ayudarme ..saludos .

     

    Gallardo Jorge. 

     

    viernes, 25 de julio de 2008 16:44
  •  Jorge Gallardo Escribió:

     

    Joan, te comento que tenemos un server 2003 que ofrece el servicio de AD y DNS, cuando digo terminales me refiero a las estaciones de trabajo (ordenadores) y temporalmente, es como vos decis, a veces pueden logearse y a veces no.

     

    Con respecto a la configuracion de clientes todos tienen el servidor dns configurado. Lo primero que hago es ver si pierde comunicacion haciendo un ping, donde me muestra una buena respuesta, asi que descarto que sea ese el problema. Una de las soluciones que hemos encontrado es cambiar el cliente de Dominio a grupo de trabajo , reiniciar el sistema y volver a cambiar de grupo de trabajo a dominio y de esta manera se soluciona..pero no es logico que esto funcione asi, evidentemente hay algun problema.

     

    Bueno espero puedas ayudarme ..saludos .

     

    Gallardo Jorge. 

     

     

    Pero qué servidor de DNS es? El propio DC o el ISP?

     

    Aparte, el DC se tiene exclusivamente a sí mismo como servidor de DNS, no?

     

    Errores en el Visor de sucesos???

    viernes, 25 de julio de 2008 19:36
    Moderador
  • El DC es servidor de DNS.

     

    Al ser principaiante en este tema, quisiera saber que me conviene ver en el visor de sucesos (Aplicacion, seguridad, servicio de directorio, servidor DNS, etc)

     

     

    Gracias

    lunes, 28 de julio de 2008 13:54
  • Viendo el Visor de Sucesos en SISTEMA, me muestra muchos errores y todos iguales. El mismo me dice que "El equipo X (nombre del equipo en la red, el mismo es diferente dependiendo del equipo que quiere loguearse) intento conectarse al servidor utilizando la relacion de confianza establecida por el dominio server. sin embargo el equipo perdio el identificador de seguridad (SID) cuando se volvio a configurar el dominio. Vuelva a establecer la relación de confianza."

     

    No hace mucho hicimos un sevidor desde cero con nuevo hardware, al mismo le instalamos un server 2003 enterprise, mantuvimos el mismo nombre de domino y la misma direccion IP que el anterior, que poseia un 2003 standard. Configuramos usuarios desde cero y lo unico que copiamos fueron los perfiles moviles. En las estaciones de trabajo tuvimos que pasar de dominio a grupo de trabajo y viceversa para que pueda tomar le nuevo servidor, desde entonces estamos con el problema mencionado en el foro.

     

    Espero esto sirva pra poder obtener una solucion.

     

    Jorge.

     

     

    lunes, 28 de julio de 2008 14:37