none
GPO en Windows 10 RRS feed

  • Pregunta

  • Buenos días,

    Actualmente tengo un DC con Windows Server 2012 R2, tengo estaciones con Windows 7/8.1/10 al mapear una unidad de red en los equipos con Windows 7 y 8.1 las unidades se ven perfectamente cuando el usuario inicia sesión, pero cuando el usuario inicia sesion en un equipo con Windows 10 las unidades mapeadas no se visualizan.

    Gracias por el apoyo que puedan brindarme.

     Saludos!

     
    martes, 21 de marzo de 2017 14:19

Respuestas

  • Si la máquina está en Dominio tiene que recibir la "Default Domain Policy", y las que hayas enlazada a la OU donde está la cuenta de usuario. Además siempre informa también de la "Local Policy"

    Así que si no está recibiendo ninguna el problema está en otro lado

    Pega por acá el resultado de un IPCONFIG /ALL (Si quieres oculta el nombre real del Dominio, pero es importante que sea sintaxis DNS, esto es "dominio.sufijo"

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M jueves, 23 de marzo de 2017 15:47
    • Marcado como respuesta Moderador M lunes, 27 de marzo de 2017 16:23
    miércoles, 22 de marzo de 2017 18:42
    Moderador

Todas las respuestas

  • Hola Danielg02 ¿cómo se está haciendo el mapeo? ¿logon script? ¿Policies o Preferences?

    Si en esa máquina desde un CMD ejecutas GPRESULT /R ¿muestra la GPO aplicada?

    ¿Qué sucede si lo mapeas a mano con un NET USE ...?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 21 de marzo de 2017 21:57
    Moderador
  • Buenos días Guillermo!

    El mapeo lo estoy haciendo por: User Configuration/Preferences/Windows Settings/Drive Maps, ejemplo: Tengo un usuario llamado (Soporte) inicio sesión en equipos con Windows 7 y 8.1 y las unidades mapeadas se ven perfectamente pero inicio sesión con el mismo usuario en Windows 10 y las unidades mapeadas no se visualizan.

    Que estará afectando en Windows 10 que no me deja visualizar las unidades mapeadas??

    Saludos, gracias por el apoyo!

    miércoles, 22 de marzo de 2017 14:00
  • ¿Y qué sucede con el GPRESULT /R y el NET USE ... ? ¿Conecta o no? porque hay que ver si es problema de la GPO o no?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 22 de marzo de 2017 14:09
    Moderador
  • Con un Net Use si logro ver el mapeo, hago un GPRESULT /R en las estaciones con Win 7y8.1 y me dice que la política se esta aplicando, entre en el equipo con Windows 10 y aplique un GPRESULT /R y no arroja nada como sino estuviese configurado ninguna GPO.

    Saludos!

    miércoles, 22 de marzo de 2017 14:30
  • Si la máquina está en Dominio tiene que recibir la "Default Domain Policy", y las que hayas enlazada a la OU donde está la cuenta de usuario. Además siempre informa también de la "Local Policy"

    Así que si no está recibiendo ninguna el problema está en otro lado

    Pega por acá el resultado de un IPCONFIG /ALL (Si quieres oculta el nombre real del Dominio, pero es importante que sea sintaxis DNS, esto es "dominio.sufijo"

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M jueves, 23 de marzo de 2017 15:47
    • Marcado como respuesta Moderador M lunes, 27 de marzo de 2017 16:23
    miércoles, 22 de marzo de 2017 18:42
    Moderador
  • Buenas tardes Guillermo!

    Siguiendo con el tema de la aplicación de GPO en Windows 10, observe un detalle interesante y es que hay equipos en la red con Windows 10 que si logro ver el mapeo de las unidades de red y otros equipos con Windows 10 que no logro ver el mapeo de las mismas.

    Los equipos en los cuales puedo ver el mapeo de las unidades de red tienen Windows 10 Pro 64 bits (10.0, compilación 10.240).

    Los equipos en los cuales no puedo ver el mapeo de las unidades de red tienen la misma características que el anterior pero la (10.0, compilación 14.393).

    Me gustaría saber si existe alguna actualización en específico que pueda solventar este inconveniente.

    Saludos!

    lunes, 27 de marzo de 2017 18:59
  • Desconozco eso, pero no creo que sea por una actualización. Más bien y como no recibe las GPOs que debiera es que pienso en una configuración no correcta y por eso pedí el IPCONFIG /ALL de alguna en las que no está aplicando

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 27 de marzo de 2017 20:42
    Moderador