locked
Blue screen causado por ntkrpamp.exe RRS feed

  • Pregunta

  • Hola tengo un problema con mi windows 7 ya qe de hace algunos dias para aca cuando llevo un rato de estar jugando o haciendo planos en autocad 2010 el sistema se reinicia con pantalla azul, segun el resultado de los analisis del minidump con el windbg el culpable es un ejecutable llamado ntkrpamp.exe.

    Alguien me puede ayudar a solucionar este problema?

    Adjunto todo el resultado del analisis

    Gracias de antemano.

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\102410-29343-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16617.x86fre.win7_gdr.100618-1621
    Machine Name:
    Kernel base = 0x82c50000 PsLoadedModuleList = 0x82d98810
    Debug session time: Sun Oct 24 22:53:40.469 2010 (UTC - 5:00)
    System Uptime: 0 days 5:06:50.329
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    .............................
    Loading User Symbols
    Loading unloaded module list
    .......
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck D1, {0, 2, 8, 0}

    Probably caused by : ntkrpamp.exe ( nt!KiTrap0E+2cf )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: 00000000, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000008, value 0 = read operation, 1 = write operation
    Arg4: 00000000, address which referenced memory

    Debugging Details:
    ------------------


    READ_ADDRESS: GetPointerFromAddress: unable to read from 82db8718
    Unable to read MiSystemVaType memory at 82d98160
     00000000 

    CURRENT_IRQL:  2

    FAULTING_IP: 
    +62cd2faf0361db10
    00000000 ??              ???

    PROCESS_NAME:  System

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    BUGCHECK_STR:  0xD1

    TRAP_FRAME:  807e2d4c -- (.trap 0xffffffff807e2d4c)
    ErrCode = 00000010
    eax=00000000 ebx=00000000 ecx=00000003 edx=00000604 esi=00000000 edi=00000000
    eip=00000000 esp=807e2dc0 ebp=00000000 iopl=0         nv up ei pl zr na pe nc
    cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
    00000000 ??              ???
    Resetting default scope

    LAST_CONTROL_TRANSFER:  from 00000000 to 82c9682b

    FAILED_INSTRUCTION_ADDRESS: 
    +62cd2faf0361db10
    00000000 ??              ???

    STACK_TEXT:  
    807e2d4c 00000000 badb0d00 00000604 10000049 nt!KiTrap0E+0x2cf
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    807e2dbc 00000000 00000000 00000000 00000000 0x0


    STACK_COMMAND:  kb

    FOLLOWUP_IP: 
    nt!KiTrap0E+2cf
    82c9682b 833dc43adb8200  cmp     dword ptr [nt!KiFreezeFlag (82db3ac4)],0

    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  nt!KiTrap0E+2cf

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: nt

    IMAGE_NAME:  ntkrpamp.exe

    DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c3fac

    FAILURE_BUCKET_ID:  0xD1_CODE_AV_NULL_IP_nt!KiTrap0E+2cf

    BUCKET_ID:  0xD1_CODE_AV_NULL_IP_nt!KiTrap0E+2cf

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: 00000000, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000008, value 0 = read operation, 1 = write operation
    Arg4: 00000000, address which referenced memory

    Debugging Details:
    ------------------


    READ_ADDRESS: GetPointerFromAddress: unable to read from 82db8718
    Unable to read MiSystemVaType memory at 82d98160
     00000000 

    CURRENT_IRQL:  2

    FAULTING_IP: 
    +62cd2faf0361db10
    00000000 ??              ???

    PROCESS_NAME:  System

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    BUGCHECK_STR:  0xD1

    TRAP_FRAME:  807e2d4c -- (.trap 0xffffffff807e2d4c)
    ErrCode = 00000010
    eax=00000000 ebx=00000000 ecx=00000003 edx=00000604 esi=00000000 edi=00000000
    eip=00000000 esp=807e2dc0 ebp=00000000 iopl=0         nv up ei pl zr na pe nc
    cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
    00000000 ??              ???
    Resetting default scope

    LAST_CONTROL_TRANSFER:  from 00000000 to 82c9682b

    FAILED_INSTRUCTION_ADDRESS: 
    +62cd2faf0361db10
    00000000 ??              ???

    STACK_TEXT:  
    807e2d4c 00000000 badb0d00 00000604 10000049 nt!KiTrap0E+0x2cf
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    807e2dbc 00000000 00000000 00000000 00000000 0x0


    STACK_COMMAND:  kb

    FOLLOWUP_IP: 
    nt!KiTrap0E+2cf
    82c9682b 833dc43adb8200  cmp     dword ptr [nt!KiFreezeFlag (82db3ac4)],0

    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  nt!KiTrap0E+2cf

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: nt

    IMAGE_NAME:  ntkrpamp.exe

    DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c3fac

    FAILURE_BUCKET_ID:  0xD1_CODE_AV_NULL_IP_nt!KiTrap0E+2cf

    BUCKET_ID:  0xD1_CODE_AV_NULL_IP_nt!KiTrap0E+2cf

    Followup: MachineOwner

    lunes, 25 de octubre de 2010 5:20

Respuestas

  • Driver de la grafica!!! revisalos!(recuerda tener la ultima version) ademas de lo que dice Xavier, si te das cuenta...te esta dando el bsod cuando tiras de graficos..

    Saludos!

    lunes, 25 de octubre de 2010 13:14

Todas las respuestas

  • Hola,

    ¿Que antivirus estas usando? Desisntalalo por completo, instala el Securitu essentials y prueba de nuevo. para la descarga garatuita sigue este link:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=e1605e70-9649-4a87-8532-33d813687a7f&displayLang=es

    Salu2,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    • Editado Xavier A lunes, 25 de octubre de 2010 7:11 Ampliacion informacion
    lunes, 25 de octubre de 2010 7:07
  • Driver de la grafica!!! revisalos!(recuerda tener la ultima version) ademas de lo que dice Xavier, si te das cuenta...te esta dando el bsod cuando tiras de graficos..

    Saludos!

    lunes, 25 de octubre de 2010 13:14
  • No creo qe el problema sea del antivirus por qe el error esta saliendo desde hace poco y desde qe instale el 7 tengo el antivirus qe tengo, qe es kaspersky con licencia. Lo unico nuevo qe instale fue la ultima version de los controladores de mi tarjeta aceleradora qe es una nvidia geforce 7300 gs.

    Gracias por responder.

    En todo caso voy a hacer lo qe me indicas y si algo respondo.

    lunes, 25 de octubre de 2010 13:16
  • Pero lo ultimo qe instale fue la ultima version de los drivers de mi tarjeta grafica qe como dije antes es una geforce 7300 gs.
    lunes, 25 de octubre de 2010 23:55
  • Hola de nuevo,

    En caso de no funcionar el tema del antivirus, prueba de volver atras con el driver de la tarjeta, se puede desde el propio administrador de dispositivos.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    martes, 26 de octubre de 2010 5:24