locked
error en la desinstalacion de exch 2007 RRS feed

  • Pregunta

  • Hola a todos, estoy desisntalando el exchange server 2007sp2 y me sale el siguiente error :

    Error:

    Uninstallo canot continue. Database Public Folder Database: The public folder
    database SerExch \second storage group\ Folder Database
    contains folder replicas. Before deleting the public database, remove the
    folders or move the replicas to another public folder database. For detailed
    instruccions about how to remove a public folder database,see....

    Como puedo eliminar las replicas de las carpetas publicas si tengo un solo servidor de exchange 2007, tuviera un procedimiento a seguir

     

    Gracias por la ayuda


    • Editado mikent miércoles, 28 de diciembre de 2011 23:28
    miércoles, 28 de diciembre de 2011 22:14

Respuestas

  • Gracias MItch, encontre unos comandos en el technet y pude eliminarlo, tengo una duda, si al desisntalar un exchange 2007 es necesario realizar algun procedimiento en el active directory, algo adicional como una limpieza u algo parecido, debido a que ahora instalare un exchange 2010 SP1

     

    Gracias

    • Marcado como respuesta Marc Salvador jueves, 29 de diciembre de 2011 22:33
    jueves, 29 de diciembre de 2011 19:46

Todas las respuestas

  • Hola mikent,
     
    si es el unico server y quieres removerlo del todo, puedes borrar tranquilamente
    el database desde ADSIEdit.
     
    Un saludo.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 29 de diciembre de 2011 10:05
  • Gracias MItch, encontre unos comandos en el technet y pude eliminarlo, tengo una duda, si al desisntalar un exchange 2007 es necesario realizar algun procedimiento en el active directory, algo adicional como una limpieza u algo parecido, debido a que ahora instalare un exchange 2010 SP1

     

    Gracias

    • Marcado como respuesta Marc Salvador jueves, 29 de diciembre de 2011 22:33
    jueves, 29 de diciembre de 2011 19:46
  • Hola mikent.

    Para que otros usuarios puedan aprovechar ese post, seria correcto que escribieras los comandos que utilizaste.

    En principio no tienes que hacer nada mas en el directorio activo, pero si cuando vas a instalar el 2010 te da algun error sobre la instalacion previa, si que habrá que entrar y mirar que todo se haya borrado correctamente.

    Acuerdate que ahora ya tenemos el SP2 de Exchange 2010, entonces usa esa build.

    Saludos.


    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    viernes, 30 de diciembre de 2011 8:20