locked
Cada vez que inserto un disco duro tengo que asignarle una letra RRS feed

  • Pregunta

  • Hola buenos dias,tarde snoches o segun

    el caso es que tengo un disco duro que no se por que, cada vez que lo inserto, tengo que asignarle una letra
    No pasa con otros discos solo pasa con este¿Alguna posiible solucion?
    Muchas gracias por su atencion y ayuda

    Inn V. Ginner


    Si una respuesta le resulta util recuerde darle un voto positivo, o marcarla como respuesta. Si yo no fui claro indiqueme donde no lo fui, para que me sea mas facil ayudarle. Tenga un buen dia. Recuerde: Compartir lo que sabe, aprender lo que no sabe

    martes, 29 de noviembre de 2016 20:18

Respuestas

  • Buenas, 

    Prueba en en cmd 

    diskpart

    automount enable

    Un saludo.

    • Propuesto como respuesta Moderador M miércoles, 30 de noviembre de 2016 16:26
    • Marcado como respuesta Moderador M lunes, 5 de diciembre de 2016 15:03
    miércoles, 30 de noviembre de 2016 12:44
  • Hola, puede deberse a un conflicto de asignacion de letras a los dispositivos USB internamente, copia el siguiente texto en el bloc y guardalo como bat y ejecutalo:

    @echo off
    set devmgr_show_nonpresent_devices=1
    cd %SystemRoot%\syst
    start devmgmt.msc

    luego acude al administrador de dispositivos:

    Inicio - Ejecutar: devmgmt.msc

    Ver - Mostrar dispositivos ocultos

    Mira que dispositivos USB estan fijados, si ya no están en uso, eliminalos, ocupan una letra que no puede ser utilizadas por otros, si el nuevo USB trata de asiganarla, no sera reconocido.

    Zorte on ! * Colaborador ad honorem et pro bono * Twitter: @alezmvp

    • Propuesto como respuesta Moderador M miércoles, 30 de noviembre de 2016 16:26
    • Marcado como respuesta Moderador M lunes, 5 de diciembre de 2016 15:03
    miércoles, 30 de noviembre de 2016 16:17
    Moderador

Todas las respuestas

  • Buenas, 

    Prueba en en cmd 

    diskpart

    automount enable

    Un saludo.

    • Propuesto como respuesta Moderador M miércoles, 30 de noviembre de 2016 16:26
    • Marcado como respuesta Moderador M lunes, 5 de diciembre de 2016 15:03
    miércoles, 30 de noviembre de 2016 12:44
  • Hola, puede deberse a un conflicto de asignacion de letras a los dispositivos USB internamente, copia el siguiente texto en el bloc y guardalo como bat y ejecutalo:

    @echo off
    set devmgr_show_nonpresent_devices=1
    cd %SystemRoot%\syst
    start devmgmt.msc

    luego acude al administrador de dispositivos:

    Inicio - Ejecutar: devmgmt.msc

    Ver - Mostrar dispositivos ocultos

    Mira que dispositivos USB estan fijados, si ya no están en uso, eliminalos, ocupan una letra que no puede ser utilizadas por otros, si el nuevo USB trata de asiganarla, no sera reconocido.

    Zorte on ! * Colaborador ad honorem et pro bono * Twitter: @alezmvp

    • Propuesto como respuesta Moderador M miércoles, 30 de noviembre de 2016 16:26
    • Marcado como respuesta Moderador M lunes, 5 de diciembre de 2016 15:03
    miércoles, 30 de noviembre de 2016 16:17
    Moderador