none
Problemas al publicar topologia Lync 2010 RRS feed

  • Pregunta

  • Estoy en medio de una instalacion de Lync Server 2010 y a la hora de publicar la topologia presenta el siguiente error:

    Que puedo hacer para solucionarlo?

    La implementacion es Standar.


    • Editado jjchv martes, 4 de octubre de 2011 20:31
    martes, 4 de octubre de 2011 20:29

Respuestas

  • Hola Yo tenia error similar...

    En mi caso, al clonar la maquina virtual tambien se clona el SID de la maquina y el usuario. Entonces servidores DC y LYNC tenian el mismo SID.

    Intenta cambiar el SID del Server Lync  o crea una maquina virtual completamente desde cero.

    En mi caso funciono y dejo de detenerse publicación de la topologia por ese error... éxito.
    • Propuesto como respuesta jstban jueves, 10 de noviembre de 2011 18:54
    • Marcado como respuesta Uriel Almendra viernes, 27 de septiembre de 2013 18:11
    jueves, 10 de noviembre de 2011 18:54

Todas las respuestas

  • Hola, he visto que haz dicho que la version de Lync es la standard edition y en el log estoy viendo que estas creando la base de datos en el front end contra un cluster sql es eso asi?, te recuero que la version standard de lync trae su propio motor SQL Express por lo que te aconsejaria que si no vas a montar el servicio de archiving services montes el Lync con dicho motor solamente, espero haberte ayudado.
    Peter Diaz Microsoft Technical Ranger Spain| http://peterdiazmct.blogspot.com http://blogs.itpro.es/peterdiaz
    miércoles, 5 de octubre de 2011 14:46
  • Hola.

    La base de datos que estamos montando es propiamente la que trae la edicion standar, es decir el SQL express, sin embargo a la hora de publicar al parecer hace referencia a un cluster SQL lo que, a mi parecer, genera el error.

    Este error tambien se nos ha presentado en varias instalaciones de laboratorio, con maquinas virtuales limpias.

    Saludos.

    miércoles, 5 de octubre de 2011 18:23
  • Hola el error puede estar en la instalacion del componente .net framework que es un requisito indispensable antes de la instalacion te aconsejo que sigas la guia paso a paso del MVP Jhon Policelli te adjunto el link:

     

    http://policelli.com/Files/Deploying_Lync_Server_2010_Standard.pdf

     

    Avisame como te va y sigue la guia al pie de la letra, un saludo.


    Peter Diaz Microsoft Technical Ranger Spain| http://peterdiazmct.blogspot.com http://blogs.itpro.es/peterdiaz
    miércoles, 5 de octubre de 2011 18:30
  • Hola.

    Ese es el manual paso-a-paso que hemos estado siguiendo, ejecutandolo al pie de la letra, pero siempre nos aparece el error.

    miércoles, 5 de octubre de 2011 19:12
  • Al parecer en este momento me da otro error.

    Adjunto el log.

    miércoles, 5 de octubre de 2011 20:36
  • Hola el error es falta de permisos del usuario que estas instalando el lync recuerda que tiene que ser schema admins o entreprise admin, este ultimo es el mas recomendado, un saludo.
    Peter Diaz Microsoft Technical Ranger Spain| http://peterdiazmct.blogspot.com http://blogs.itpro.es/peterdiaz
    jueves, 6 de octubre de 2011 15:55
  • Hola. El usuario con el que estamos instalando Lync es efectivamente un entreprise admin, sin embargo siempre nos da el mismo error.

    Lo hemos instalado desde ambientes limpios, en ambientes de laboratorio.

    Saludos.

    jueves, 6 de octubre de 2011 19:18
  • Hola, actualiza el Servidor con los accumulative updates:

     

    http://catalog.update.microsoft.com/v7/site/Search.aspx?q=microsoft%20lync%20server%202010

     

    Avisame como te va.


    Peter Diaz Microsoft Technical Ranger Spain| http://peterdiazmct.blogspot.com http://blogs.itpro.es/peterdiaz
    lunes, 10 de octubre de 2011 19:29
  • Hola.

    Ya actualice el servidor con todos los drivers de Windows Server 2008 R2, los cuales se instalaron correctamente, sin embargo el error persiste.

    Saludos.

    • Propuesto como respuesta jstban jueves, 10 de noviembre de 2011 18:54
    • Votado como útil jstban jueves, 10 de noviembre de 2011 18:55
    martes, 11 de octubre de 2011 22:12
  • Hola Yo tenia error similar...

    En mi caso, al clonar la maquina virtual tambien se clona el SID de la maquina y el usuario. Entonces servidores DC y LYNC tenian el mismo SID.

    Intenta cambiar el SID del Server Lync  o crea una maquina virtual completamente desde cero.

    En mi caso funciono y dejo de detenerse publicación de la topologia por ese error... éxito.
    • Propuesto como respuesta jstban jueves, 10 de noviembre de 2011 18:54
    • Marcado como respuesta Uriel Almendra viernes, 27 de septiembre de 2013 18:11
    jueves, 10 de noviembre de 2011 18:54
  • Muchas gracias, voy a probar.
    jueves, 10 de noviembre de 2011 19:03
  • Ok, cuéntanos como te fue.
    viernes, 11 de noviembre de 2011 2:39
  • Hola Buenos Dias tengo un problema con la instalacion de la topologia de microsfot Lync 2010 el error que me sale es el siguiente que puedo hacer en este sentido y ya copie la instalacion paso a paso del siguiente link http://policelli.com/Files/Deploying_Lync_Server_2010_Standard.pdf no se que mas puedo hacer ayuda

    Error: Error: "Microsoft.Rtc.Management.ADConnect.ADOperationException" "No se pudo realizar una operación de Active Directory en "hda-dcp-01.ca.edu.mx". No se puede repetir la operación: "Un valor del atributo no se encontraba en el intervalo de valores aceptables

    00002082: AtrErr: DSID-03151145, #1:

    0: 00002082: DSID-03151145, problem 1005 (CONSTRAINT_ATT_TYPE), data 0, Att 82b62458 (msRTCSIP-ServerVersion):len 4

    ""


    jueves, 8 de marzo de 2012 16:10
  • Hola podrias indicarme donde puedo cambiar dicho SID?
    martes, 23 de julio de 2013 18:21
  • Hola Yo tenia error similar...

    En mi caso, al clonar la maquina virtual tambien se clona el SID de la maquina y el usuario. Entonces servidores DC y LYNC tenian el mismo SID.

    Intenta cambiar el SID del Server Lync  o crea una maquina virtual completamente desde cero.

    En mi caso funciono y dejo de detenerse publicación de la topologia por ese error... éxito.
    Como cambio Dicho SID?
    martes, 23 de julio de 2013 18:55
  • Hola,

    Tienes que ejecutar el SYSPREP en alguna de las máquinas, mejor hazlo en la que tienes Lync Server. De todas formas, primero comprueba que es así. Para comprobar si tienes el SID duplicado, descárgarte PsGetSID v.144 desde aquí http://technet.microsoft.com/en-us/sysinternals/bb897417.aspx. Lo ejecutas en ambos servidores y podrás comprobar si ese es tú problema antes de hacer nada.

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV

    Comunidad: http://www.ucomsenespanol.com

    Blog: http://blog.asirsl.com

    domingo, 29 de septiembre de 2013 19:39
  • Hola,

    Y sino has resuelto el problema comentado inicialmente, tienes que ejecutar los siguientes comandos:

    C:\>sqlcmd -S.\RTC
    1> DROP DATABASE xds
    2> GO
    1> QUIT

    También puedes hacerlo desde el SQL Management Studio pero bueno ..

    Un saludo

    domingo, 29 de septiembre de 2013 19:44