none
No se Crean Los archivos de Bases de Datos al Instalar Exchange 2003 en Vmware RRS feed

  • Pregunta

  • Hola a ver si alguien me puede ayudar que llevo tiempo y no he podido pasar...de aqui..

    Tengo tres servidores en Vmware uno con el active Directory, DNS, DHCP,,, Otro con el Firewall y  el tercero quiero montar el Exchange ya le hice una replica del Directorio Activo , Tambien es servidor DNS y de wins,, Pero el problema es que cuando instalo el exchange supuestamente termina bien,,, pero los almacenes no se montan,, voy a ver y claro no se han creado los archivos de bases de Datos, el priv1.edb y los stm,,,  ,, Agrego un nuevo usuario lo configuro en una maquia con XP para ver si primero tenia que entrar al outlook para que se crearan las bases de datos , pero no sale un Error... a ver si a alguien le ha pasado y me puede ayudar...

    Como Diablos se crean esos archivos manualmente he leido y supuestamente al levantar el almacen se debn crear pero nada... los eerrores que salen son...

    ---

    Information Store (1504) Unexpected Win32 error:  267L

    Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.

    ---------

     

    Error 0xfffff743 al iniciar la base de datos "First Storage Group\Public Folder Store (SRV-DCEX)" en el Almacén de información de Microsoft Exchange.

    Para obtener más información, haga clic en http://www.microsoft.com/contentredirect.asp.

     

    ----------------

     

    Lo unico que hive fu cambiar las Variables de entorno porque no podia ejecutar el foresprep....les reemplace las temp por %USERPROFILE%\Configuracion local\Temp

     

    ... Bueno a ver si alguien me aydua de antemano Gracias...

     

    Gracias...

     

    martes, 15 de marzo de 2011 0:02

Respuestas

Todas las respuestas

  • Lo muevo al grupo de Exchange y te contesto allí
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    martes, 15 de marzo de 2011 12:00
    Moderador
  • Hola Marc, gracias de antemano por tu respuesta donde la puedo ver? Dices que la vas a mover de grupo, gracias
    martes, 15 de marzo de 2011 13:41
  • Sí, perdona

    Revisa este link

    Information store does not mount with 0xfffff745 and -2235 errors

    http://support.microsoft.com/kb/307242/en-us

    Donde, efectivamente, dice que sucede por tocar la variable TMP


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    miércoles, 16 de marzo de 2011 9:34
    Moderador
  • Hola Marc Gracias por tu respuesta... Mira reemplace las variable de sistema por la carpeta que recomiendan en el link que me enviaste  tanto TM como TEMP quedaron con la ruta  %systemroot%\Temp, he revisado los atributos de las carpetas donde se crean las bases de Datos y el Usuario SYStem tene control total.. revise el registtro y todo esta bien,,,  el servicion de almacen esta inciado el encender la maquina virtual , pero voy a montar el almacen y las carpetas publicas para que se creen las bases de datos y no sale un error..

     

    Error de procesamiento interno. Prueba a Reiniciar el administrador de sistema de Exchange,el Servicion almacen de Informacionde Microsoft exchange o ambos

    No Id. c1041724

    Administrador de sistema de exchange...

     

    Y en el visor de  eventos tngo este  error.

     

    Id Suceso 8197

    Error al inicializar la sesión para la máquina virtual SRV-DCEX. El número de error es 0x8004011d. Asegúrese de que el almacén de Microsoft Exchange está en ejecución.

    Para más información, haga clic en http://www.microsoft.com/contentredirect.asp.

     

    ----------------------------------

    Id Suceso 9175

    Se produjo el siguiente error en la llamada MAPI 'OpenMsgStore':
    El servidor de Microsoft Exchange no está disponible. Puede que haya problemas de red o que el servidor de Microsoft Exchange esté fuera de servicio por mantenimiento.
    Error en el proveedor MAPI.
    Almacén de información de Microsoft Exchange Server
    Núm. Id.: 8004011d-0526-00000000

    Para más información, haga clic en http://www.microsoft.com/contentredirect.asp.

    --------------------------

    Buscando veo que este error es porque la base de datos esta corrupta.... pero he ahi el problema en la carpeta C:\Archivos de programa\Exchsrvr\MDBDATA  ,,  existen 5 archivos.E00.chk , E00.log, res1.log, res2.log, tmp.edb,,  no puedo restaurar ninguna copia pues la instalcion es nueva y esta vacia.. como puedo hacer para que se me creen esos archivos el priv1.edb y el .stm... Los que faltan para poder montar el almacen.......  ese archivo tmp.edb se me crea cuando reinicio los servicios de administrador de Exchange y el Almacen de Informacion.........

     

    Marc gracias de antemano.....


     


     


    miércoles, 16 de marzo de 2011 22:56
  • Ok, vamos a ir revisando poco a poco:

    Event ID 9175 Source MSExchangeSA

    http://www.eventid.net/display.asp?eventid=9175&eventno=614&source=MSExchangeSA&phase=1

    What to Do When an Exchange Store Won't Mount

    http://technet.microsoft.com/en-us/library/aa996027(EXCHG.80).aspx


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    • Marcado como respuesta Ismael Borche lunes, 28 de marzo de 2011 20:17
    jueves, 17 de marzo de 2011 15:18
    Moderador