locked
PC se Congela al acceder a el por Escritorio Remoto RRS feed

  • Pregunta

  • Muy buen día Señores....

    El problema me sucede desde que adquirí esta máquina, al instalar el sistema operativo (windows XP pro, el cual viene de fabrica), me sucede que despues de instalar un par de aplicaciones cuando me conecto desde el notebook a este Pc se cuelga, y debo reiniciarlo desde el switch de encendido y apagado.

    Asumí un problema en la instalación y lo reinstalé completamente, pero me volvió a suceder, notar que acá tenemos tres Pc de igual características (marca y modelo de renombre), y en dos de ellas sucede el mismo problema.

    Se puede deber a un problema de actualización en mi Sis. Op.?  un parche que no he instalado? (porque he tratado de instalar todas las actualizaciones, posiblemente me falta una)

    ahh estoy con Windows XP Pro, SP3, es un opteron de 64, pero con windows instalado a 32 (eso creo).

    iampuero
    martes, 17 de noviembre de 2009 12:19

Respuestas

  • Hola Iampuero,

    Dependiendo del tipo de mensaje de error que vea, podrá llevar a cabo las siguientes acciones:

    Memoria insuficiente. Cierre todos los demás programas y conéctese de nuevo. Si el problema continúa, reinicie el equipo y, a continuación, conéctese de nuevo. Para obtener más información, consulte Prevención de problemas de memoria insuficiente:

    http://windows.microsoft.com/es-XL/windows-vista/Preventing-low-memory-problems

    Error en la red. Asegúrese de que el enrutador está activado (sólo redes domésticas), el cable de Ethernet está conectado al adaptador de red (sólo redes con cable), el interruptor inalámbrico del equipo está activado (sólo equipos móviles en redes inalámbricas) y el adaptador de red funciona. Si el problema continúa, póngase en contacto con el administrador de red o con la persona que configuró la red.

    No se puede encontrar el equipo remoto. Pida al administrador del equipo remoto que verifique el nombre del equipo, y asegúrese de haber escrito el nombre correctamente. Si sigue sin poder conectarse, escriba en su lugar la dirección IP del equipo remoto.

    Si puede ver la pantalla de inicio de sesión del equipo remoto, pero no puede conectarse, agréguese al grupo de usuarios de Escritorio remoto o a cualquier grupo con derechos administrativos del equipo remoto. Para obtener más información, consulte Agregar una cuenta de usuario a un grupo:

    http://windows.microsoft.com/es-XL/windows-vista/Add-a-user-account-to-a-group

    Echa un vistazo también a la documentación abajo con más detalles acerca de cómo hacer la configuración del escritorio remoto en un equipo con Windows XP. Por favor, revise los pasos.

    http://www.microsoft.com/spain/windowsxp/using/mobility/getstarted/enableremote.mspx

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    martes, 17 de noviembre de 2009 17:13
    Moderador

Todas las respuestas

  • Muy buen día Señores....

    El problema me sucede desde que adquirí esta máquina, al instalar el sistema operativo (windows XP pro, el cual viene de fabrica), me sucede que despues de instalar un par de aplicaciones cuando me conecto desde el notebook a este Pc se cuelga, y debo reiniciarlo desde el switch de encendido y apagado.

    Asumí un problema en la instalación y lo reinstalé completamente, pero me volvió a suceder, notar que acá tenemos tres Pc de igual características (marca y modelo de renombre), y en dos de ellas sucede el mismo problema.

    Se puede deber a un problema de actualización en mi Sis. Op.?  un parche que no he instalado? (porque he tratado de instalar todas las actualizaciones, posiblemente me falta una)

    ahh estoy con Windows XP Pro, SP3, es un opteron de 64, pero con windows instalado a 32 (eso creo).

    iampuero

    Complemento datos... segun la información del sistema : 
                      Tipo de sistema    Equipo basado en X86
                      Procesador    x86 Family 16 Model 2 Stepping 3 AuthenticAMD ~2294 MHz


    Saludos...

    iampuero
    martes, 17 de noviembre de 2009 12:20
  • Hola Iampuero,

    Dependiendo del tipo de mensaje de error que vea, podrá llevar a cabo las siguientes acciones:

    Memoria insuficiente. Cierre todos los demás programas y conéctese de nuevo. Si el problema continúa, reinicie el equipo y, a continuación, conéctese de nuevo. Para obtener más información, consulte Prevención de problemas de memoria insuficiente:

    http://windows.microsoft.com/es-XL/windows-vista/Preventing-low-memory-problems

    Error en la red. Asegúrese de que el enrutador está activado (sólo redes domésticas), el cable de Ethernet está conectado al adaptador de red (sólo redes con cable), el interruptor inalámbrico del equipo está activado (sólo equipos móviles en redes inalámbricas) y el adaptador de red funciona. Si el problema continúa, póngase en contacto con el administrador de red o con la persona que configuró la red.

    No se puede encontrar el equipo remoto. Pida al administrador del equipo remoto que verifique el nombre del equipo, y asegúrese de haber escrito el nombre correctamente. Si sigue sin poder conectarse, escriba en su lugar la dirección IP del equipo remoto.

    Si puede ver la pantalla de inicio de sesión del equipo remoto, pero no puede conectarse, agréguese al grupo de usuarios de Escritorio remoto o a cualquier grupo con derechos administrativos del equipo remoto. Para obtener más información, consulte Agregar una cuenta de usuario a un grupo:

    http://windows.microsoft.com/es-XL/windows-vista/Add-a-user-account-to-a-group

    Echa un vistazo también a la documentación abajo con más detalles acerca de cómo hacer la configuración del escritorio remoto en un equipo con Windows XP. Por favor, revise los pasos.

    http://www.microsoft.com/spain/windowsxp/using/mobility/getstarted/enableremote.mspx

    Dejame saber que puedo hacer para poder ayudar!

    Saludos cordiales,
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    martes, 17 de noviembre de 2009 17:13
    Moderador
  • Hola Atila... te comento lo realizado, y verificacion de tus consejos.

    Memoria, He cerrado todo, e incluso cuando recien está inciada la estación me es imposible conectar, la Prevención de problemas de memoria es un tema descartado, ya que siguiendo las indicaciones del link, esta máquina cumple con todo para evitar que esto suceda, s de 1GB de ram disponible, 100GB de disco libre, sistema operativo recien instalado.

    Proxima verificación, Error de Red. estos equipos están en el mismo switch, y bajo un active directory, entre las máquinas puedo entrar a recursos compartidos (impresoras, carpetas), pero no al escritorio remoto.

    Pertenezco al grupo de administradores de la máquina, sin embargo cuando al cliente de escritorio remoto le ingreso la IP, al momento de marcar conectar se queda en espera, lo cual termina dando un error despues de 5 minutos app. y causa también el congelamiento del PC remoto.

    El escritorio remoto lo tengo en muchas estaciones de mi red configurado, sin embargo coincidentemente solo en mi máquina y la de mi jefe no logramos acceder, ya fueron verificados los pasos de configuración de escritorio remoto.


    Al congelarce el PC ni siquiera genera algo en el visor de sucesos.

    Notar que yo administro esta red, el AD está correcto, sin embargo este equipo que está conectado e integrado correctamente al dominio es el que da el conflicto.


    Saludos...

    iampuero
    jueves, 19 de noviembre de 2009 15:25
  • Hola Ismael,

    Muchas gracias por su respuesta!

    Yo lo que intentaría es probar la tarjeta de video en otro computador para descartar que la tarjeta tenga problemas fisicos. Otra cosa a mirar es los controladores que viene con su tarjeta de vídeo. Intente buscarlo en el sitio web del fabricante de la tarjeta para ver si lo puede descargar e instalar desde allí.

    Saludos!
    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    jueves, 19 de noviembre de 2009 16:57
    Moderador
  • Despues de un par de días de pruebas, cambie la tarjeta de video, pero el conflicto es el mismo.

    Es muy raro, entiendo que la tarjeta de video no debería afectar... ¿?


    A recordar como sucede el problema:
      - estacion Pc tiene activo el acceso remoto
      - abro el cliente de escritorio remoto
      - ingreso IP remoto
      - se queda en espera, y bloquea la máquina (la debo reiniciar)
      - arroja error al cliente, como tiempo de espera finalizado.

    Desde el mismo pc cliente he intentado acceder a otros Pc y no tengo inconveniente, esta máquina le restauro sistema operativo a fabrica, y al cabo de una semana por ejemplo me comienza a suceder el conflicto.


    Que mas puede ser? se puede reinstalar completamente esto en el Pc remoto?


    Saludosl...
    iampuero
    martes, 29 de diciembre de 2009 15:51
  • Buenas. Sufro el mismo problema que Ismael.

    Desde la primera exposición del error que comenta, se entiende que el PC remoto se congela.
    Yo intento acceder desde un MacBook a través de CoRD y Remote Desktop Connection for Mac de Microsoft.
    Sea cual sea el programa que use, el resultado es el mismo. No consigo conectar y terminan dando un error por exceso de tiempo de espera.
    Al ir al PC remoto, es cuando se descubre que hay que reiniciarlo porque está completamente congelado.

    Suelo dejar el PC remoto sin iniciar sesión en ninguno de los usuarios, y al volver a él no se puede acceder a ninguno de los usuarios. Ni val el ratón vamos...

    Espero haber añadido algún dato más al hilo de Ismael. El que encuentre una solución, que se acuerde de postearla aquí, por favor!

    Saludos a todos
    domingo, 31 de enero de 2010 0:27
  • Buenas. Sufro el mismo problema que Ismael.

    Desde la primera exposición del error que comenta, se entiende que el PC remoto se congela.
    Yo intento acceder desde un MacBook a través de CoRD y Remote Desktop Connection for Mac de Microsoft.
    Sea cual sea el programa que use, el resultado es el mismo. No consigo conectar y terminan dando un error por exceso de tiempo de espera.
    Al ir al PC remoto, es cuando se descubre que hay que reiniciarlo porque está completamente congelado.

    Suelo dejar el PC remoto sin iniciar sesión en ninguno de los usuarios, y al volver a él no se puede acceder a ninguno de los usuarios. Ni val el ratón vamos...

    Espero haber añadido algún dato más al hilo de Ismael. El que encuentre una solución, que se acuerde de postearla aquí, por favor!

    Saludos a todos
    Tengo exactamente el mismo problema y sucede tras aplicar una actualizacion de Windows XP SP3. En concreto tengo 2 PC´s afectadas. Estoy intentando aislar el parche pero no doy con él.

    Alguna sujerencia?

    Gracias!
    viernes, 19 de febrero de 2010 10:35
  • Hola, siento revivir este tema, pero me encuentro en la misma situación que la descrita aquí. Yo tengo en casa un PC con Windows XP SP3 que hace las funciones de servidor, y un laptop también con Windows XP SP3 con el que me conecto al servidor usando el Escritorio Remoto. Recientemente he reinstalado el servidor y cual ha sido mi sorpresa cuando se me congela el servidor cuando intento acceder al él mediante el Escritorio Remoto. Hasta aquí es muy parecido a lo que comentan los otros usuarios, pero quiero añadir que una vez congelado el servidor he comprobado que sigo teniendo acceso a las carpetas compartidas, tengo acceso total de lectura y escritura, por lo tanto no está congelado completamente, aunque es innegable que en el servidor el teclado y ratón sí están congelados. Huelga decir que he vuelto a reinstalar varias veces el servidor intentando descubrir algo que estuviera mal, pero sin éxito. Llevo un par de días buscando una solución en internet y sólo encuentro consultas como esta sin responder, a ver si esta vez hay más suerte. Ruego me preguntéis si necesitáis más información para intentar arreglar este problema. Saludos
    jueves, 27 de enero de 2011 12:27
  • Normalmente mediante cable directo cruzado, pero también me conecto por wireless en mi casa via router, e incluso desde el trabajo por internet, ya que tengo activado el No-ip. El caso es que he vuelto a poner todo tal como estaba, ya que llevo mucho tiempo usando esas funciones, el servidor no lo toco para nada, siempre ha funcionado bien, todo ha venido por un problema en la placa y la controladora Raid.

    Pero como digo, el caso es que he reinstalado todo tal como lo tenía, y sin dar errores ni nada se congela, tal como le pasan a otros usuarios.

    Saludos

    jueves, 27 de enero de 2011 19:11
  • hola,, me pasa exactamente lo mismo,,

     

    era una imagen de disco q hace mucho no se actualizaba,,,

    luego de hacer mas de 150 actulizaciones dejo de funcionar la coneccion hacia esa maquina,,  me conecto a otras

    pero a esa no, y desde la maquina afectada a otras pc funciona perfectamente.

    jueves, 27 de enero de 2011 21:27
  • Hola a todos,

     

    he conseguido que vuelva a funcionar. Me he armado de paciencia y Ghost en mano he vuelto a instalar todo el sistema guardando un ghost en cada paso importante.

    Esta vez, antes de actualizar con Windows Update a lo bestia, he comprobado que, recién instalado y con los drivers básicos instalados, todo funcionaba bien y me podía conectar tanto a las carpetas compartidas como al Escritorio Remoto. Luego de comprobar que todo iba bien he hecho el primero de muchos ghosts. Luego, y con mucha paciencia, he ido actualizando el sistema poco a poco y volviendo a comprobar que las conexiones iban bien, y nuevo ghost. Luego de actualizar todo lo actualizable, he ido instalando los programas básicos que necesito en el servidor, y vuelta a probar y de nuevo ghost. De momento todo funciona bien.

     

    ¿Qué conclusión podemos sacar de todo esto? Pues yo diría que en algún momento de la actualización se va todo a hacer puñetas, otra cosa no se me ocurre. Lo raro es que al principio restauré un ghost que tenía antiguo con todo instalado y tampoco funcionaba el Escritorio Remoto... En fin, ya pasó todo, he perdido una semana haciendo el jilipollas y probando cosas inútiles, pero ya pasó.

     

    Saludos para todos

    viernes, 28 de enero de 2011 13:20