none
error que no comprendo en excel RRS feed

  • Pregunta

  • Hola, Tengo un problema con excel 2010. Cuando intento hacer una cosa tan sencilla como incluir esta formula =100-2 el programa me dice que existe un error en la formula y debo corregirlo. Pero si ingreso =-2+100 me muestra el resultado correcto 98. Ahora para poder restar debo hacer algo como esto =100+(2*-1) y arroja le valor correcto es decir 98. ¿Alguien ha tenido un inconveniente como este?. ¿Alguien sabe como corrijo este problema?.

     

    Gracias

    viernes, 28 de octubre de 2011 22:02

Todas las respuestas

  • ... con excel 2010... esta formula =100-2 el programa me dice que existe un error en la formula ...


    hola, !

    parece ser una "mala pasada" de las opciones de autocorreccion, caracteristica que comparten las aplicaciones office (word, excel, ...)

    revisa (en excel) desde (ficha) archivo / opciones / (ficha) revision / (boton) opciones de autocorreccion / (ficha) autocorreccion

    es probable que tengas una entrada que sustituye el guion (- resta) por un guion-largo (probablemente heredado de word ?), si existe, eliminala

    comentas ?

    saludos,

    hector.

    jueves, 3 de noviembre de 2011 0:22
  • Hola, muchísimas gracias por tu aporte, creo que ese es mi problema también, reemplacé el guión corto por uno largo, no me reconoce como resta esto =SUMA(A1-A2) donde A1 es 5 y A2 es 3. La respuesta me da 8 cuando claramente es 2. No puedo restar en general, pero he revisado todo lo que tiene que ver con autorrección, primero no encuentro ese cambio que sí he hecho, lo recuerdo, en WORD, pero no me da la opción de quitarlo, ya he intentado de todo, hasta quitar todo lo relacionado a la autocorrección, pero el error persiste.

    Me podrías ayudar?

    sábado, 26 de octubre de 2013 6:55