none
Windows Server2003 R2 and windows 7 profesional. RRS feed

  • Pregunta

  • Hola Buenos dias,

    Tengo un par de windows 7 profesional bajo un WS2003 R2 desde hace un mes y tengo algunos problemas de permisos y configuración.

    Tengo a uno como usuario avanzado y el otro como administrador.

    En el usuario avanzado, cuando instalo algun programa como administrador, despues no me aparece en el escritorio ni en menu, asi como todos los archivos de C: me aparecen en modo lectur, por lo cual no puedo modificar nada.

    En el administrador, tengo un problema parecido dándome problemas con los certificados digitales, los cuales no me deja eliminarlos, tampoco me deja modificar archivos de c: ya que me aparecen como modo lectura, los cuales no me dejan modificar, ni entrando en cuenta de usuario.

    Sin duda el problema es el mismo pero no encuentro, solución y no se si se trata de alguna actualización del server, o de la configuración del w7. Ambos ordenadores son profesionales mediante actualización desde home.

    Gracias por antemano y espero vuestras respuestas, un saludo.

     


    martes, 20 de abril de 2010 9:21

Respuestas

  • No, por default el disco C:\ viene configurado de esa manera desde Windows Vista.

    El comando lo copie tal cual en un CMD y puedo ejecutarlo, recuerda que debes ejecutarlo desde un CMD elevado, no solo autenticado con un usuario administrador

    jueves, 22 de abril de 2010 19:02

Todas las respuestas

  • Supongo que el tema pasa por WIC -Windows Itegrity Control- (que viene desde Windows Vista).

    Para hacer corta una historia larga... desde un CMD

    icacls c:\ /setintegritylevel M

    Claro que un CMD con permisos elevados.

    Esteban

    martes, 20 de abril de 2010 13:35
  • Primero de todo, gracias por tu respuesta, pero sigo sin poder acceder al disco como propietario y cuando intento cambiarlo mediante entorno gráfico me dice que program files acceso denegado, y no puedo poner mi usuario en modo control total, sólo lectura y ejecución.

    En cuando al comando que me dijiste, lo ejecute como administrador pero nada o me dije que M no es parametro valido o no me reconoce setintegrity control. En caso de reinstalar el sistema desde fábrica, sabrias alguna forma de evitar esto.

    Muchas gracias por tu ayuda un saludo.

    jueves, 22 de abril de 2010 7:33
  • No, por default el disco C:\ viene configurado de esa manera desde Windows Vista.

    El comando lo copie tal cual en un CMD y puedo ejecutarlo, recuerda que debes ejecutarlo desde un CMD elevado, no solo autenticado con un usuario administrador

    jueves, 22 de abril de 2010 19:02