none
Windows 2003 SP2 "Hardware Profile/Configuration Recovery Menu" RRS feed

  • Pregunta

  • Hola,

         Tengo un servidor con Windows 2003 SP2 que sin hacer ninguna modificación, de un día para otro al arrancar siempre sale el "Hardware Profile/Configuration Recovery Menu", y espera que se pulse INTRO para cargar el "Profile 1".

         En "Hardware Profiles" solo consta un profile, "Profile 1 (Current)", y marcado el "Select the first profile listed if I don't select a profile in 30 sec".

         ¿ Alguien se ha encontrado con algo parecido ?

    Gracias.


    Javier Quilez Cabello MCSE, MCSA-M, MCSA, VCP3 y CCNA
    viernes, 16 de julio de 2010 10:33

Respuestas

  • Entonces el sistema no debería preguntar :-)

    Da para pensar como que detecta algo corrupto en el perfil ese (aunque realmente no tenga nada configurado en particular)

    Yo probaría dos opciones, a ver si alguna resuelve

    1.- Entrar al perfil, modificar algo y aplicar. Volver a entrar y dejar todo como está (buscar a ver si se regenera)

    2.- Copiándolo, probar arrancando con la copia, y si todo anda bien, eliminar el primero

    Si con lo anterior no soluciona, revisaria en los servicios. En la segunda ficha de las propiedades de cada uno de los servicios nombra el perfil hardware y permite habilitar o deshabiltar. Me fijaría si aparece el nombre correcto del perfil.

    Tampoco dejaría de lado revisar el Event Viewer, porque puede haber algún evento relacionado

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 16 de julio de 2010 19:36
    Moderador

Todas las respuestas

  • Hola Javier, nunca vi algo parecido, pero revisa lo siguiente.

    Donde se ve el Profile 1 (Actual), entra a las propiedades del mismo, y revisa que no esté marcada la última opción "Incluir siempre este perfil como opción cuando inicie Windows"

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 16 de julio de 2010 11:52
    Moderador
  • Hola Guillermo,

         Gracias por responder.

         La opción que me indicas "Always include this profile as an option when Windows starts", no esta marcada.

        

    Javier.


    Javier Quilez Cabello MCSE, MCSA-M, MCSA, VCP3 y CCNA
    viernes, 16 de julio de 2010 12:04
  • Entonces el sistema no debería preguntar :-)

    Da para pensar como que detecta algo corrupto en el perfil ese (aunque realmente no tenga nada configurado en particular)

    Yo probaría dos opciones, a ver si alguna resuelve

    1.- Entrar al perfil, modificar algo y aplicar. Volver a entrar y dejar todo como está (buscar a ver si se regenera)

    2.- Copiándolo, probar arrancando con la copia, y si todo anda bien, eliminar el primero

    Si con lo anterior no soluciona, revisaria en los servicios. En la segunda ficha de las propiedades de cada uno de los servicios nombra el perfil hardware y permite habilitar o deshabiltar. Me fijaría si aparece el nombre correcto del perfil.

    Tampoco dejaría de lado revisar el Event Viewer, porque puede haber algún evento relacionado

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 16 de julio de 2010 19:36
    Moderador