locked
Como configurar correctamente 2 maquinas en red con Windows 7 ? RRS feed

  • Pregunta

  • Tengo 2 PC las dos con Widnows 7 Ultimate, las dos están conectadas con un "Swisch" a través de un cable de red con la configuración normal(T568B) no invertida.

    Siempre se mantiene el triangulo amarillo a pesar que ya pude ingresar al grupo de hogar se mantiene como "Red No identificada" e podido compartir los archivos pero el  la máquina 2 no puede conectarse al Internet. E ingresado estos IP a cada maquina para ver si se resuelve el problema y nada. MAQUINA 1 (192-168-0-1 Mascara de subred 255-255-255-0) los otros espacios están en blanco. Y de la PC 2 lo mismo tan solo cambia 1 por el 2.

    Les agradezco mucho por su ayuda...

     

    • Editado BDJMarcelo miércoles, 27 de enero de 2010 22:17 Faltaba información
    miércoles, 27 de enero de 2010 22:14

Respuestas

  • Hola y Gracias por todo su apoyo, me sirvió mucho cada uno de los criterios y así ya logre compartir los archivos entre las dos PC y tan bien configurar correctamente el Internet en las dos Computadoras...

    Por el momento no les podría explicar exactamente los paso pero para aquellas personas que les interese saber como lo logre lo podrán conseguir en mi FORO
    AQUI.

    Cha u y Gracias (Jose Manuel Tella Llop) por tu insistencia.....


    • Marcado como respuesta BDJMarcelo sábado, 30 de enero de 2010 20:31
    sábado, 30 de enero de 2010 20:31

Todas las respuestas

  • Tengo 2 PC las dos con Widnows 7 Ultimate, las dos están conectadas con un "Swisch" a través de un cable de red con la configuración normal(T568B) no invertida.

    .....

    ¿como te conectas a internet? ¿router?... este es el que debe dar las direcciones IP... supongo que ambas estan conectadas al router ¿es así?...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 27 de enero de 2010 22:22
  • Hola y gracias por responde pero como te lo explico anteriormente es Internet atrabes de un módem USB y las IP son automáticas.
      Actualmente ni siquiera puedo compartir los archivos

     

    Como puedes observar las IP del módem( Sony Ericson) son automáticas

    Lo que no entiendo es que en una de las PC (2)e creado el grupo de hogar pero la otra PC(1) ni siquiera reconoce el grupo pero si reconoce a la PC en la red. Están conectadas directamente con la configuración (T568A - T568B) NO TENGO UN ROUTER PERO SI UN SWITCH PERO NO LO ESTOY UTILIZANDO.

     

    Reconoce que tengo otra PC en RED pero no reconoce el famoso "GRUPO HOGAR" y por lo tanto no puedo compartir archivos ni Internet.


     

    Esta imagen se mantiene en la PC (1)

    Les agradecería mucho que me puedan ayudar con este dilema que seguramente los diseñadores de Windows 7 no tomaron en cuenta y en ves de facilitar las cosas las complicaron mucho mas.

     

    jueves, 28 de enero de 2010 15:34
  • A ver... un modem USB solamente da UNA IP a la maquina en su propia interfaz de red y solo a esa interfaz... por tanto ahora debes compartir la conexion en la otra maquina ¿no?... Es decir tienes que tener tarjeta LAN en las dos maquinas y unidas a traves de switch.

    Dime exactamente todos los pasos que haces... y por favor, quita las IP's de las maquinas... todas. Y luego en funcion de lo que me digas, reconfiguramos.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 16:02
  • Hola mi amigo Jose Manuel.. Gracias x tu ayuda yo creo que mejor te lo explico non imágenes para que sea mucho mas fácil la ayuda:
      Aquílas dos PC están sin IP ni nada, simplemente están conectados a través de un cable de red (T568B) y un Switch

    jueves, 28 de enero de 2010 18:19
  • La mauqina 2, supongo que no le has puesto IP.

    En ese caso, lo primero antes de tocar nada ¿es capaz de navegar por internet?...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 18:26
  • probaste con las DNS de tu ISP ? las dns de la Compañia que te presta los servicios de internet.
    Aveces suele suceder eso, el tener configurada la red, pero sin las dns, ves los pc's de la red, pero no navegas en internet.

    por ejemplo...

    Aqui en chile, Movistar (antiguamente telefonica) las dns serían:

    200.28.4.129   DNS Primaria
    200.28.4.130   DNS Secundaria

    Espero que te sirva.
    jueves, 28 de enero de 2010 18:56
  • probaste con las DNS de tu ISP ? las dns de la Compañia que te presta los servicios de internet.
    Aveces suele suceder eso, el tener configurada la red, pero sin las dns, ves los pc's de la red, pero no navegas en internet.

    por ejemplo...

    Aqui en chile, Movistar (antiguamente telefonica) las dns serían:

    200.28.4.129   DNS Primaria
    200.28.4.130   DNS Secundaria

    Espero que te sirva.
    No... revisa con detalla su mensaje... no tiene nada que ver con lo que estás respondiendo.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 19:00
  • Hola Marcelo, que tal... Soy Jesús Manuel (de gruposEmagister). Creo que te estas ahogando en un vaso de agua. :s

    Veo que tienes 2 conexiones de red ("conexión de área local" y "conexión de área local 2"). Elimina la conexión 2 porque solo necesitas una sola.

    Equipo 1:
    ip: 192.168.0.1
    mascara: 255-255-255-0

    Equipo 2:
    ip: 192.168.0.2
    mascara:255-255-255-0
    puerta de enlace predeterminada: 192.168.0.1   (el ip de la maquina con Internet)

    Desmarca la opción que señalas en la imagen numero 3, porque eso no es necesario activarlo.. Eso es en caso de que quieras que otros usuarios de otras redes se conecten a tu equipo.

    Te recuerdo si usas una conexión punto a punto, (de pc a pc) usa el cable cruzado. Si usas el switch, entonces usa cable de puntas iguales.

    Espero tu respuesta, y ojala sea afirmativa ... 



    jueves, 28 de enero de 2010 19:21
  • Hola Marcelo, que tal... Soy Jesús Manuel (de gruposEmagister). Creo que te estas ahogando en un vaso de agua. :s

    Veo que tienes 2 conexiones de red ("conexión de área local" y "conexión de área local 2"). Elimina la conexión 2 porque solo necesitas una sola.

    Equipo 1:
    ip: 192.168.0.1
    mascara: 255-255-255-0

    Equipo 2:
    ip: 192.168.0.2
    mascara:255-255-255-0
    puerta de enlace predeterminada: 192.168.0.1   (el ip de la maquina con Internet)

    Desmarca la opción que señalas en la imagen numero 3, porque eso no es necesario activarlo.. Eso es en caso de que quieras que otros usuarios de otras redes se conecten a tu equipo.

    Te recuerdo si usas una conexión punto a punto, (de pc a pc) usa el cable cruzado. Si usas el switch, entonces usa cable de puntas iguales.

    Espero tu respuesta, y ojala sea afirmativa ... 



    Por favor, esto NO es respueta... necesita la conexion compartida o no podrá navegar. Una vez hecho esto, los dos PC's adquieren automaticamente conexion.

    joer... si no teneis ni idea de lo que hablais, no conoceis tcp/ip, no conoceis windows... lo mejor es estarse callado.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 19:23
  • La mauqina 2, supongo que no le has puesto IP.

    En ese caso, lo primero antes de tocar nada ¿es capaz de navegar por internet?...


    Jose Manuel Tella Llop news://jmtella.com

    EN conclusio, BDJMarcelo, tus amquinas son:

    Internet ---> NIC1 (Maquina1) NIC2 <--------> (maquina2)

    Por tanto, lo primero es desjar sin IP las interfaces de red que unen maquina 1 y 2, reiniciar, luego compartir internet en la interface de redl modem USB. Con esto la NIC2 de la maquina 1 se convierte en servidor de direcciones IP mediante DHCP y se autoasigna internamente la direccion 192.168.137.1 y es capaz de dar IP a la maquina 2. Para probarlo debes navegar.

    Ahora lo de compartir. Para ello debes verifiar en Panel de COntrol, Centro de redes y recursos compartidos en ambas maquina si en la opcion inferior de compartir archivos e impresoras está permitido (esto pone las reglas del firewall de windows para permitirlo).

    Con esto te funciona, a menos que uses antivirus o soluciones de seguridad de terceros en cuyo caso ellos son los culpables de no poder compartir.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 19:48
  • Hola Marcelo, que tal... Soy Jesús Manuel (de gruposEmagister). Creo que te estas ahogando en un vaso de agua. :s

    Veo que tienes 2 conexiones de red ("conexión de área local" y "conexión de área local 2"). Elimina la conexión 2 porque solo necesitas una sola.

    Equipo 1:
    ip: 192.168.0.1
    mascara: 255-255-255-0

    Equipo 2:
    ip: 192.168.0.2
    mascara:255-255-255-0
    puerta de enlace predeterminada: 192.168.0.1   (el ip de la maquina con Internet)

    Desmarca la opción que señalas en la imagen numero 3, porque eso no es necesario activarlo.. Eso es en caso de que quieras que otros usuarios de otras redes se conecten a tu equipo.

    Te recuerdo si usas una conexión punto a punto, (de pc a pc) usa el cable cruzado. Si usas el switch, entonces usa cable de puntas iguales.

    Espero tu respuesta, y ojala sea afirmativa ... 



    Por favor, esto NO es respueta... necesita la conexion compartida o no podrá navegar. Una vez hecho esto, los dos PC's adquieren automaticamente conexion.

    joer... si no teneis ni idea de lo que hablais, no conoceis tcp/ip, no conoceis windows... lo mejor es estarse callado.


    Jose Manuel Tella Llop news://jmtella.com

    Saludos nuevamente...

    Disculpa Jose Manuel, pero me parece que tu comentario es un poco ofensivo. Afortunadamente, no pienso perder mi tiempo entrando en polémicas ni nada por el estilo sobre "quien sabe más o quien sabe menos" || "quien esta en lo correcto y quien no." Solo me conformaré con decirte dos cosas:

    1- Soy alguien estudiado y con conocimientos en la metería y no necesito demostrarlo.
    2- Te escribo desde una pc con "UNA sola conexión"  configurada en W7 en donde están conectadas 2 pc alambricamente y 3 inalambricamente. Todas comparten una sola conexión de Internet, una impresora y por supuesto todas comparten archivos...

    Así que el uso de una segunda conexión es "innecesaria".

    José Manuel, espero que mi comentario no resulte para ti ofensivo, como resulto el tuyo para mi... Ya que no es mi intención hacerlo y si en algún momento te sientes ofendido, te pido mis disculpas. Gracias...
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Marcelo, espero que resuelvas tu problema, por mi parte no participare más en este debate, porque aparentemente sobran los expertos y mi ayuda esta de más, ademas "no tengo ni idea de lo que hablo, no conozco tcp/ip, no conozco windows... y por eso lo mejor es estarse callado". 

    Si quieres nos vemos donde antes y allí hablamos.

    Saludos!


    jueves, 28 de enero de 2010 21:34
  • Hola Marcelo, que tal... Soy Jesús Manuel (de gruposEmagister). Creo que te estas ahogando en un vaso de agua. :s

    Veo que tienes 2 conexiones de red ("conexión de área local" y "conexión de área local 2"). Elimina la conexión 2 porque solo necesitas una sola.

    Equipo 1:
    ip: 192.168.0.1
    mascara: 255-255-255-0

    Equipo 2:
    ip: 192.168.0.2
    mascara:255-255-255-0
    puerta de enlace predeterminada: 192.168.0.1   (el ip de la maquina con Internet)

    Desmarca la opción que señalas en la imagen numero 3, porque eso no es necesario activarlo.. Eso es en caso de que quieras que otros usuarios de otras redes se conecten a tu equipo.

    Te recuerdo si usas una conexión punto a punto, (de pc a pc) usa el cable cruzado. Si usas el switch, entonces usa cable de puntas iguales.

    Espero tu respuesta, y ojala sea afirmativa ... 



    Por favor, esto NO es respueta... necesita la conexion compartida o no podrá navegar. Una vez hecho esto, los dos PC's adquieren automaticamente conexion.

    joer... si no teneis ni idea de lo que hablais, no conoceis tcp/ip, no conoceis windows... lo mejor es estarse callado.


    Jose Manuel Tella Llop news://jmtella.com

    Saludos nuevamente...

    Disculpa Jose Manuel, pero me parece que tu comentario es un poco ofensivo. Afortunadamente, no pienso perder mi tiempo entrando en polémicas ni nada por el estilo sobre "quien sabe más o quien sabe menos" || "quien esta en lo correcto y quien no." Solo me conformaré con decirte dos cosas:

    1- Soy alguien estudiado y con conocimientos en la metería y no necesito demostrarlo.
    2- Te escribo desde una pc con "UNA sola conexión"  configurada en W7 en donde están conectadas 2 pc alambricamente y 3 inalambricamente. Todas comparten una sola conexión de Internet, una impresora y por supuesto todas comparten archivos...

    Así que el uso de una segunda conexión es "innecesaria".

    José Manuel, espero que mi comentario no resulte para ti ofensivo, como resulto el tuyo para mi... Ya que no es mi intención hacerlo y si en algún momento te sientes ofendido, te pido mis disculpas. Gracias...
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Marcelo, espero que resuelvas tu problema, por mi parte no participare más en este debate, porque aparentemente sobran los expertos y mi ayuda esta de más, ademas "no tengo ni idea de lo que hablo, no conozco tcp/ip, no conozco windows... y por eso lo mejor es estarse callado". 

    Si quieres nos vemos donde antes y allí hablamos.

    Saludos!


    No tienes ni idea de tcp/ip... lo siento, pero hay que decir la verdad. Y aparte no sabes leer, porque el usuario ha expuesto su problema correctamente, detalladamente y sin ambiguedades.

    Por cierto, cualquiera de mis libros puede servirte. Uno simple de introduccion.





    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 21:48
  • OK OK... vale, esta bien. NO pienso discutir (ya lo comente antes) y con lo de "saber leer", creo que esta de más... Hasta ahora me has ofendido 2 veces y yo solo 1 vez... Así que me toca de nuevo: Tal vez no sé mucho de TCP/IP y no se leer, pero al menos tengo modales, cosa que al parecer tu no tienes. Si eres tan "experto" y sabes tanto, deberías tener un poco más de educación, solo eso tengo que decir, ¿vale?... Sin ofensas, como tu bien lo has dicho: "lo siento, pero hay que decir la verdad."

    Venga, ya esta... 2 a 2 y dejamos la pelea hasta allí.. ¿Te parece? (lo digo de verdad)

    Definitivamente el tema de las redes no es mi fuerte (pero algo sé, lo básico). Por lo menos, nunca he tenido problemas para configurar alguna red, incluso hace poco hice una con varios puntos de acceso que en total suman unos 4 km para unir unas LAN con un total de 30 PC's (digamos que ha sido mi mayor experiencia con el tema de las redes, para quienes quieran hacerse una idea sobre mi, más de allí, no sé). Pero lo hago por simple entretenimiento, en varias ocasiones intente hacer las certificaciones de Cisco y aunque siempre mi notas fueron buenas, siempre me retiraba antes de terminar, porque definitivamente el tema de las redes no es lo mio, muy poco me gusta. (Me inclino más por la programación y el análisis.)

    José, te comentaba que decir que no se leer, esta de más, porque en realidad leo mucho (me gusta leer). Y ya que mencionas lo de tus libros, pues venga, claro que si... me gustaría leer alguno. ¿ Donde los encuentro ? (espero que no sean solo sobre redes, porque de ser así, dudo que los lea... :s)

     
    Siempre estoy atento de encontrar personas con experiencia en el área de informática, porque la verdad es que es muy difícil encontrarlas... y si las encuentras, por lo general son muy poco sociables. (me incluyo, aunque estoy consciente y al estarlo intento mejorar día a día) 

    Pues bien, espero entonces que me digas donde puedo conseguir alguno de tus libros para darles un vistazo e igualmente espero que no sigamos discutiendo, ni perdiendo el tiempo tontamente y tratemos entre todos de ayudar a nuestro compañero a resolver su problema, que en realidad es la razón por la que estamos aquí, ademas no creo que nos paguen por ayudar ni discutir en este lugar y discutir es desagradable y ayudar es muy agradable, así que: AYUDEMOS!.

    Yo había entrado en varias ocasiones aquí a TechNet pero nunca había comentado u opinado (aunque si participo en otras varias comunidades). Por lo tanto soy nuevo por aquí y ¡¡ valla bienvenida la que me ha dado el compañero Jose Manuel !! , jajaja... pero venga, ya esta, no pasa nada... Igualmente para mi ha sido un placer conocerte, Jose...

    La verdad es que me ha gustado la estructura y funcionamiento de este web site, tratare de participar y pasarme por aquí más a menudo.

    Continuemos con el tema, Marcelo cuéntanos ¿cómo te ha ido?

    Me despido atentamente y siempre dispuesto a ayudar en lo que pueda y aprender cosas nuevas: Jesús Manuel.


    :S (casi nos llamamos igual) (solo que yo tengo mejor temperamento jajaja, bromeo... ) :p

    P.D: José, agradezco de verdad tus recomendaciones para leer tus libros, igualmente yo te hago una recomendación a ti: la vida, no solo es la informática y comprendo que a lo mejor has invertido mucho tiempo en ella, pero no olvides la ética y los principios. No se cual es tu situación actual de vida (de seguro que debes estar en un momento muy bueno, porque se nota en tu ego), pero créeme que si mejoras un poco tu conducta puedes llegar aun más lejos de donde hoy estas. No lo veas como consejo, porque primero: no soy quien para dártelos, y segundo: un consejo no debe ser dado si no es pedido... es una simple recomendación y como toda recomendación queda en ti tomarla o dejarla...

    Saludos!


    viernes, 29 de enero de 2010 1:42
  • OK OK... vale, esta bien. NO pienso discutir (ya lo comente antes) y con lo de "saber leer", creo que esta de más... Hasta ahora me has ofendido 2 veces y yo solo 1 vez... Así que me toca de nuevo: Tal vez no sé mucho de TCP/IP y no se leer, pero al menos tengo modales, cosa que al parecer tu no tienes. Si eres tan "experto" y sabes tanto, deberías tener un poco más de educación, solo eso tengo que decir, ¿vale?... Sin ofensas, como tu bien lo has dicho: "lo siento, pero hay que decir la verdad."

    Venga, ya esta... 2 a 2 y dejamos la pelea hasta allí.. ¿Te parece? (lo digo de verdad)

    Definitivamente el tema de las redes no es mi fuerte (pero algo sé, lo básico). .....


    No estoy aqui para tener educacion... solo para resolver problemas. Y no hay cosa que mas me repatee que el que se de informacion falsa, ademas como si fuesesis dioses y sin haber ni tan siquiera entendido el problema. No leeis lo que se pregunta. 

    Bastante problema tienen los usuarios cuando realmente estan perdidos y escriben aquí, para que las respuestas sean mentira, lleven a engaño y lo que es peor, terminen por desocnfigurar totalmetne el sistema.

    E insisto: con EDUCACION no se arregla ningun problema TECNICO (eso si, se marea la perdiz). Y si alguien dice bobadas, se le llama por su nombre directamente, y si se ofende... que desaparezca y si quiere ser tecnico, que lea, estudie y aprenda.

    ¿está clarito?...
     

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 5:53
  • Pues de verdad que no entiendo cual es tu problema. Lo que si noto es que tu educación es muy pobre, o eres un adulto con problemas psicológicos reales... o eres un niño de 13 años... Ademas tienes complejos ya que al parecer estudias mucho y has descuidado tu vida social... ¿Hablar como dioses? si hablar con educación para ti es "hablar como dioses" pues entonces gracias porque me elogias... 

    :S:S:S:S "desconfigurar totalmente el sistema" ??? Wow...!!! jajaja.... esa si estuvo buena... ;)

    Pues cuando me digas que un usuario entendió lo que le explicaste, con palabras técnicas y sin educación, me avisas...

    Dios, pero que complejo el de este hombre con mandar a estudiar !!! amigo quien necesita estudios es usted, y no a nivel técnico, sino a nivel preescolar para que le enseñen buenos modales.

    Claro que leí la pregunta y no veo donde esta la complejidad. ? Si para resolver este problema se necesitan altos niveles de conocimiento, leer mucho, y estudiar ufff... jajaja.. venga, que es una simple red domestica de dos pc's punto a punto compartiendo una conexión WAN. Que lo hace hasta un crío. 

    Solucion ? conecta el modem a la maquina 1 USB, cable cruzado une tarjeta LAN 1 y LAN 2 , ip automática y listo .... (una sola conexión "compartida")
    cmd.exe:
    ipconfig / renew
    ipconfig /release
    Maquina 1: ping maquina_2
    Maquina 1: ping www.xxx.com //para verificar conexion wan y servicio dns
    Maquina 2: ping maquina_1
    Maquina 2: ping www.xxx.com //para verificar conexion wan y servicio dns
    y listo

    Se necesita estudios para hacer eso...? por favor...

    Lo que no sé aun es si Marcelo resolvió su problema ?

    P.D: Amigo tengo estudios universitarios y soy egresado con honores. ;)
    viernes, 29 de enero de 2010 15:42
  • Pues de verdad que no entiendo cual es tu problema. Lo que si noto es que tu educación es muy pobre, o eres un adulto con problemas psicológicos reales... o eres un niño de 13 años... Ademas tienes complejos ya que al parecer estudias mucho y has descuidado tu vida social... ¿Hablar como dioses? si hablar con educación para ti es "hablar como dioses" pues entonces gracias porque me elogias... 

    :S:S:S:S "desconfigurar totalmente el sistema" ??? Wow...!!! jajaja.... esa si estuvo buena... ;)

    Pues cuando me digas que un usuario entendió lo que le explicaste, con palabras técnicas y sin educación, me avisas...

    Dios, pero que complejo el de este hombre con mandar a estudiar !!! amigo quien necesita estudios es usted, y no a nivel técnico, sino a nivel preescolar para que le enseñen buenos modales.

    Claro que leí la pregunta y no veo donde esta la complejidad. ? Si para resolver este problema se necesitan altos niveles de conocimiento, leer mucho, y estudiar ufff... jajaja.. venga, que es una simple red domestica de dos pc's punto a punto compartiendo una conexión WAN. Que lo hace hasta un crío. 

    Solucion ? conecta el modem a la maquina 1 USB, cable cruzado une tarjeta LAN 1 y LAN 2 , ip automática y listo .... (una sola conexión "compartida")
    cmd.exe:
    ipconfig / renew
    ipconfig /release
    Maquina 1: ping maquina_2
    Maquina 1: ping www.xxx.com //para verificar conexion wan y servicio dns
    Maquina 2: ping maquina_1
    Maquina 2: ping www.xxx.com //para verificar conexion wan y servicio dns
    y listo

    Se necesita estudios para hacer eso...? por favor...

    Lo que no sé aun es si Marcelo resolvió su problema ?

    P.D: Amigo tengo estudios universitarios y soy egresado con honores. ;)
    Oye.. ¿tienes algun problema tecnico? ponlo... para resolver los problemas siquicos están los grupos de terapia.

    El usuario NO necesita eso... no sabes leer.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 16:20
  • Hola amigos gracias por toda su ayuda

    Pero la verdad no creo pertinente el estas retando a quien sabe mas que el otro, la verdad e tomado un poquito de conocimiento de todos y al final e resuelto en parte mi dilema de estas 2PC.

    Yo en lo personal subo las imágenes para que otras personas que pasen por estos problemas les sea mucho mas fácil el resolverlos y si es bastante complicado si sus respuestas son demasiado técnicas.

    Primero desactive los (Cortafuegos a las dos PC) luego deje sin ningún IP a las dos máquinas, en el instante de iniciar la RED de internet cree el grupo de trabajo HOGAR y mantube la contraseña.

    Luego como lo indica las imágenes 1-2-3-4-5 compartí el Internet y listo x fin las dos maquinas tienen Internet poro no todo es felicidad toda vía.

    En la PC 2 me salio la opción Unirse al grupo Hogar le di clic, ingrese la clave exactamente igual a la que optube en la maquina 1 y nada que ver ahora la maquina no quiere unirse al grupo de trabajo.

    Realice el mismo procedimiento al contrario osea = Primero me salí del grupo de trabajo en la PC 1 y cree un grupo de trabajo en la PC 2, guarde el código e intente ingresar al grupo de trabajo en la máquina 1 y nada que ver.


    Como puede ver aquí si me da la opción "Disponible para unirse"

     

    Si doy clic en (Iniciar el Solucionado.....) se queda ahí sin hacer absolutamente NADA.

    Les agradecería mucho que me puedan ayudar en este problema.

    AQUÍ MAYOR INFORMACIÓN:


    Configuraci¢n IP de Windows

       Nombre de host. . . . . . . . . : MEGA-PC-UNO
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : h¡brido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no

    Adaptador de Ethernet Conexi¢n de  rea local 2:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Sony Ericsson MD300 Mobile Broadband Network Adapter (NDIS 5)
       Direcci¢n f¡sica. . . . . . . . . . . . . : 02-80-37-11-03-00
       DHCP habilitado . . . . . . . . . . . . . : s¡
       Configuraci¢n autom tica habilitada . . . : s¡
       V¡nculo: direcci¢n IPv6 local. . . : fe80::5d10:c1ad:3ac4:40d3%16(Preferido)
       Direcci¢n IPv4. . . . . . . . . . . . . . : 172.31.126.120(Preferido)
       M scara de subred . . . . . . . . . . . . : 255.255.255.240
       Concesi¢n obtenida. . . . . . . . . . . . : viernes, 29 de enero de 2010 12:42:51
       La concesi¢n expira . . . . . . . . . . . : viernes, 29 de enero de 2010 13:35:22
       Puerta de enlace predeterminada . . . . . : 172.31.126.121
       Servidor DHCP . . . . . . . . . . . . . . : 172.31.126.121
       IAID DHCPv6 . . . . . . . . . . . . . . . : 352485431
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-12-F0-A1-A1-00-1C-C0-91-E0-5E
       Servidores DNS. . . . . . . . . . . . . . : 200.25.197.8
                                           200.25.207.114
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexi¢n de  rea local:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Intel(R) 82567V-2 Gigabit Network Connection
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-1C-C0-91-E0-5E
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡
       V¡nculo: direcci¢n IPv6 local. . . : fe80::d544:bf41:4aa8:a18%11(Preferido)
       Direcci¢n IPv4. . . . . . . . . . . . . . : 192.168.137.1(Preferido)
       M scara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 234888384
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-12-F0-A1-A1-00-1C-C0-91-E0-5E
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                           fec0:0:0:ffff::2%2
                                           fec0:0:0:ffff::3%2
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de t£nel isatap.{84086993-BEDB-4DC4-B47F-B5497ABF78B0}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel isatap.{92046B39-E0FF-40A8-B3B1-AC6990049D7B}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel 6TO4 Adapter:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador 6to4 de Microsoft
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel Teredo Tunneling Pseudo-Interface:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    viernes, 29 de enero de 2010 18:21
  • Hola amigos gracias por toda su ayuda

    Pero la verdad no creo pertinente el estas retando a quien sabe mas que el otro, la verdad e tomado un poquito de conocimiento de todos y al final e resuelto en parte mi dilema de estas 2PC.

    Yo en lo personal subo las imágenes para que otras personas que pasen por estos problemas les sea mucho mas fácil el resolverlos y si es bastante complicado si sus respuestas son demasiado técnicas.

    Primero desactive los (Cortafuegos a las dos PC) luego deje sin ningún IP a las dos máquinas, en el instante de iniciar la RED de internet cree el grupo de trabajo HOGAR y mantube la contraseña.

    Luego como lo indica las imágenes 1-2-3-4-5 compartí el Internet y listo x fin las dos maquinas tienen Internet poro no todo es felicidad toda vía.

    En la PC 2 me salio la opción Unirse al grupo Hogar le di clic, ingrese la clave exactamente igual a la que optube en la maquina 1 y nada que ver ahora la maquina no quiere unirse al grupo de trabajo.

    Realice el mismo procedimiento al contrario osea = Primero me salí del grupo de trabajo en la PC 1 y cree un grupo de trabajo en la PC 2, guarde el código e intente ingresar al grupo de trabajo en la máquina 1 y nada que ver.


    Como puede ver aquí si me da la opción "Disponible para unirse"

     

    Si doy clic en (Iniciar el Solucionado.....) se queda ahí sin hacer absolutamente NADA.

    Les agradecería mucho que me puedan ayudar en este problema.

    AQUÍ MAYOR INFORMACIÓN:


    Configuraci¢n IP de Windows

       Nombre de host. . . . . . . . . : MEGA-PC-UNO
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : h¡brido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no

    Adaptador de Ethernet Conexi¢n de  rea local 2:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Sony Ericsson MD300 Mobile Broadband Network Adapter (NDIS 5)
       Direcci¢n f¡sica. . . . . . . . . . . . . : 02-80-37-11-03-00
       DHCP habilitado . . . . . . . . . . . . . : s¡
       Configuraci¢n autom tica habilitada . . . : s¡
       V¡nculo: direcci¢n IPv6 local. . . : fe80::5d10:c1ad:3ac4:40d3%16(Preferido)
       Direcci¢n IPv4. . . . . . . . . . . . . . : 172.31.126.120(Preferido)
       M scara de subred . . . . . . . . . . . . : 255.255.255.240
       Concesi¢n obtenida. . . . . . . . . . . . : viernes, 29 de enero de 2010 12:42:51
       La concesi¢n expira . . . . . . . . . . . : viernes, 29 de enero de 2010 13:35:22
       Puerta de enlace predeterminada . . . . . : 172.31.126.121
       Servidor DHCP . . . . . . . . . . . . . . : 172.31.126.121
       IAID DHCPv6 . . . . . . . . . . . . . . . : 352485431
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-12-F0-A1-A1-00-1C-C0-91-E0-5E
       Servidores DNS. . . . . . . . . . . . . . : 200.25.197.8
                                           200.25.207.114
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexi¢n de  rea local:

       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Intel(R) 82567V-2 Gigabit Network Connection
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-1C-C0-91-E0-5E
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡
       V¡nculo: direcci¢n IPv6 local. . . : fe80::d544:bf41:4aa8:a18%11(Preferido)
       Direcci¢n IPv4. . . . . . . . . . . . . . : 192.168.137.1(Preferido)
       M scara de subred . . . . . . . . . . . . : 255.255.255.0
       Puerta de enlace predeterminada . . . . . :
       IAID DHCPv6 . . . . . . . . . . . . . . . : 234888384
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-12-F0-A1-A1-00-1C-C0-91-E0-5E
       Servidores DNS. . . . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                           fec0:0:0:ffff::2%2
                                           fec0:0:0:ffff::3%2
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de t£nel isatap.{84086993-BEDB-4DC4-B47F-B5497ABF78B0}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel isatap.{92046B39-E0FF-40A8-B3B1-AC6990049D7B}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel 6TO4 Adapter:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Adaptador 6to4 de Microsoft
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Adaptador de t£nel Teredo Tunneling Pseudo-Interface:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS espec¡fico para la conexi¢n. . :
       Descripci¢n . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Direcci¢n f¡sica. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuraci¢n autom tica habilitada . . . : s¡

    Has creado un grupo Hogar. No es lo mas aconsejable por motivos de seguridad... pero bueno.

    Es preferible hacer lo que te habia comentado... simplemente compartir, definir la conexion como publica para maximo nivel de cortafuegos y ademas darle a la oipcion de permitir el compartir archivos e inpresoras en el centro de redes y recursos compartidos.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 18:32
  • Hola Jose Manuel...!!!

    En primer logar te agradezco los anteriores consejos pero como (según tu) quieres que comparta los archivos que tengo en mi PC 1 si activo la opción (RED PUBLICA)????





    Claramente mi intención es poder compartir achivos y mas pero con la opción de red pública me niega todo.

    La red que estoy haciendo es en mi casa pero no tengo idea del por que no reconoce la contraseña que ahora nos impone el nuevo WINDOWS 7


    viernes, 29 de enero de 2010 19:04
  • Hola Jose Manuel...!!!

    En primer logar te agradezco los anteriores consejos pero como (según tu) quieres que comparta los archivos que tengo en mi PC 1 si activo la opción (RED PUBLICA)????





    Claramente mi intención es poder compartir achivos y mas pero con la opción de red pública me niega todo.

    La red que estoy haciendo es en mi casa pero no tengo idea del por que no reconoce la contraseña que ahora nos impone el nuevo WINDOWS 7


    Por favor, no pongas mas imagenes, se entiende todo perfectamente sin necesidad salvo en casos puntuales ya que esto sobrecarga la descarga de muchos usuarios con poco ancho de linea.

    A ver: publica la conexion a internet, y "de trabajo" la conexion entre tus dos maquinas. Y luego configurar en la tercera opcion inferior del centro de redes y recursos compartidos ("Choose homegroup and sharing options"), evidentemente no seleccionando homegroup sino la configuracion avanzada, y lo que permites para compartir en el tipo redes que quieras.

    Recuerda ademas que el compaertir archivos se hace solo en el ambito de red local, nunca el firewall deja el "scope" (alcance) a cualquier IP sino solo a las de tu subred.

    NOTA: supongo que no tienes antivirus con solucion de seguridad que llevar otro firewall incorporado ¿no? En ese caso es ese el que te provocaría bloqueos y no windows. 

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 19:10
  • Hola..
    Esta bien ya no subo las imágenes pero te rogaría mucho si pudieras explicar las cosas en cristiano, no te entendí nada de este texto:

    A ver: publica la conexion a internet, y "de trabajo" la conexion entre tus dos maquinas. Y luego configurar en la tercera opcion inferior del centro de redes y recursos compartidos ("Choose homegroup and sharing options"), evidentemente no seleccionando homegroup sino la configuracion avanzada, y lo que permites para compartir en el tipo redes que quieras.

    Recuerda ademas que el compaertir archivos se hace solo en el ambito de red local, nunca el firewall deja el "scope" (alcance) a cualquier IP sino solo a las de tu subred.


    Lo que si entendí es que cheque que el antivirus puede ser la causa de el porque no reconoce la clave y lueguito voy a hacer el intento.

    De todas maneras GRACIAS....!!!!
    viernes, 29 de enero de 2010 19:45
  • Hola..
    Esta bien ya no subo las imágenes pero te rogaría mucho si pudieras explicar las cosas en cristiano, no te entendí nada de este texto:

    A ver: publica la conexion a internet, y "de trabajo" la conexion entre tus dos maquinas. Y luego configurar en la tercera opcion inferior del centro de redes y recursos compartidos ("Choose homegroup and sharing options"), evidentemente no seleccionando homegroup sino la configuracion avanzada, y lo que permites para compartir en el tipo redes que quieras.

    Recuerda ademas que el compaertir archivos se hace solo en el ambito de red local, nunca el firewall deja el "scope" (alcance) a cualquier IP sino solo a las de tu subred.


    Lo que si entendí es que cheque que el antivirus puede ser la causa de el porque no reconoce la clave y lueguito voy a hacer el intento.

    De todas maneras GRACIAS....!!!!
    Si el antivirus tiene firewall incorporado (lo suelen llamar solucion de seguridad), él es el responsable. Desactivalo y prueba. Si no fuese esto, te subo imagenes de como configurar la red en la parte que he citado antes.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 19:56
  • Hola Jose Manuel...!!

    Nada que ver ya desactive todas las funciones que creo que estén bloqueando el que la máquina no pueda unirse al "GRUPO DE TRABAJO" (Antivirus,firewall )y nada que lo reconoce me sigue saliendo el mismo mensaje ( Windows no pudo configurar grupo hogar)

    Será que debo configurar de otra manera la red para que que funcione...???
    viernes, 29 de enero de 2010 21:03
  • Hola Jose Manuel...!!

    Nada que ver ya desactive todas las funciones que creo que estén bloqueando el que la máquina no pueda unirse al "GRUPO DE TRABAJO" (Antivirus,firewall )y nada que lo reconoce me sigue saliendo el mismo mensaje ( Windows no pudo configurar grupo hogar)

    Será que debo configurar de otra manera la red para que que funcione...???
    Es que NO tienes que configurar el grupo hogar... no lo pongas en el grupo hogar.

    Veamos, configura el poder compartir en esta imagen:


    A ver si me explico mejor: tu te estás obcecando en crear un grupo hogar. Si lo creas el sistema te dará una password COMPLICADA que no puedes cambiar y esa es la que tienes que meter en la otra maquina al UNIRTE al grupo hogar, y no eso de ADSLZone...

    Pero yo estoy intentando que NO configures el grupo hogar y lo hagas configurando el cortafuegos de windows que se hace indirectamente de la forma que te he indicado.


    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 29 de enero de 2010 21:17
  • Ok amigo ya esta configurada la red como Pública y
    ahora me dirigí a la opción de la imagen y ahora que hago???


    IMAGEN 1

    IMAGEN 2

    Cuando quiero abrir un archivo compartido de la PC 2 me sale este mensaje...

    sábado, 30 de enero de 2010 0:34
  • Hola,

    En la carpeta que estés tratando de compartir, dale clic derecho, y ve a las propiedades.
    Allí ve a la pestaña de Compartir y dale al botón de Avanzadas, dale al botón Permisos y revisa que los tenga el Permitir, en control total puedes probar y darle aplicar a todo, después tratar de entrar nuevamente.

    PD. Jose, si no estoy mal la contraseña del Grupo de Hogar sí se puede modificar después de creado.

    Coméntanos.


    Saludos cordiales.
    Sergio Calderón | Microsoft Student Partner
    sábado, 30 de enero de 2010 1:01
  • Hola Sergio..!!!

    Claro que conozco esa opción pero en primer lugar no quiero que modifiquen los archivos a compartir y segundo como la imagen lo indica claramente "NO" tengo acceso..!!

    Según "Jose Manuel "con la configuración de "Red Pública" si tengo acceso a documentos compartidos pero en la vida real no es así que me da pena que no a higa una solución a este inconveniente yo mejor esperaré a conseguirme un ROUTER.

    Windows 7 es un muy buen sistema operativo pero al parecer los ((Sr de Microsoft)) se jalaron las cuadras con lo de la RED. Yo creo que mejor estaba la configuración de Windows XP que a mi parecer era mucho mas confiable y Fácil....

    DE TODAS MANERAS AGRADEZCO MUCHO TODA SU AYUDA EN LO QUE PUDIERON.

    CHAU Y SUERTE EN TODO..... :(
    sábado, 30 de enero de 2010 3:05
  • Hola,

    Entiendo y respeto tu punto, aunque el No tener acceso si no estoy mal sólo es desde uno de los PCs, el que está compartiendo la carpeta si lo tiene, y desde ahí es que te propongo que se los modifiques, no tiene que ser a control total pero sí puedes revisar que puedan accederlo.

    Saludos.
    Sergio Calderón | Microsoft Student Partner
    sábado, 30 de enero de 2010 4:29
  • Hola Sergio..!!!

    Claro que conozco esa opción pero en primer lugar no quiero que modifiquen los archivos a compartir y segundo como la imagen lo indica claramente "NO" tengo acceso..!!

    Según "Jose Manuel "con la configuración de "Red Pública" si tengo acceso a documentos compartidos pero en la vida real no es así que me da pena que no a higa una solución a este inconveniente yo mejor esperaré a conseguirme un ROUTER.

    Windows 7 es un muy buen sistema operativo pero al parecer los ((Sr de Microsoft)) se jalaron las cuadras con lo de la RED. Yo creo que mejor estaba la configuración de Windows XP que a mi parecer era mucho mas confiable y Fácil....

    DE TODAS MANERAS AGRADEZCO MUCHO TODA SU AYUDA EN LO QUE PUDIERON.

    CHAU Y SUERTE EN TODO..... :(

    No tienen nada que un router con el compartir o no compartir. A ver, algo estás haciendo mal y es muy faxil de comprobar.

    Descativa el cortafuegos. Con el desactivado los documentos son accesibles directamente... prueba esto porque si no lo fuesen ya se quien es el culpable...


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 30 de enero de 2010 8:33
  • Hola y Gracias por todo su apoyo, me sirvió mucho cada uno de los criterios y así ya logre compartir los archivos entre las dos PC y tan bien configurar correctamente el Internet en las dos Computadoras...

    Por el momento no les podría explicar exactamente los paso pero para aquellas personas que les interese saber como lo logre lo podrán conseguir en mi FORO
    AQUI.

    Cha u y Gracias (Jose Manuel Tella Llop) por tu insistencia.....


    • Marcado como respuesta BDJMarcelo sábado, 30 de enero de 2010 20:31
    sábado, 30 de enero de 2010 20:31