none
Agente de SCCM 2012 no se logra instalar RRS feed

  • Pregunta

  • Buenas tardes

    En una ubicacion no se logra intalar el agente de SCCM en unso equipos, los equipossi logran ver elservidordonde se aloja el sccm2012 y a la inversa

    Anexo el log de instalacion

    ==========[ ccmsetup started in process 5020 ]==========    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Updated security on object C:\Windows\ccmsetup\cache\.    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Launch from folder \\XXXXXX\YYYY\ZZZZ\Empresa\SCEP\MEP\ClienteCM\    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    CcmSetup version: 5.0.8239.1403    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Running on 'Microsoft Windows 7 Professional ' (6.1.7601). Service Pack (1.0). SuiteMask = 272. Product Type = 18    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Ccmsetup command line: "\\\XXXXXX\YYYY\ZZZZ\Empresa\\SCEP\MEP\ClienteCM\ccmsetup.exe"     ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Local Machine is joined to an AD domain    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Current AD forest name is xxx.net, domain name is YY.XXX.net    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Domain joined client is in Intranet    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    DhcpGetOriginalSubnetMask entry point is supported.    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Begin checking Alternate Network Configuration    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Finished checking Alternate Network Configuration    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Adapter {0BC325E9-66F2-46D3-9847-B2FB1C33D2DD} is DHCP enabled. Checking quarantine status.    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Adapter {EFFA502F-A50A-4ACE-A079-BFC85014BF28} is DHCP enabled. Checking quarantine status.    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Current AD site of machine is SAL    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Attempting to query AD for assigned site code    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Performing AD query: '(&(ObjectCategory=MSSMSRoamingBoundaryRange)(|(&(MSSMSRangedIPLow<=2886759328)(MSSMSRangedIPHigh>=2886759328))(&(MSSMSRangedIPLow<=3221488071)(MSSMSRangedIPHigh>=3221488071))))'    ccmsetup    5/19/2016 4:39:44 PM    5420 (0x152C)
    Performing AD query: '(&(ObjectCategory=mSSMSSite)(|(mSSMSRoamingBoundaries=172.16.115.0)(mSSMSRoamingBoundaries=192.4.1.0)(mSSMSRoamingBoundaries=2002:C004:01C7:0000)(mSSMSRoamingBoundaries=SAL)(mSSMSSiteCode=yo)))'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSIsSiteCompatible : Verifying Site Compatibility for <YO>    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Current AD forest name is nemak.net, domain name is XXX.YYYY.net    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Domain joined client is in Intranet    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSGetSiteVersionFromAD : Attempting to query AD for MPs for site 'YO'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSSiteCode=YO))'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSGetSiteVersionFromAD : Successfully retrieved version '5.00.8239.1403' for site 'YO'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSIsSiteCompatible : Site Version = '5.00.8239.1403' Site Capabilities = <Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSIsSiteVersionCompatible : Site Version '5.00.8239.1403' is compatible.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSIsSiteCompatible : Site <YO> Version '5.00.8239.1403' is compatible.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    LSGetAssignedSiteFromAD : Trying to Assign to the Site <YO>    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Got site code 'YO' from AD.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=YO))'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    OperationalXml '<ClientOperationalSettings><Version>5.00.8239.1403</Version><SecurityConfiguration><SecurityModeMask>0</SecurityModeMask><SecurityModeMaskEx>224</SecurityModeMaskEx><HTTPPort>80</HTTPPort><HTTPSPort>443</HTTPSPort><CertificateStoreName></CertificateStoreName><CertificateIssuers></CertificateIssuers><CertificateSelectionCriteria></CertificateSelectionCriteria><CertificateSelectFirstFlag>1</CertificateSelectFirstFlag><SiteSigningCert>308202F4308201DCA00302010202105388FD164C2E5FA743DDC115C43124F5300D06092A864886F70D01010B05003016311430120603550403130B53697465205365727665723020170D3134303630323138343334315A180F32313134303531303138343334315A3016311430120603550403130B536974652053657276657230820122300D06092A864886F70D01010105000382010F003082010A0282010100848920EAC0917D2BA06D9735E5C69202A9169DAAC7EAFF8E8125DF1F6E186BFBD1CF5A5FEE7BDCF06435F91FF0FE80903E59109DAFA1A6CF2CB6180DC985F324CEA3CC4F55282524C8221FEBC3FFC79EC0614C95BD12B68531AE5D12E4397A577D9931136BB829576267D613C81CBA3CDACC4E31515C1AA5E2B237F247F90A58E3AABABE3FFA826BE8300371E4EB731B7EC33308F600FB9AF43A6A31F9C2B5DD4F887246FE49AD813B2AEB114E743C215D6D3F9D4D683311483FF21297C621C01EE83A630245595F1771AB50BC9E1A8BB0437FA150AC42890262827A5BA1766A933693EF465BFA2BFE77E665DA15C5189CD3A76975253B55F0F0888C27EFF3A50203010001A33C303A30220603551D11041B301982174D5459415053303034392E616D2E6E656D616B2E6E657430140603551D25040D300B06092B060104018237650B300D06092A864886F70D01010B05000382010100730C4CD1F2176C594D152A21362874ED5B5C017E99146D325DDF0912AA9BC7E0EC87B65B28FC87DBD36713A828E1B1683CF56BC161BEBC3C2E219C56206D3250CEF36A4D50BD0F1EDAA61DB81C6974CCD42932E030804CF824216F9019E8E6E1D01514E7BBCC6A0E371FDC7011B73F6725A7CFF0004A2106077FAC319A4FD2F178421D561463E5DF904437FCC406FA474CDD55E3092B3D7A8B829F9D22162BFB1558C381CE1D774E3D475F18EA64E80208E7E8AF433D3A37585F1DC7797C98D94582BA0750747FA1E9C2053442EC4835AB8F4CDA2A0FFBFF14E46B0F469D6D6654CC860DA38741FD79749DE278AE1DA228288D0D292E06626960FD091A6BEA3E</SiteSigningCert></SecurityConfiguration><RootSiteCode>CAS</RootSiteCode><CCM> <CommandLine>SMSSITECODE=YO</CommandLine> </CCM><FSP> <FSPServer></FSPServer> </FSP><Capabilities SchemaVersion ="1.0"><Property Name="SSLState" Value="0" /></Capabilities><Domain Value="XX.YYYY.net" /><Forest Value="YYYY.net" /></ClientOperationalSettings>'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Client is set to use HTTPS when available. The current state is 224.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    The MP name retrieved is 'server.YY.XXXX.net' with version '8239' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    MP 'server.YY.XXXX.net' is compatible    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Retrieved 1 MP records from AD for site 'YOI'    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    FromAD: command line = SMSSITECODE=YO    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Current AD forest name is XXXX.net, domain name is YY.XXXX.net    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Domain joined client is in Intranet    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CMPInfoFromADCache requests are throttled for 01:07:09    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Found MP http://server.yy.XXXX.net from AD    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    SslState value: 224    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Ccmsetup was run without any user parameters specified. Running without registering ccmsetup as a service.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Detected sitecode 'YO' from AD.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMHTTPPORT:    80    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMHTTPSPORT:    443    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMHTTPSSTATE:    224    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMHTTPSCERTNAME:        ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    FSP:        ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMFIRSTCERT:    1    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    CCMCERTID:    SMS;C1B7F33AB9217B9CE4BED26F7FABC6300078F12E    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Config file:          ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Retry time:       10 minute(s)    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    MSI log file:     C:\Windows\ccmsetup\Logs\client.msi.log    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    MSI properties:    SMSSITECODE="YO" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMFIRSTCERT="1" CCMCERTID="SMS;C1B7F33AB9217B9CE4BED26F7FABC6300078F12E"    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Source List:    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    MPs:    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
                      http://server.YY.XXXX.net    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Detected client version 5.00.8239.1000 from WMI.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Task 'Configuration Manager Client Retry Task' does not exist    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Updated security on object C:\Windows\ccmsetup\.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Params to send '5.0.8239.1403 Deployment Error: '    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Sending message with STATEID='100' via the existing client.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    <ClientDeploymentMessage ErrorCode="0"><Client Baseline="1" Platform="2"/></ClientDeploymentMessage>    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    Waiting for existing instances of ccmsetup to exit.    ccmsetup    5/19/2016 4:39:47 PM    5420 (0x152C)
    An instance of ccmsetup is running as a service. The current instance will be terminated.    ccmsetup    5/19/2016 4:39:52 PM    5420 (0x152C)
    Params to send '5.0.8239.1403 Deployment Error: 0x80004004, '    ccmsetup    5/19/2016 4:39:52 PM    5420 (0x152C)
    Sending message with STATEID='306' via the existing client.    ccmsetup    5/19/2016 4:39:52 PM    5420 (0x152C)
    <ClientDeploymentMessage ErrorCode="-2147467260"><Client Baseline="1" Platform="2"/></ClientDeploymentMessage>    ccmsetup    5/19/2016 4:39:52 PM    5420 (0x152C)
    CcmSetup failed with error code 0x80004004    ccmsetup    5/19/2016 4:39:52 PM    5420 (0x152C)
    GET 'HTTP://server.XX.YYYY.net/CCM_Client/ccmsetup.cab'    ccmsetup    5/19/2016 4:43:05 PM    2540 (0x09EC)
    Failed to send HTTP request. (Error at WinHttpSendRequest: 12002)    ccmsetup    5/19/2016 4:43:26 PM    2540 (0x09EC)
    Next retry in 10 minute(s)...    ccmsetup    5/19/2016 4:43:26 PM    2540 (0x09EC)
    GET 'HTTP://server.XX.YYYY.net/CCM_Client/ccmsetup.cab'    ccmsetup    5/19/2016 4:53:26 PM    2540 (0x09EC)
    Failed to send HTTP request. (Error at WinHttpSendRequest: 12002)    ccmsetup    5/19/2016 4:53:47 PM    2540 (0x09EC)
    Next retry in 10 minute(s)...    ccmsetup    5/19/2016 4:53:47 PM    2540 (0x09EC)
    GET 'HTTP://server.XX.YYYY.net/CCM_Client/ccmsetup.cab'    ccmsetup    5/19/2016 5:03:47 PM    2540 (0x09EC)
    Failed to send HTTP request. (Error at WinHttpSendRequest: 12002)    ccmsetup    5/19/2016 5:04:08 PM    2540 (0x09EC)
    Next retry in 10 minute(s)...    ccmsetup    5/19/2016 5:04:08 PM    2540 (0x09EC)
    GET 'HTTP://....................................

    .

    .

    .


    Josué Noé Chávez

    • Cambiado Marcela Berri jueves, 26 de mayo de 2016 3:09 Consulta ConfigMgr
    viernes, 20 de mayo de 2016 20:49

Todas las respuestas

  • Buenas noches.

    Por el error "Failed to send HTTP request. (Error at WinHttpSendRequest: 12002) " no creo que sea netamente de ConfigMgr.  Revisaría que el puerto 80/443 no esté bloqueado.

    Como segundo, también revisaría que el boundary group y boundaries para esa locación estén correctos.

    Saludos.


    Ayuda a la comunidad. Si consideras que la respuesta te fue util, marcala por favor como respuesta final. Marcela Berri Instructor/Consultor Senior IT MCT–MVP Enterprise Client Management MCTS Server Admin/AD2008/Network Inf/Srv Virt2012R2/W7yOff2010 MCTS SCCM2012/2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    jueves, 26 de mayo de 2016 3:07
  • hola que tal

    el log que enviaste es el log  del cliente?

    checaste el log en el site server?

    realiza este procedimiento 

    manda la instalación otra vez del agente de sccm 2012 en alguno de esos equipos.

    a la par apenas hayas enviado la reinstalación del agente  

    abre el LOG     CCM.LOG  del site server (el servidor donde tienes instalado el sccm 2012) 

    -->programa files \microsoft configuration manager \logs \ ccm.log    para ver que es lo que te muestra este log

    para ver que errores encuentras en este log 

    miércoles, 28 de diciembre de 2016 18:48