none
error de acceso al sharepoint RRS feed

  • Pregunta

  • Hola a todos,

     

    Mi problema es el siguiente:

     

    Cuando intento acceder desde mi aplicacion web (ASP.NET IIS6 Framework 2.0) a una biblioteca de documentos que tengo en un sitio de mi servidor Sharepoint, me da un error indescriptible, pero en el visor de sucesos del sharepoint se registra esta entrada:

     

    Tipo de suceso: Errores
    Origen del suceso: Security
    Categoría del suceso: Inicio/cierre de sesión
    Id. suceso: 537
    Fecha:  28/02/2008
    Hora:  17:56:45
    Usuario:  NT AUTHORITY\SYSTEM
    Equipo: SP01
    Descripción:
    Error al iniciar sesión:
      Razón:  error durante el inicio de sesión
      Nombre de usuario: USER104
      Dominio:  TEST
      Tipo de inicio de sesión: 3
      Proceso de inicio de sesión:  .¢
      Paquete de autenticación: NTLM
      Nombre de estación de trabajo: SP01
      Código de estado: 0xC000006D
      Código de subestado: 0x0
      Nombre de usuario del llamador: -
      Dominio del llamador: -
      Id de inicio de sesión del llamador: -
      Id del proceso del llamador: -
      Servicios transitados: -
      Dirección de red de origen: 12.16.12.28
      Puerto de origen: 0

     

     

    La aplicacion y sitio web del sharepoint están en el mismo servidor, el proveedor de autenticacion del sitio web del sharepoint es NTLM, el proveedor de autenticacion del sitio de la aplicacion es NTLM, el usuario (USER104) que se ha configurado en Identity del AppPool asignado a esa aplicacion web es un usuario de dominio.

     

    ¿alguna idea de porque pasa esto? ¿necesitais mas datos?

     

    Gracias

     

    Un Saludo

    jueves, 28 de febrero de 2008 17:24

Todas las respuestas

  • Cordial Saludo!!

    Bueno, según parece es un problema de usuario te recomendaría lo siguiente.

    -Intenta ingresar con un usuario administradro de de ese sitio, desde otro computador, a veces sucede y no se por que!
    -Entra como un usuario administrador del sitio, garantizando que ese usuario administrador tambien se encuentre como usuario local de la máquina y con la misma contraseña, esto, en muchas ocasiones puede generar un error parecido a eso.

    Por el momento eso sería todo lo que se me ocurre, sigue intentando por el lado del usuario y es muy probable que sea por ahí.

    Feliz día y hasta pronto.
    lunes, 3 de marzo de 2008 14:52
  • Hola, fgoicoechea:

     

    Intenta hacer estas cosas, para descartar:

    - intenta acceder al sharepoint desde un Internet explorer iniciando sesion como ese usuario (user104) a ver si puede llegar a la biblioteca. Fijate que puedes tener permiso en la biblioteca, pero a lo mejor no en el sitio

    - si eso funciona, prueba temporalmente a dar privilegio de administrador a ese usuario (user104) en el sitio. Si va bien, ve bajando paulatinamente los permisos (Diseñador, colaborador, etc) hasta encontrar cual es el minimo necesario

    - si tampoco va, prueba a ejecutar tu aplicacion web en vez de con el user104, con el usuario de instalacion del sharepoint

     

    a partir de ahi puedes intentar extraer las conclusiones pertinentes

    lunes, 3 de marzo de 2008 20:58