none
Problema al intentar realizar backup del sistema en 2008 Server Standard SP2 RRS feed

  • Pregunta

  • Buenos días.

    Tengo un DC con un SO Windows server 2008 SP2. Estoy intentando realizar un backup del system State para salvaguardar los datos de AD pero no me aparece la opción de  guardar el system state.

    Posteo una imagen:

    A ver si alguien me puede decir como hacer o alguna alternativa.

    Un saludo y gracias.

    lunes, 24 de septiembre de 2012 9:06

Respuestas

Todas las respuestas

  • Hola,

    Es extraño... ¿Has descartado que sea un tema de permisos?

    ¿Estas realizando la operación con una cuenta con permisos de administrador en el DC?

    Saludos

    Julio Rosua


    martes, 25 de septiembre de 2012 15:57
  • Si, con la cuenta de administrador.

    También he tratado de realizar la operación mediante el comando:

    wbadmin start systemstatebackup -backupTarget:D:

    Pero me sale error. Posteo la pantalla de la linea de comandos y el error del visor de sucesos:

    Ya he probado a desinstalar la caracteristica de copias de seguridad, reiniciar y volverla a instalar.

    ¿Alguien me puede ayudar? Tengo miedo de que no se esté haciendo backup del systema y es el unico DC.

    Gracias

    miércoles, 26 de septiembre de 2012 13:08
  • Es extraño, puedes revisar que la lista de writers VSS sea válida? Ejecuta desde CMD vssadmin list writers y revisa el estado de todos (debería ser estable)

    No se me ocurre mucho más, he revisado en algunos posts similares donde dan varias opciones al parecer válidas. Revisa si alguna aplica sobre tu caso:

    http://social.technet.microsoft.com/forums/en-US/winservergen/thread/b031c643-488f-4fd7-b74e-6e781239c525/

    Saludos

    Julio Rosua

    • Marcado como respuesta mamp.vig jueves, 27 de septiembre de 2012 8:58
    miércoles, 26 de septiembre de 2012 13:15
  • Gracias por tu respuesta.

    El listado de writers me salió con todos estables.

    En el enlace que pusiste he encontrado la solución. En concreto esta:

    I had the same situation, with the backup. In my case the problem was an incorrect permission on the windows\winsxs\filemaps folder.
    So, correct permissions for %windir%\winsxs\filemaps folder: I gave to the domain administrators + trustedinstaller +system a full controll permission plus I replaced the inheritable permissions, so all the files inherited this settings from the filemaps folder. After the wsbackup correctly worked...
    I hope I could help!

    He hecho lo que dice, y he probado de nuevo con el comando wbadmin y me ha hecho la copia correctamente.

    Muchas gracias!

    miércoles, 26 de septiembre de 2012 20:18
  • Me alegro que quedara solventado.

    saludos

    Julio Rosua

    miércoles, 26 de septiembre de 2012 20:56