none
No puedo enviar correo al exterior con sbs 2003 Standart R2 RRS feed

  • Pregunta

  •  

    Buenas a todos:

     

    Mi problema es el siguiente y espero puedan ayudarme:

     

    No puedo configurar bien el exchange para enviar correo hacia el exterior.

     

    Les cuento que estoy administrando un servidor para una empresa. Pedí que compraran el sbs 2003 porque me pareció que era más fácil configurar y así fue ... hasta que me apareció este problema que no puedo enviar correo.

    Como datos puedo decir que:

     

    SI PUEDO RECIBIR desde el exterior

    Puedo enviar y recibir internamente (local)

    No tengo configurado el conector POP3

    Estoy sin ISA

    Estoy detrás de un router

    Tengo el servidor DNS funcionando

    No tengo red interna

    No configuré los reenviadores y ahora no puedo ya que me aparecen deshabilitados para modificar

    Estoy configurando remotamente el servidor

    Tengo ip dinámica pero creo que no debe ser problema para todos los correos.

     

    O sea, todo funciona menos el envío de correo

     

    La verdad que creía estar más o menos claro con los dns y las direcciones IP pero llevo dos semanas leyendo mucha información y he modificado muchas cosas ... hasta ahora que ya me encuentro colapsado ...

     

    Sé que quizás me faltan datos por entregar pero les pediría si alguien me puede guiar, les contesto lo que se requiera.

    Ojalá que me pregunten de manera fácil ya que me he dado cuenta que me está costando un poco el tema y además para que quede un registro para nuevos usuarios que puedan tener los mismos problemas.

     

    Espero que no sea mucho pedir pero la verdad es que estoy muy preocupado ya que la gente de la empresa necesita urgente el correo en óptimas condiciones.

     

    Ojalá puedan ayudarme

    Desde ya muchas gracias y estaré esperando a alguien que pueda ayudarme

     

    saludos

     

    Oscar

    miércoles, 24 de diciembre de 2008 5:57

Todas las respuestas

  • Hola !!!

     

    Comentas que tienes una IP dinámica, eso me hace pensar que estas detras de algun proveedor que seguramente te esta bloqueando el puerto 25.

     

    Realiza esta prueba, escribe en una ventana de "cmd"

     

    telnet mx1.hotmail.com 25

     

    Si te aparece lo siguiente  "Connecting To mx2.hotmail.com..." y despues de unos segundos aparece "Could not open connection to the host"

     

    Entonces tu proveedor te tiene bloqueado el puerto 25, esto lo hacen para evitar que usuarios de IP dinámicas hagan SPAM.

    (puedes usar de mx1 a mx4)

     

    Si por el contrario te aparece algo como esto:

     

    "220 bay0-mc6-f2.bay0.hotmail.com Sending unsolicited commercial or bulk e-mail to Microsoft's computer network is prohibited. Other restrictions are found at http://privacy.msn.com/Anti-spam/. Violations will result in use of equipment located in California and other states"

     

    Entonces no tienes problemas con el proveedor y el problema es de configuración.

     

    Realiza esta prueba y nos platicas

     

    Saludos !!!!


    http://www.itpropuebla.net
    http://ocorreas.spaces.live.com
    ----------------------------------------------
    Recuerden siempre seleccionar "SI" (donde dice ¿Ha resultado útil este mensaje?) en caso de que su duda se resuelva con alguna de las recomendaciones de los foristas.

     

    jueves, 25 de diciembre de 2008 0:47
  •  

    Hola Oscar Correas:

     

    Muchas gracias por contestar. Antes que todo te deseo una muy feliz navidad, que esté llena de felicidad junto a los tuyos.

     

    Bien, realize la prueba del telnet que comentaste y me salió la segunda opción, o sea, que según dices tengo un problema de configuración.

     

    Ahora, cual sería el próximo paso para saber qué está mal configurado?

     

    Podría ser un problema con el servidor dns?

    En el router están abiertos todos los puertos correspondientes.

     

    Gracias por la ayuda y estaré atento a tus comentarios

     

    saludos

     

    Oscar Barriga

    jueves, 25 de diciembre de 2008 22:48
  • Hola !!

     

    Felicidades para ti y los tuyos tambien.

     

    Mira este articulo a ver si te ayuda:

     

    http://www.msexchange.org/tutorials/Exchange-2003-Message-Tracking-Logging.html

     

    Por otro lado, dime si te marca algun error el correo, o sólo se queda en la cola de salida ?

     

    Como dices tener una IP dinamica, supongo que utilizas algun servicio de DNS Dinamico

     

    Si gustas que hagamos pruebas entre tu dominio y el dominio que tengo de mi comunidad, buscame por correo y hacemos pruebas. Mi correo lo puedes buscar en la pagina de la comunidad.

     

    Saludos !!!

     

    http://www.itpropuebla.net
    http://ocorreas.spaces.live.com
    ----------------------------------------------
    Recuerden siempre seleccionar "SI" (donde dice ¿Ha resultado útil este mensaje?) en caso de que su duda se resuelva con alguna de las recomendaciones de los foristas.

     

    viernes, 26 de diciembre de 2008 20:13
  • Hola:

     

    Gracias.

     

    Se me había olvidado comentar que los mensajes no me quedan en cola de salida (o eso creo yo) y se me devuelven los siguientes errores al enviar correo:

     

    Este es uno

    ****************************************************************************

    " No entregable:Mensaje de prueba ...

     

    El mensaje no alcanzó a parte o a ninguno de los destinatarios.

    Asunto: Mensaje de prueba ...
    Enviado el: 24-12-2008 01:52

    No se puede localizar a los destinatarios siguientes: 

      
    destino@dominio.com el 26-12-2008 01:55
      No se pudo entregar el mensaje en el límite de tiempo especificado. Inténtelo de nuevo o póngase en contacto con el administrador del sistema.
      <dominio.com #4.4.7>  "

    ******************************************************************************

     

    Este es otro:

    *******************************************************************************

    Notificación de estado de entrega generada automáticamente.

    ESTO ES SÓLO UN MENSAJE DE ADVERTENCIA.

    NO NECESITA VOLVER A ENVIAR SU MENSAJE.

    Retrasada la entrega a los siguientes destinatarios.

           destino@dominio.com

    *********************************************************************************

     

    Hay una cosa que no entiendo y es que a veces se devuelve en inglés y otra en castellano. Quizás puede ser por las modificaciones o cambios que voy haciendo, no sé, pero es raro.

     

    Con respecto a la ip dinámica la verdad es que no utilizo ningún DNS dinámico. No lo encontré necesario aún ya que quería primero configurar todo y luego arreglar esas cosas que me iban a demorar un poco más de tiempo (porque tengo que aprender a usar). Pero, no debería ser el problema. Aunque tenga IP dinámica debería poder enviar los mensajes a ciertos dominios y no puedo.

     

    No será el firewall interno de windows ? No será que me falta  habilitar un servicio o algo de exchange?

     

    Bueno, haré lo del seguimiento del correo del exchange según el artículo que me recomendaste y te comento.

    Me parece genial que podamos hacer pruebas, la verdad es que me viene muy bien. Te escribiré a tu mail.

     

    muchas gracias

     

    saludos

    sábado, 27 de diciembre de 2008 14:55