none
Impresoras locales no se cargan con aplicacion desde TS Web Access RRS feed

  • Pregunta

  • Terngo un Servidor Con Windows Server 2008 R2 y tengo configurado Aplicaciones Web de Terminal Server (TS Web Access), al iniciar una de las aplicaciones llamana UNOEE que es el sistema financiero de la empresa, en ella si se quiere imprimir un documento no se ven la impresoras instaladas localmente en el equipo, es decir que el acceso remoto no mapea las impresoras ni la unidades locales del equipo desde dodnde se esta accediendo. algunas de las impresoras son matriz de punto y se encuentran instaladas localmente por cable usb en los equipos y por mas que en la configuración de los accesos web se active que cargue las impresoras y unidades locales, estas no aparecen una vez ejecutadas las aplicaciones dentro del web access solo aparecen las impresoras instaladas en el servidor.

    Faltara alguna configuración en el servidor o se hace necesario instalar algo aparte? esto es urgente agradezco la colaboración.


    jueves, 19 de mayo de 2011 2:08

Respuestas

  • Juan Jose,

    Comentas que estos problemas te los encuentras con configuras el acceso por TS Web Access.

    • ¿Has probado desde un cliente RDC a una sesion del servidor y ver si te mapea las impresoras?
    • WS2008R2 usa por defecto Easy Print, caracteristica que evita la instalación de drivers de impresoras en el servidor. ¿lo teneis desactivado?
    • ¿te aparece algun error en el Visor de Eventos cuando se conecta un usuario y no me aparecen las impresoras?

     

    Esperamos tus comentarios.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    miércoles, 25 de mayo de 2011 21:03
    Moderador
  • Complementado  la respuesta de Tomas.

    Tu deberias tener un GPO dedicada a RDS donde puedas configurar los parametros de conexion, tanto de equipos como de usuario, donde deberas habilitar Easy Printer, y si reuquieres mapear unidades locales en la sesion.

    http://www.bujarra.com/ProcedimientoW2008TSgpo.html 

    Asi mismo deberas tener un Grupo Global al cual todos tus usuarios remotos deben pertenecer.

    Saludos


    Jose Antonio Cermeño- Caracas-Venezuela **http://jacermeno.wordpress.com "Colabora con el foro,vota si te ha servido la respuesta"
    jueves, 26 de mayo de 2011 2:31

Todas las respuestas

  • Hola,

    ¿Que versión de cliente Remote Desktop Client (RDC) estás usando en los equipos clientes?

    Recuerda que para el buen funcionamiento de RDS Web Access se debe usar la version RDC 6.1 o superior. Esta por ejemplo, viene con el Win XP SP3, Windows Vista SP1 o WS2008.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    jueves, 19 de mayo de 2011 3:41
    Moderador
  • La version es la ultima (RDC 6.1) todos lo equipos con XP tienen SP3 y los de vista tienen el SP1.
    jueves, 19 de mayo de 2011 12:00
  • Juan Jose,

    Comentas que estos problemas te los encuentras con configuras el acceso por TS Web Access.

    • ¿Has probado desde un cliente RDC a una sesion del servidor y ver si te mapea las impresoras?
    • WS2008R2 usa por defecto Easy Print, caracteristica que evita la instalación de drivers de impresoras en el servidor. ¿lo teneis desactivado?
    • ¿te aparece algun error en el Visor de Eventos cuando se conecta un usuario y no me aparecen las impresoras?

     

    Esperamos tus comentarios.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    miércoles, 25 de mayo de 2011 21:03
    Moderador
  • Complementado  la respuesta de Tomas.

    Tu deberias tener un GPO dedicada a RDS donde puedas configurar los parametros de conexion, tanto de equipos como de usuario, donde deberas habilitar Easy Printer, y si reuquieres mapear unidades locales en la sesion.

    http://www.bujarra.com/ProcedimientoW2008TSgpo.html 

    Asi mismo deberas tener un Grupo Global al cual todos tus usuarios remotos deben pertenecer.

    Saludos


    Jose Antonio Cermeño- Caracas-Venezuela **http://jacermeno.wordpress.com "Colabora con el foro,vota si te ha servido la respuesta"
    jueves, 26 de mayo de 2011 2:31
  • Juan José, Saludos.

       Espero que ya tengas resuelto este problema, pero de todas formas te informo que yo tenía el mismo problema y el problema era con el servicio local que maneja la "cola de impresión" de la estación, en la pestaña "iniciar sesión" se debe habilitar la opción "Cuenta del Sistema Local" y activar el check botton "Permitir a los Servicios que interactuen con el escritorio" .

       A mi me funcionó y pude controlar las impresiones.

       Espero que esto te ayude.

       Saludos,

    Juan Carlos Bastidas

    miércoles, 4 de enero de 2012 15:43