none
Error iexplorer al crear un nuevo Formulario en Biblioteca de Formulario RRS feed

  • Pregunta

  • Bien tengo usuarios con acceso a un formulario infopath por medio del Sharepoint pero un usuario en particular al tratar de generar un nuevo formulario el internet explorer se lo impide porque hay un error al parecer de javascript. Pero si entro al Sharepoint usando el IP del servidor no hay ese problema solo que pide la contraseña del usuario cada vez que que entra a la biblioteca y al guardar el formulario tambien solicita las credenciales.
    Ing. Erick Sanchez G.
    jueves, 13 de octubre de 2011 16:03

Todas las respuestas

  • el error que le aparece al usuario es 

    Detalles de error de página web

     

    Agente de usuario: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 3.0.04506.30; .NET CLR 2.0.50727; InfoPath.2)

    Fecha: Thu, 13 Oct 2011 16:20:05 UTC

     

     

    Mensaje: Se esperaba un objeto

    Línea: 153

    Carácter: 76

    Código: 0

    URI: http://serverdominio/Solicitud%20Interna%20de%20Productos%20V2/Forms/AllItems.aspx?RootFolder=%2fSolicitud%20Interna%20de%20Productos%20V2%2fOctubre%202011&FolderCTID=&View=%7b85784657%2dDF44%2d4A5C%2d9050%2dED22F24558AC%7d

     


    Ing. Erick Sanchez G.
    jueves, 13 de octubre de 2011 16:21
  • Hola,

    yo comprobaría la configuración del navegador de ese usuario. Posiblemente la url del SharePoint no esté configurada como Intranet y por eso tiene esos problemas.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server
    jueves, 13 de octubre de 2011 17:18
  • verificare y les informo lo que si me parece extraño es que al trabajar con el ip del Server si funciona
    Ing. Erick Sanchez G.
    jueves, 13 de octubre de 2011 18:43