none
No aparecen los acentos correctamente en el nombre de los campos de lista RRS feed

  • Pregunta

  • Hola,

    He creado un sitio a partir de la plantilla standard de Sitio de Project Server 2013, y una vez modificado se ha guardado como plantilla. Si genero sitios con esa plantilla se ven correctamente los acentos en el nombre de las columnas de las listas.

    El problema surge cuando esa plantilla se quiere implementar a nivel global. Para ello, ha sido necesario crear una solución a partir de dicha plantilla y con Visual Studio 2012, modificar el SCOPE de las FEATURES de SITE a FARM y generar y publicar la nueva solución.  Una vez añadida y desarrollada en el servidor Sharepoint se crean los sitios con dicha plantilla y los acentos se ven incorrectos.

    Alguna idea?

    Gracias


    miércoles, 16 de septiembre de 2015 15:58

Todas las respuestas

  • Hola,

    Tendrás que modificar el XML en el que defines esas listas para que tenga en cuenta los acentos en los nombres de las listas.

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin | MVP de Office 365
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: jcgonzalezmartin.wordpress.com/
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Propuesto como respuesta Moderador M jueves, 17 de septiembre de 2015 14:32
    miércoles, 16 de septiembre de 2015 20:10
  • Hola Juan Carlos,

    en los XML se observa correctamente. Cuando se implementa la solución a nivel global es cuando los nuevos sitios creados con esa plantilla se crean con los campos de las listas mal (los acentos). El campo TÍtulo, Código ,.... etc no aparecen bien.

    Saludos

    miércoles, 23 de septiembre de 2015 6:49
  • Buenas tardes, 

    Tengo el mismo problema que tú. ¿Has encontrado alguna solución?

    viernes, 18 de diciembre de 2015 17:47
  • No puedes compartir el XML?

    Diego Daza

    jueves, 24 de diciembre de 2015 15:50